[{"portal_cr_id":533960,"source_key":"crdb:29.553|0033|-|Rel-18","specification":"29.553","cr_number":"0033","revision":null,"category":"F","impacted_version":"18.3.0","target_release":"Rel-18","title":"29.553 Rel-18 API version and External doc update","wg_tdoc":"C4-242514","wg_status":"agreed","wg_meeting":"3GPPCT4#123","tsg_tdoc":"CP-241052","tsg_status":"approved","tsg_meeting":"3GPPCT#104","new_version":"18.4.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=533960","detail_synced_at":"2026-10-09T20:17:51.089380+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":533703,"source_key":"crdb:29.553|0032|1|Rel-18","specification":"29.553","cr_number":"0032","revision":"1","category":"A","impacted_version":"18.3.0","target_release":"Rel-18","title":"Non-Standard API Version Specification in Server URL","wg_tdoc":"C4-242469","wg_status":"agreed","wg_meeting":"3GPPCT4#123","tsg_tdoc":"CP-241062","tsg_status":"approved","tsg_meeting":"3GPPCT#104","new_version":"18.4.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=533703","detail_synced_at":"2026-10-09T20:17:51.473843+00:00","work_items":["TEI17"],"work_item_associations":[{"uid":850047,"acronym":"TEI17","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":512753,"source_key":"crdb:29.553|0030|-|Rel-18","specification":"29.553","cr_number":"0030","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"29.553 Rel-18 API version and External doc update","wg_tdoc":null,"wg_status":null,"wg_meeting":null,"tsg_tdoc":"CP-233082","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=512753","detail_synced_at":"2026-10-09T22:11:51.429997+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":511254,"source_key":"crdb:29.553|0029|1|Rel-18","specification":"29.553","cr_number":"0029","revision":"1","category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"Editorial Correction","wg_tdoc":"C4-235514","wg_status":"agreed","wg_meeting":"3GPPCT4#119","tsg_tdoc":"CP-233031","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=511254","detail_synced_at":"2026-10-09T22:11:51.893259+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":511253,"source_key":"crdb:29.553|0028|1|Rel-18","specification":"29.553","cr_number":"0028","revision":"1","category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"ProblemDetails RFC 7807 obsoleted by 9457","wg_tdoc":"C4-235513","wg_status":"agreed","wg_meeting":"3GPPCT4#119","tsg_tdoc":"CP-233031","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=511253","detail_synced_at":"2026-10-09T22:11:52.282840+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":504011,"source_key":"crdb:29.553|0024|1|Rel-18","specification":"29.553","cr_number":"0024","revision":"1","category":"B","impacted_version":"18.2.0","target_release":"Rel-18","title":"Update the functionalities of PAnF","wg_tdoc":"C4-234549","wg_status":"agreed","wg_meeting":"3GPPCT4#118","tsg_tdoc":"CP-233055","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=504011","detail_synced_at":"2026-10-09T22:11:52.712379+00:00","work_items":["5G_ProSe_Ph2"],"work_item_associations":[{"uid":980112,"acronym":"5G_ProSe_Ph2","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":503672,"source_key":"crdb:29.553|0025|1|Rel-18","specification":"29.553","cr_number":"0025","revision":"1","category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"RFC7540 obsoleted by RFC9113","wg_tdoc":"C4-234456","wg_status":"agreed","wg_meeting":"3GPPCT4#118","tsg_tdoc":"CP-233028","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=503672","detail_synced_at":"2026-10-09T22:11:53.135505+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":497971,"source_key":"crdb:29.553|0023|1|Rel-18","specification":"29.553","cr_number":"0023","revision":"1","category":"A","impacted_version":"18.1.0","target_release":"Rel-18","title":"Corrections on Npanf_ResolveRemoteUserId","wg_tdoc":"C4-233741","wg_status":"agreed","wg_meeting":"3GPPCT4#117","tsg_tdoc":"CP-232071","tsg_status":"approved","tsg_meeting":"3GPPCT#101","new_version":"18.2.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=497971","detail_synced_at":"2026-10-09T22:58:41.776199+00:00","work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":495404,"source_key":"crdb:29.553|0021|-|Rel-18","specification":"29.553","cr_number":"0021","revision":null,"category":"A","impacted_version":"18.1.0","target_release":"Rel-18","title":"Resolve Editor’s Note","wg_tdoc":"C4-233380","wg_status":"agreed","wg_meeting":"3GPPCT4#117","tsg_tdoc":"CP-232071","tsg_status":"approved","tsg_meeting":"3GPPCT#101","new_version":"18.2.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=495404","detail_synced_at":"2026-10-09T22:58:42.207438+00:00","work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":488874,"source_key":"crdb:29.553|0015|2|Rel-18","specification":"29.553","cr_number":"0015","revision":"2","category":"A","impacted_version":"18.0.0","target_release":"Rel-18","title":"Adding Npanf_ResolveRemoteUserId service","wg_tdoc":"C4-232619","wg_status":"agreed","wg_meeting":"3GPPCT4#116","tsg_tdoc":"CP-231078","tsg_status":"approved","tsg_meeting":"3GPPCT#100","new_version":"18.1.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=488874","detail_synced_at":"2026-10-09T23:18:58.918781+00:00","work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":488782,"source_key":"crdb:29.553|0018|-|Rel-18","specification":"29.553","cr_number":"0018","revision":null,"category":"F","impacted_version":"18.0.0","target_release":"Rel-18","title":"29.553 Rel-18 API version and External doc update","wg_tdoc":"C4-232571","wg_status":"agreed","wg_meeting":"3GPPCT4#116","tsg_tdoc":"CP-231070","tsg_status":"approved","tsg_meeting":"3GPPCT#100","new_version":"18.1.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=488782","detail_synced_at":"2026-10-09T23:18:59.347303+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":480450,"source_key":"crdb:29.553|0011|-|Rel-18","specification":"29.553","cr_number":"0011","revision":null,"category":"B","impacted_version":"18.0.0","target_release":"Rel-18","title":"OAuth2 scopes in the Npanf_ProseKey API","wg_tdoc":"C4-231353","wg_status":"agreed","wg_meeting":"3GPPCT4#115-e","tsg_tdoc":"CP-231026","tsg_status":"approved","tsg_meeting":"3GPPCT#100","new_version":"18.1.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=480450","detail_synced_at":"2026-10-09T23:18:59.770886+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":465622,"source_key":"crdb:29.553|0007|-|Rel-18","specification":"29.553","cr_number":"0007","revision":null,"category":"F","impacted_version":"17.0.0","target_release":"Rel-18","title":"29.553 Rel-18 API version and External doc update","wg_tdoc":"C4-225592","wg_status":"agreed","wg_meeting":"3GPPCT4#113","tsg_tdoc":"CP-223033","tsg_status":"approved","tsg_meeting":"3GPPCT#98-e","new_version":"18.0.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=465622","detail_synced_at":"2026-10-10T00:38:35.227676+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":465305,"source_key":"crdb:29.553|0001|1|Rel-18","specification":"29.553","cr_number":"0001","revision":"1","category":"F","impacted_version":"17.0.0","target_release":"Rel-18","title":"Missing Mandatory Status Codes in OpenAPI","wg_tdoc":"C4-225424","wg_status":"agreed","wg_meeting":"3GPPCT4#113","tsg_tdoc":"CP-223028","tsg_status":"approved","tsg_meeting":"3GPPCT#98-e","new_version":"18.0.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=465305","detail_synced_at":"2026-10-10T00:38:35.672349+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0032|-|Rel-18","specification":"29.553","cr_number":"0032","revision":null,"category":"A","impacted_version":"18.3.0","target_release":"Rel-18","title":"Non-Standard API Version Specification in Server URL","wg_tdoc":"C4-242073","wg_status":"revised","wg_meeting":"3GPPCT4#123","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb"],"association_status":"source_tracked"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0029|-|Rel-18","specification":"29.553","cr_number":"0029","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"Editorial Correction","wg_tdoc":"C4-235309","wg_status":"revised","wg_meeting":"3GPPCT4#119","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0028|-|Rel-18","specification":"29.553","cr_number":"0028","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"ProblemDetails RFC 7807 obsoleted by 9457","wg_tdoc":"C4-235276","wg_status":"revised","wg_meeting":"3GPPCT4#119","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0027|-|Rel-18","specification":"29.553","cr_number":"0027","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"ProblemDetails RFC 7807 obsoleted by 9457","wg_tdoc":"C4-235245","wg_status":"withdrawn","wg_meeting":"3GPPCT4#119","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0026|-|Rel-18","specification":"29.553","cr_number":"0026","revision":null,"category":"B","impacted_version":"18.2.0","target_release":"Rel-18","title":"Enhancement to support UE-to-UE relay","wg_tdoc":"C4-234277","wg_status":"merged","wg_meeting":"3GPPCT4#118","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe_Ph2"],"work_item_associations":[{"uid":980112,"acronym":"5G_ProSe_Ph2","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0025|-|Rel-18","specification":"29.553","cr_number":"0025","revision":null,"category":"B","impacted_version":"18.2.0","target_release":"Rel-18","title":"RFC7540 obsoleted by RFC9113","wg_tdoc":"C4-234273","wg_status":"revised","wg_meeting":"3GPPCT4#118","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0024|-|Rel-18","specification":"29.553","cr_number":"0024","revision":null,"category":"B","impacted_version":"18.2.0","target_release":"Rel-18","title":"Update the functionalities of PAnF","wg_tdoc":"C4-234203","wg_status":"revised","wg_meeting":"3GPPCT4#118","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe_Ph2"],"work_item_associations":[{"uid":980112,"acronym":"5G_ProSe_Ph2","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0023|-|Rel-18","specification":"29.553","cr_number":"0023","revision":null,"category":"A","impacted_version":"18.1.0","target_release":"Rel-18","title":"Corrections on Npanf_ResolveRemoteUserId","wg_tdoc":"C4-233384","wg_status":"revised","wg_meeting":"3GPPCT4#117","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0017|-|Rel-18","specification":"29.553","cr_number":"0017","revision":null,"category":"A","impacted_version":"18.0.0","target_release":"Rel-18","title":"The Service API of Npanf_ResolveRemoteUserId service","wg_tdoc":"C4-232246","wg_status":"merged","wg_meeting":"3GPPCT4#116","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0015|1|Rel-18","specification":"29.553","cr_number":"0015","revision":"1","category":"A","impacted_version":"18.0.0","target_release":"Rel-18","title":"Adding Npanf_ResolveRemoteUserId service","wg_tdoc":"C4-232523","wg_status":"revised","wg_meeting":"3GPPCT4#116","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0015|-|Rel-18","specification":"29.553","cr_number":"0015","revision":null,"category":"A","impacted_version":"18.0.0","target_release":"Rel-18","title":"Update the Reference model and Service of PAnF service","wg_tdoc":"C4-232244","wg_status":"revised","wg_meeting":"3GPPCT4#116","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0013|-|Rel-18","specification":"29.553","cr_number":"0013","revision":null,"category":"A","impacted_version":"18.0.0","target_release":"Rel-18","title":"Add service Npanf_ResolveRemoteUserId","wg_tdoc":"C4-232125","wg_status":"merged","wg_meeting":"3GPPCT4#116","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0010|-|Rel-18","specification":"29.553","cr_number":"0010","revision":null,"category":"F","impacted_version":"18.0.0","target_release":"Rel-18","title":"Add new reference point Npc12","wg_tdoc":"C4-230297","wg_status":"not pursued","wg_meeting":"3GPPCT4#114","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5G_ProSe"],"work_item_associations":[{"uid":900030,"acronym":"5G_ProSe","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.553|0001|-|Rel-18","specification":"29.553","cr_number":"0001","revision":null,"category":"F","impacted_version":"17.0.0","target_release":"Rel-18","title":"Missing Mandatory Status Codes in OpenAPI","wg_tdoc":"C4-225189","wg_status":"revised","wg_meeting":"3GPPCT4#113","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]}]