[{"portal_cr_id":534250,"source_key":"crdb:29.554|0094|-|Rel-18","specification":"29.554","cr_number":"0094","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"Update of info and externalDocs fields","wg_tdoc":"C3-243649","wg_status":"agreed","wg_meeting":"3GPPCT3#135","tsg_tdoc":"CP-241086","tsg_status":"approved","tsg_meeting":"3GPPCT#104","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=534250","detail_synced_at":"2026-10-14T18:59:13.801210+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":527669,"source_key":"crdb:29.554|0093|1|Rel-18","specification":"29.554","cr_number":"0093","revision":"1","category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"Editorial correction in BDT Create Clause","wg_tdoc":"C3-242658","wg_status":"agreed","wg_meeting":"3GPPCT3#134","tsg_tdoc":"CP-241095","tsg_status":"approved","tsg_meeting":"3GPPCT#104","new_version":"18.3.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=527669","detail_synced_at":"2026-10-14T19:16:34.195290+00:00","work_items":["5GS_Ph1-CT","TEI18"],"work_item_associations":[{"uid":750025,"acronym":"5GS_Ph1-CT","association_sources":["portal"],"association_status":"source_tracked"},{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":511025,"source_key":"crdb:29.554|0087|1|Rel-18","specification":"29.554","cr_number":"0087","revision":"1","category":"F","impacted_version":"18.1.0","target_release":"Rel-18","title":"Reference update: IETF RFC 9113","wg_tdoc":"C3-235476","wg_status":"agreed","wg_meeting":"3GPPCT3#131","tsg_tdoc":"CP-233229","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.2.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=511025","detail_synced_at":"2026-10-14T20:07:55.417242+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":510330,"source_key":"crdb:29.554|0088|-|Rel-18","specification":"29.554","cr_number":"0088","revision":null,"category":"F","impacted_version":"18.1.0","target_release":"Rel-18","title":"ProblemDetails RFC 7807 obsoleted by RFC 9457","wg_tdoc":"C3-235218","wg_status":"agreed","wg_meeting":"3GPPCT3#131","tsg_tdoc":"CP-233228","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.2.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=510330","detail_synced_at":"2026-10-14T20:09:24.726752+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":502629,"source_key":"crdb:29.554|0082|-|Rel-18","specification":"29.554","cr_number":"0082","revision":null,"category":"F","impacted_version":"18.1.0","target_release":"Rel-18","title":"Store BDT warning notification indication and AS address in UDR","wg_tdoc":"C3-234308","wg_status":"agreed","wg_meeting":"3GPPCT3#130","tsg_tdoc":"CP-233247","tsg_status":"approved","tsg_meeting":"3GPPCT#102","new_version":"18.2.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=502629","detail_synced_at":"2026-10-14T20:26:21.437403+00:00","work_items":["TEI18","eNA","xBDT"],"work_item_associations":[{"uid":830047,"acronym":"eNA","association_sources":["portal"],"association_status":"source_tracked"},{"uid":840069,"acronym":"xBDT","association_sources":["portal"],"association_status":"source_tracked"},{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":489020,"source_key":"crdb:29.554|0081|1|Rel-18","specification":"29.554","cr_number":"0081","revision":"1","category":"F","impacted_version":"18.0.0","target_release":"Rel-18","title":"Use of a Location header field during redirection","wg_tdoc":"C3-232672","wg_status":"agreed","wg_meeting":"3GPPCT3#128","tsg_tdoc":"CP-231132","tsg_status":"approved","tsg_meeting":"3GPPCT#100","new_version":"18.1.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=489020","detail_synced_at":"2026-10-14T20:56:38.250310+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":465797,"source_key":"crdb:29.554|0080|-|Rel-18","specification":"29.554","cr_number":"0080","revision":null,"category":"F","impacted_version":"17.4.0","target_release":"Rel-18","title":"Update of info and externalDocs fields","wg_tdoc":"C3-225755","wg_status":"agreed","wg_meeting":"3GPPCT3#125","tsg_tdoc":"CP-223190","tsg_status":"approved","tsg_meeting":"3GPPCT#98-e","new_version":"18.0.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=465797","detail_synced_at":"2026-10-14T21:39:15.573813+00:00","work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":465568,"source_key":"crdb:29.554|0078|1|Rel-18","specification":"29.554","cr_number":"0078","revision":"1","category":"F","impacted_version":"17.4.0","target_release":"Rel-18","title":"Adding the mandatory error code 502 Bad Gateway for Npcf_BDTPolicyControl","wg_tdoc":"C3-225647","wg_status":"agreed","wg_meeting":"3GPPCT3#125","tsg_tdoc":"CP-223192","tsg_status":"approved","tsg_meeting":"3GPPCT#98-e","new_version":"18.0.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=465568","detail_synced_at":"2026-10-14T21:40:36.573404+00:00","work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":["portal"],"association_status":"source_tracked"}]},{"portal_cr_id":465485,"source_key":"crdb:29.554|0079|1|Rel-18","specification":"29.554","cr_number":"0079","revision":"1","category":"F","impacted_version":"17.4.0","target_release":"Rel-18","title":"Correction to DNN encoding","wg_tdoc":"C3-225608","wg_status":"agreed","wg_meeting":"3GPPCT3#125","tsg_tdoc":"CP-223200","tsg_status":"approved","tsg_meeting":"3GPPCT#98-e","new_version":"18.0.0","source_url":"https://portal.3gpp.org/DesktopModules/CRs/CrDetails.aspx?CrId=465485","detail_synced_at":"2026-10-14T21:40:42.647124+00:00","work_items":["TEI18","xBDT"],"work_item_associations":[{"uid":840069,"acronym":"xBDT","association_sources":["portal"],"association_status":"source_tracked"},{"uid":920042,"acronym":"TEI18","association_sources":["crdb","portal"],"association_status":"source_tracked"}]},{"portal_cr_id":null,"source_key":"crdb:29.554|0093|-|Rel-18","specification":"29.554","cr_number":"0093","revision":null,"category":"F","impacted_version":"18.2.0","target_release":"Rel-18","title":"Editorial correction in BDT Create Clause","wg_tdoc":"C3-242223","wg_status":"revised","wg_meeting":"3GPPCT3#134","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["5GS_Ph1-CT","TEI18"],"work_item_associations":[{"uid":750025,"acronym":"5GS_Ph1-CT","association_sources":[],"association_status":"historical_unverified"},{"uid":920042,"acronym":"TEI18","association_sources":["crdb"],"association_status":"source_tracked"}]},{"portal_cr_id":null,"source_key":"crdb:29.554|0092|-|Rel-18","specification":"29.554","cr_number":"0092","revision":null,"category":"A","impacted_version":"18.1.0","target_release":"Rel-18","title":"Rel18- Spec 29.554 - Add missing procedures to Section 5.2.5.5","wg_tdoc":"C3-235432","wg_status":"withdrawn","wg_meeting":"3GPPCT3#131","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":[],"work_item_associations":[]},{"portal_cr_id":null,"source_key":"crdb:29.554|0087|-|Rel-18","specification":"29.554","cr_number":"0087","revision":null,"category":"F","impacted_version":"18.1.0","target_release":"Rel-18","title":"HTTP RFCs obsoleted by IETF RFC 9110, 9111 and 9113","wg_tdoc":"C3-235214","wg_status":"revised","wg_meeting":"3GPPCT3#131","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.554|0086|-|Rel-18","specification":"29.554","cr_number":"0086","revision":null,"category":"A","impacted_version":"18.1.0","target_release":"Rel-18","title":"Rel18- Spec 29.554 - Add missing procedures to Section 4.2","wg_tdoc":"C3-235059","wg_status":"withdrawn","wg_meeting":"3GPPCT3#131","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":[],"work_item_associations":[]},{"portal_cr_id":null,"source_key":"crdb:29.554|0081|-|Rel-18","specification":"29.554","cr_number":"0081","revision":null,"category":"F","impacted_version":"18.0.0","target_release":"Rel-18","title":"Use of a Location header field during redirection","wg_tdoc":"C3-232057","wg_status":"revised","wg_meeting":"3GPPCT3#128","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]},{"portal_cr_id":null,"source_key":"crdb:29.554|0079|-|Rel-18","specification":"29.554","cr_number":"0079","revision":null,"category":"F","impacted_version":"17.4.0","target_release":"Rel-18","title":"Correction to DNN encoding","wg_tdoc":"C3-225367","wg_status":"revised","wg_meeting":"3GPPCT3#125","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["TEI18"],"work_item_associations":[{"uid":920042,"acronym":"TEI18","association_sources":["crdb"],"association_status":"source_tracked"}]},{"portal_cr_id":null,"source_key":"crdb:29.554|0078|-|Rel-18","specification":"29.554","cr_number":"0078","revision":null,"category":"F","impacted_version":"17.4.0","target_release":"Rel-18","title":"Adding the mandatory error code 502 Bad Gateway for Npcf_BDTPolicyControl","wg_tdoc":"C3-225117","wg_status":"revised","wg_meeting":"3GPPCT3#125","tsg_tdoc":null,"tsg_status":null,"tsg_meeting":null,"new_version":"..","source_url":"ftp://ftp.3gpp.org/Information/Databases/Change_Request/CRDB_20260715.zip","detail_synced_at":null,"work_items":["SBIProtoc18"],"work_item_associations":[{"uid":960052,"acronym":"SBIProtoc18","association_sources":[],"association_status":"historical_unverified"}]}]