Release ledger
Canonical Atlas record
TS 23.334
IP Multimedia Subsystem (IMS) Application Level Gateway (IMS-ALG) - IMS Access Gateway (IMS-AGW) interface: Procedures descriptions
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-15 snapshot
Work affecting this release
11 indexed Change Requests · 0 connected Work Items.
Showing 11 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0158 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0155 — Reference update: draft-ietf-mmusic-msrp-usage-data-channel
CR 0174 — Reference update: RFC 8858 and RFC 8865
CR 0182 rev.1 — IETF reference cleanup
CR 0182 — IETF reference cleanup
CR 0151 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0151 rev.1 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0167 — Reference update: RFC 8842
CR 0163 — Update on draft references
CR 0171 — Reference update: RFC 8831, RFC 8841, RFC 8864 and RFC 8873
CR 0148 — Removal of draft-ietf-mmusic-msrp-usage-data-channel
Version history
Indexed versions
Showing 60 of 76 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 23.334
(Small) Technical Enhancements and Improvements for Rel-8
IMS Application Level Gateway Control Function (ALGCF) IMS Access Media Gateway (IMA-MGW); Iq Interface; Stage 2 and Stage 3
CT4 aspects of IMS Media Plane Security
(Small) Technical Enhancements and Improvements for Rel-9
CT4 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
Deleted - CT4 part of Stage 3 for Optimal Media Routeing
(Small) Technical Enhancements and Improvements for Rel-10
(Small) Technical Enhancements and Improvements for Rel-11
CT4 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority
CT4 part of Support of ALT-C attribute
Coordination of Video Orientation
CT4 part of CT aspects of Coordination of Video Orientation
CT aspects of Coordination of Video Orientation
CT4 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions
CT4 part of CT impacts of codec for Enhanced Voice Services
CT4 part of ICE impacts on IMS H.248 profiles (Stage 2/3)
CT4 part of CT aspects of Web Real Time Communication (WebRTC) Access to IMS
CT4 part of Signalling of Image Size
CT aspects of Signalling of Image Size (Stage 2/3)
(Small) Technical Enhancements and Improvements for Rel-12
CT4 part of CT aspects of Extended IMS media plane security features
CT4 part of Support of RTP / RTCP multiplexing (signalling) in IMS
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
EVS Codec Extension for Immersive Voice and Audio Services
IMS Disaster Prevention and Restoration Enhancement
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.