Canonical Atlas record

TS 24.008

Mobile radio interface Layer 3 specification; Core network protocols; Stage 3

Responsible WGC1
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-20
Latest indexed version20.1.0
Series24
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-44.17.017 WI231 CRs · 124 approved
Rel-55.16.027 WI329 CRs · 123 approved
Rel-66.20.020 WI371 CRs · 141 approved
Rel-77.15.032 WI218 CRs · 72 approved
Rel-88.20.029 WI464 CRs · 138 approved
Rel-99.13.019 WI455 CRs · 129 approved
Rel-1010.16.015 WI769 CRs · 181 approved
Rel-1111.17.115 WI924 CRs · 235 approved
Rel-1212.15.021 WI892 CRs · 216 approved
Rel-1313.13.06 WI592 CRs · 173 approved
Rel-1414.9.02 WI203 CRs · 72 approved
Rel-1515.9.01 WI141 CRs · 56 approved
Rel-1616.7.06 WI100 CRs · 50 approved
Rel-1717.9.09 WI142 CRs · 55 approved
Rel-1818.8.08 WI70 CRs · 18 approved
Rel-1919.5.03 WI33 CRs · 10 approved
Rel-2020.1.03 WI28 CRs · 5 approved
R99no version indexed30 WI367 CRs · 256 approved
Release 19993.20.00 WI0 CRs

Rel-20 snapshot

Work affecting this release

28 indexed Change Requests · 3 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 261 indexed versions.

20.1.0Rel-20CT#1132026-09-22
20.0.0Rel-20CT#1122026-06-29
19.5.0Rel-19CT#1102026-01-07
19.4.0Rel-19CT#1092025-09-26
19.3.0Rel-19CT#1082025-07-01
19.2.0Rel-19CT#1072025-03-20
18.8.0Rel-18CT#1072025-03-20
19.1.0Rel-19CT#1062025-01-10
19.0.0Rel-19CT#1052024-09-26
18.7.0Rel-18CT#1052024-09-25
18.6.0Rel-18CT#1042024-07-12
18.5.0Rel-18CT#1022024-01-05
18.4.0Rel-18CT#1012023-09-22
18.3.0Rel-18CT#1002023-06-22
17.9.0Rel-17CT#1002023-06-22
18.2.0Rel-18CT#992023-04-01
18.1.0Rel-18CT#98-e2023-01-02
18.0.0Rel-18CT#97-e2022-09-23
17.8.0Rel-17CT#97-e2022-09-23
17.7.0Rel-17CT#962022-06-17
17.6.0Rel-17CT#95-e2022-03-24
17.5.0Rel-17CT#94-e2022-01-04
17.4.0Rel-17CT#93-e2021-09-24
17.3.0Rel-17CT#92-e2021-06-25
17.2.0Rel-17CT#91-e2021-04-01
16.7.0Rel-16CT#91-e2021-04-01
17.1.0Rel-17CT#90-e2020-12-18
17.0.0Rel-17CT#89-e2020-09-25
16.6.0Rel-16CT#89-e2020-09-25
15.9.0Rel-15CT#89-e2020-09-25
16.5.0Rel-16CT#88-e2020-07-09
16.4.0Rel-16CT#87-e2020-03-27
16.3.0Rel-16CT#862019-12-20
15.8.0Rel-15CT#862019-12-20
16.2.0Rel-16CT#852019-09-24
15.7.0Rel-15CT#852019-09-24
14.9.0Rel-14CT#852019-09-24
13.13.0Rel-13CT#852019-09-24
16.1.0Rel-16CT#842019-06-14
16.0.0Rel-16CT#832019-03-27
15.6.0Rel-15CT#832019-03-27
15.5.0Rel-15CT#822018-12-21
14.8.0Rel-14CT#822018-12-20
15.4.0Rel-15CT#812018-09-21
15.3.0Rel-15CT#802018-06-21
15.2.0Rel-15CT#792018-03-29
14.7.0Rel-14CT#792018-03-28
11.17.1Rel-11CT#782018-01-15
9.13.0Rel-9CT#782017-12-28
8.20.0Rel-8CT#782017-12-28
15.1.0Rel-15CT#782017-12-28
14.6.0Rel-14CT#782017-12-28
13.12.0Rel-13CT#782017-12-28
12.15.0Rel-12CT#782017-12-28
11.17.0Rel-11CT#782017-12-28
10.16.0Rel-10CT#782017-12-28
15.0.1Rel-15CT#772017-09-22
15.0.0Rel-15CT#772017-09-22
14.5.0Rel-14CT#772017-09-22
13.11.0Rel-13CT#772017-09-22

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 24.008

WI 2231

Stages 2 and 3 on A interface

Rel-4official
ASCI4

Advanced Speech Call Items enhancements_Rel-4

Rel-4official
CSSPLIT

Enable bearer independent CS architecture

Rel-4official
ETRAN

Rel-4 Evolutions of the transport in the UTRAN

Rel-4official
Effective Acronym:

Codec Negotiation between UE and MSC

Rel-4official
Effective Acronym:

Distinction in CS domain of emergency calls to different emergency types

Rel-4official
GEIMP4

GERAN improvements 4 (Delayed TBF)

Rel-4official
GTT

Global Text Telephony

Rel-4official
LCRTDD

Low Chip Rate TDD option

Rel-4official
ODB

Operator Determined Barring for Packet Oriented Services

Rel-4official
QoSPS

UMTS QoS Architecture for PS Domain

Rel-4official
SEC4

Rel-4 Security enhancements

Rel-4parsed
TEI4

(Small) Technical Enhancements and Improvements for Rel-4

Rel-4parsed
TFO

Tandem Free aspects for 3G and between 2G and 3G systems

Rel-4official
TI

Rel-4 Terminal interfaces

Rel-4official
TrFO

Transcoder-Free Operation

Rel-4official
TrFO-OoBTC

Out-of-Band Transcoder Control solution

Rel-4official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
AMRWB

Wideband Telephony Service - AMR

Rel-5official
E2EQoS-IW

E2E QoS interworking

Rel-5official
Effective Acronym:

N1 work for Intra Domain Connection of RAN Nodes to Multiple CN Nodes

Rel-5official
HSDPA

High Speed Downlink Packet Access

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
LCS1

Rel-5 Location Services enhancements

Rel-5official
SCUDIF

Service Change and UDI Fallback

Rel-5official
TEI5

(Small) Technical Enhancements and Improvements for Rel-5

Rel-5parsed
TLM5

Rel-5 Terminal interfaces

Rel-5official
WI 33008

Security aspects of MBMS

Rel-6official
DARP

Downlink Advanced Receiver Performance

Rel-6official
DSR

Speech Enabled Services Based on Distributed Speech Recognition (DSR)

Rel-6official
Effective Acronym:

Switching between voice and video call - Redial solution

Rel-6official
Effective Acronym:

Network sharing - stage 3

Rel-6official
FLOGER

Flexible Layer One for GERAN

Rel-6official
IMS2

IMS Phase 2

Rel-6official
MBMS

Multimedia Broadcast and Multicast Service

Rel-6official
MULTBF

Multiple TBF in A/Gb mode

Rel-6official
MULTBF-Agbmode

Multiple TBF in A/Gb mode - Core

Rel-6official
NTShar

Network Sharing

Rel-6parsed
OAM6

Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-6official
PRIOR1

Priority Service

Rel-6official
PSintDTM

Reduction of PS service interruption in Dual Transfer Mode

Rel-6official
PSintDTM-Reduct

Reduction of service interruption times and packet loss during Dual Transfer Mode and mobility procedures

Rel-6official
SEC16

Rel-6 Security enhancements

Rel-6official
SECGKYV

Key Management of group keys for Voice Group Call Services

Rel-6official
SPSHAGB

Support of PS Handover for GERAN A/Gb mode

Rel-6official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
WLAN

WLAN-UMTS Interworking Rel-6

Rel-6official
ACBOP

Stage 3 CN aspects of ACBOP

Rel-7official
ACBOP

Access Class Barring and Overload Protection

Rel-7official
CSICS

Combinational Services

Rel-7official
CSICS

Stage 3 for CSICS CN aspects

Rel-7official
EMC1

PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)

Rel-7official
EMC1

CT1 PS domain aspects to support IMS Emergency sessions

Rel-7official
EVGCS

Enhancements of VGCS for public authority officials

Rel-7official
EVGCS

CT1 aspects of EVGCS

Rel-7official
GDCDL

Downlink Dual Carrier

Rel-7official
GDCDL-Stage3

Downlink Dual Carrier Stage 3

Rel-7official
GSM710

Lower 700 MHz Inclusion in the GERAN Specifications

Rel-7official
GSM710-core

Inclusion of the 698 746 MHz band into GERAN core specifications

Rel-7official
GUGAN

PS Handover between GERAN/UTRAN mode and GAN Mode

Rel-7official
HUGE

Higher Uplink performance for GERAN Evolution

Rel-7official
HUGE-Layer23

Layer 2/3 Support for HUGE

Rel-7official
IMSProtoc

IMS Stage 3 IETF Protocol Alignment

Rel-7official
IVGCS

CT1 aspects of IVGCS

Rel-7official
LATRED

Latency Reductions

Rel-7official
MSRD2

Mobile Station Receive Diversity (DARP Phase II)

Rel-7official
MSRD2-CapSig

Capability signalling of Mobile Station Receive Diversity, DARP Phase II

Rel-7official
Mp

Mp (MRFC - MRFP) interface

Rel-7official
NSP

Network selection enhancements (NSP)

Rel-7official
NSP-CR

Procedural aspects of NSP

Rel-7official
NSP-TS

Stage 1 of NSP

Rel-7official
REDHOT

REduced symbol Duration, Higher Order modulation and Turbo coding (RED HOT) for downlink

Rel-7official
REDHOT-Stage3

Stage 3 for REDHOT

Rel-7official
SCSAGB

Support of Conversational Services in A/Gb mode via the PS domain

Rel-7official
SDoUE

Selective Disabling of UE Capabilities

Rel-7official
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
TGSM810

Addition of new frequency band to GSM (T-GSM810)

Rel-7official
TGSM810-Core

Changes to core specification

Rel-7official
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
BS30

Deleted -Enhancements to BS30 Bearer service for Videotelephony

Rel-8official
CAT

Customized Alerting Tone (CAT) service

Rel-8official
CAT-3G_CS

CT1 part of CAT Service in 3GPP CS domain

Rel-8official
CAT-3G_CS

CAT Service in 3GPP CS domain

Rel-8official
EData

Transfer of data during an emergency call

Rel-8official
EData

eCall Data Transfer

Rel-8official
Effective Acronym:

Support of Closed Subscriber Group (CSG)

Rel-8official
FS_PPAC

Study on Paging Permission with Access Control

Rel-8official
FS_SAE

Study on 3GPP System Architecture Evolution

Rel-8official
GELTE

GERAN support for GERAN - 3G Long Term Evolution interworking

Rel-8official
GELTE

CT1 part of GERAN support for GERAN - 3G Long Term Evolution interworking

Rel-8official
HNB

UTRA HNB

Rel-8official
HomeNB

Home NodeB / eNodeB

Rel-8official
HomeNB-3G

CSG and Idle Mode Mobility for 3G Home NodeB

Rel-8official
HomeNB-LTE

CSG and Idle Mode Mobility for LTE Home eNodeB

Rel-8official
IMSProtoc2

IMS Stage 3 IETF Protocol Alignment - phase 2

Rel-8official
IWLAN_Mob

Mobility between 3GPP-WLAN Interworking and 3GPP Systems

Rel-8official
LTE

Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part

Rel-8official
PPACR

Paging Permission with Access Control (PPACR)

Rel-8official
PPACR-CT1

Stage 3 for PPACR (CT1)

Rel-8official
SAES

3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)

Rel-8official
SAES-CSFB

CT1 part of Stage 3 for CS Fallback in EPS

Rel-8official
SAES-CSFB

CS Fallback in EPS

Rel-8official
SAES-LTE

Stage 3 for security aspects of LTE Access

Rel-8official
SAES-SA-FP_3GPP

Stage 3 for Inter-system mobility between E-UTRAN and 2G/3G

Rel-8official
SAES-SA-FP_n3GPP

Stage 3 for Inter-system mobility between E-UTRAN and non 3GPP accesses

Rel-8official
SAES-SRVCC

Stage 3 for SRVCC in EPS

Rel-8official
SAES-SRVCC

Single Radio Voice Call Continuity for 3GPP (SRVCC)

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
A5/4-GEA4

128 bit encryption for GSM and GPRS

Rel-9official
A5/4-GEA4

CT1 part of 128 bit encryption for GSM and GPRS

Rel-9official
EHNB

Stage 1 for EHNB

Rel-9official
EHNB

Architecture aspects of EHNB

Rel-9official
EHNB

Enhanced Home NodeB / eNodeB

Rel-9official
EHNB-CT1

CT1 aspects - Support of Home NB and Home eNB enhancements

Rel-9official
EHNB-GERAN

Home NB and Home eNB enhancements - GERAN aspects

Rel-9parsed
Effective Acronym:

Rel-9 RAN improvements

Rel-9official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
TG

Timed Graphics

Rel-9official
VAMOS

Stage 3 for Voice services over Adaptive Multi-user channels on One Slot

Rel-9official
IFOM-CT

CT1 part of Stage 3 for IP Flow Mobility and seamless WLAN offload

Rel-10official
LIPA

CT1 part of Stage 3 for Local IP Access

Rel-10official
MOCN-GERAN

CT1 part of Stage 3 for Support of Multi-Operator Core Network by GERAN

Rel-10official
NIMTC

Network Improvements for Machine-Type Communications

Rel-10official
NIMTC-CN

CT1 part of Stage 3 for Network Improvements for Machine-Type Communications

Rel-10official
RED

Deleted - Registration in Densely-populated area (RED)

Rel-10official
SIPTO

CT1 part of Stage 3 for SIPTO for macro networks

Rel-10official
SIPTO

Stage 2 for SIPTO for macro networks

Rel-10official
SIPTO

Stage 2/3 for SIPTO for macro networks

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
TIGHTER

Tightened Link Level Performance Requirements for Single Antenna MS

Rel-10official
TIGHTER

CT1 part for TIGHTER

Rel-10official
aSRVCC

CT aspects of Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)

Rel-10official
aSRVCC

Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)

Rel-10official
eMPS-CN

CT1 part on Stage 3 on enhancements for Multimedia Priority Service

Rel-10official
Full_MOCN-GERAN

CT1 part of CN Stage 3 for Full Support of Multi-Operator Core Network by GERAN

Rel-11official
Full_MOCN-GERAN

CN Stage 3 for Full Support of Multi-Operator Core Network by GERAN

Rel-11official
GDSAC

Domain Specific Access Control in GERAN

Rel-11parsed
SAES2

SAE Protocol Development - Phase 2

Rel-11official
SAES2

SAE Protocol Development (Stage 3) - Phase 2

Rel-11official
SAES2-CSFB

CS Fallback in EPS - Phase 2

Rel-11official
SIMTC-CN_Pow

Deleted - CT1 part of Stage 3 CN-based requirements and Power Considerations of SIMTC

Rel-11official
SIMTC-CS

CT1 part of Stage 3 CS aspects for SIMTC

Rel-11official
SIMTC-PS_Only

CT1 part of Stage 2/3 for SMS in MME architecture option and related PS-only service subscription

Rel-11official
SIMTC-RAN_OC

CT1 part of Stage 3 Extended Access Barring for UTRAN and E-UTRAN

Rel-11official
SIMTC-ReachCSPS

CT1 part of Stage 3 BB1: Reachability Aspects of SIMTC

Rel-11official
SIMTC-Sig

Deleted - CT1 part of Stage 3 Signalling Optimizations of SIMTC

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
rSRVCC-CT

CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
vSRVCC-CT

CT1 aspects of Single Radio Video Call Continuity for 3G-CS

Rel-11official
DMCG

CT part: Downlink Multi Carrier GERAN

Rel-12official
LIMONET

LIPA Mobility and SIPTO at the Local Network

Rel-12official
LIMONET-LIPA-del3

Deleted - CT1 part of CN aspects of LIPA Mobility

Rel-12official
LIMONET-SIPTO

BB1: SIPTO at the Local Network

Rel-12official
LIMONET-SIPTO-CT1

CT1 part of Stage 3 CN aspects of SIPTO at the Local Network

Rel-12official
MSRD_VAMOS

CT1 introduction of MS capability support for MS supporting MSRD for VAMOS

Rel-12official
MTCe-SA3TR

TR on Security aspects of Machine-Type Communications

Rel-12official
MTCe-UEPCOP-CT

Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)

Rel-12parsed
MTCe-UEPCOP-CT1

CT1 part of Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)

Rel-12official
NewToN

CT1 part of New Training Sequence Codes (TSC) for GERAN (Stage 3)

Rel-12official
PCSCF_RES

CT1 part of Common for HSS & PCRF solutions

Rel-12official
RT_ERGSM

CT1 part of Introduction of ER-GSM band for GSM-R

Rel-12official
SAES3

SAE Protocol Development - Phase 3

Rel-12official
SAES3-CSFB

CS Fallback in EPS - Phase 3

Rel-12official
SAES3-CT1

SAE Protocol Development (Stage 3) - Phase 3

Rel-12official
SAES3-non3GPP

SAE for support for non-3GPP accesses - Phase 3

Rel-12official
SINE

Signalling Improvements for Network Efficiency (Stage 3)

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UTRA_LTE_WLAN_interw-CT

CT1 part of CT aspects of WLAN/3GPP Radio Interworking (Stage 3)

Rel-12official
bSRVCC

Single Radio Voice Call Continuity (SRVCC) before ringing (Stage 3)

Rel-12official
bSRVCC

CT1 part of Single Radio Voice Call Continuity (SRVCC) before ringing

Rel-12official
CIoT_EC_GSM

Extended Coverage GSM (EC-GSM) for support of Cellular Internet of Things

Rel-13parsed
DUMMY

Awaiting formal work item

Rel-13parsed
EASE_EC_GSM

EGPRS Access Security Enhancements in relation to Cellular IoT

Rel-13parsed
RISE

Retry restriction for Improving System Efficiency

Rel-13parsed
SAES4-CSFB

CS Fallback in EPS - Phase 4

Rel-13parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
ePOS_GERAN-Core

Core part: Positioning Enhancements for GERAN

Rel-14parsed
5GS_Ph1-CT

CT aspects of 5G System - Phase 1

Historical association · verification pending
Rel-15historical link
5G_CIoT

Cellular IoT support and evolution for the 5G System

Historical association · verification pending
Rel-16historical link
5WWC

Wireless and Wireline Convergence for the 5G system architecture

Historical association · verification pending
Rel-16historical link
ATSSS

Access Traffic Steering, Switch and Splitting support in the 5G system architecture

Historical association · verification pending
Rel-16historical link
SINE_5G

Signalling Improvements for Network Efficiency in 5GS

Rel-16parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
Vertical_LAN

5GS Enhanced support of Vertical and LAN Services

Historical association · verification pending
Rel-16historical link
5GProtoc17

Stage-3 5GS NAS protocol development 17

Historical association · verification pending
Rel-17historical link
ARCH_NR_REDCAP

Architecture Enhancement for NR Reduced Capability Devices

Rel-17parsed
ID_UAS

Remote Identification of Uncrewed Aerial Systems

Historical association · verification pending
Rel-17historical link
MuDTran

Multi-device enhancements for device transfers

Rel-17parsed
NR_redcap-Core

Core part: NR_redcap

Rel-17parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
eEDGE_5GC

Enhancement of support for Edge Computing in 5G Core network

Historical association · verification pending
Rel-17historical link
eNPN

Enhanced support of Non-Public Networks

Historical association · verification pending
Rel-17historical link
eNS_Ph2

Enhancement of Network Slicing Phase 2

Historical association · verification pending
Rel-17historical link
5GProtoc18

Stage-3 5GS NAS protocol development 18

Rel-18parsed
EDGE_Ph2

(stage 2 of) Edge Computing Phase 2

Rel-18parsed
NR_REDCAP_Ph2

NR RedCap UE with long eDRX for RRC_INACTIVE State

Rel-18parsed
SAES18

Stage-3 SAE Protocol Development

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
TEI18_SDNAEPC

Stage 2 of Secondary DN Authentication and authorization in EPC IWK cases

Rel-18parsed
TEI18_SDNAEPC

Secondary DN Authentication and authorization in EPC IWK cases

Rel-18parsed
eUEPO

Enhancement of 5G UE Policy

Rel-18parsed
5GProtoc19

Stage-3 5GS NAS protocol development 18

Rel-19parsed
SAES19

Stage-3 SAE Protocol Development

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
5GSAT_Ph4-CT

CT aspects for integration of satellite components in the 5G Phase 4

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed
TEI20_NEPS-CT

CT aspects of NSSAA in EPS

Rel-20parsed
2G3Ginterworking

GSM/UMTS interworking

R99official
ASCI

Advanced Speech Call Items enhancements

R99official
CC_Related_items

Call Control improvements

R99official
COMPACT

COMPACT

R99official
DTM

Dual Transfer Mode within GSM and GPRS

R99official
EDGE

Enhanced Data rates for GSM Evolution

R99official
EGPRS

Enhanced GPRS - Phase 1

R99official
EMS

Short Message Service enhancements / Enhanced Messaging Service (EMS)

R99official
Effective Acronym:

Dual Transfer Mode

R99official
Emergency

Emergency

R99official
GERAN

Deleted - GERAN

R99official
GPRS

General Packet Radio Service

R99official
GPRSenhancements

General Packet Radio Service enahancements

R99official
GSM_400

GSM_400

R99official
HS

Harmonized Standard

R99official
LCS

Location Services

R99official
LI

Lawful Interception for GSM Features transposed to UMTS

R99official
MS_Classmark

MS_Classmark

R99official
Multicall

MultiCall

R99official
Multimedia

Multimedia

R99official
NITZ

Network Identity and Timezone (NITZ)

R99official
OoBT

Out-of-Band Transcoder

R99official
OoBTC

Out-of-Band Transcoder Control

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official
QoS

End-to-end UMTS Quality of Service management

R99official
QoS_enhancements

QoS_enhancements

R99official
Security

Security for UMTS and GSM Features

R99official
TEI

(Small) Technical Enhancements and Improvements for R99

R99parsed
TFOAMR

Tandem Free Operation - Adaptive Multi-Rate codec types

R99official
UTRAN

UMTS Terrestrial Radio Access Network

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.