Release ledger
Canonical Atlas record
TS 24.008
Mobile radio interface Layer 3 specification; Core network protocols; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-99 snapshot
Work affecting this release
0 indexed Change Requests · 30 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 1076 — Use on cause #12 in VPLMNs
CR 1028 rev.1 — Description of 8-PSK capability on the uplink in MS Classmark 3
CR 1028 — Description of 8-PSK capability on the uplink in MS Classmark 3
CR 0981 — Clarification on locking shift procedure
CR 0884 — Include regulation for transfer the Equivalent PLMNs
CR 0876 rev.2 — Reference to 4.7.x.4
CR 0876 rev.1 — Reference to 4.7.x.4
CR 0876 — Reference to 4.7.x.4
CR 0872 — UE handling of abnormal cases in RAU
CR 0857 rev.1 — Correction of the network initiated in-call modification
CR 0857 — Correction of the network initiated in-call modification
CR 0853 rev.1 — Clarification of the use of service type 'Location services'
Version history
Indexed versions
Showing 60 of 261 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.008
Stages 2 and 3 on A interface
Advanced Speech Call Items enhancements_Rel-4
Enable bearer independent CS architecture
Rel-4 Evolutions of the transport in the UTRAN
Codec Negotiation between UE and MSC
Distinction in CS domain of emergency calls to different emergency types
GERAN improvements 4 (Delayed TBF)
Global Text Telephony
Low Chip Rate TDD option
Operator Determined Barring for Packet Oriented Services
UMTS QoS Architecture for PS Domain
Rel-4 Security enhancements
(Small) Technical Enhancements and Improvements for Rel-4
Tandem Free aspects for 3G and between 2G and 3G systems
Rel-4 Terminal interfaces
Transcoder-Free Operation
Out-of-Band Transcoder Control solution
IETF: RFC 3261 (Session Initiation Protocol)
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Impact on HSS
IETF: RFC editor Queue (DHCP options for SIP servers)
Main IETF dependencies
IETF: RFC editor Queue (refer method)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3311 (The Update method)
Addressing
Architectural issues
Wideband Telephony Service - AMR
E2E QoS interworking
N1 work for Intra Domain Connection of RAN Nodes to Multiple CN Nodes
High Speed Downlink Packet Access
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
Rel-5 Location Services enhancements
Service Change and UDI Fallback
(Small) Technical Enhancements and Improvements for Rel-5
Rel-5 Terminal interfaces
Security aspects of MBMS
Downlink Advanced Receiver Performance
Speech Enabled Services Based on Distributed Speech Recognition (DSR)
Network sharing - stage 3
Switching between voice and video call - Redial solution
Flexible Layer One for GERAN
IMS Phase 2
Multimedia Broadcast and Multicast Service
Multiple TBF in A/Gb mode
Multiple TBF in A/Gb mode - Core
Network Sharing
Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)
Priority Service
Reduction of PS service interruption in Dual Transfer Mode
Reduction of service interruption times and packet loss during Dual Transfer Mode and mobility procedures
Rel-6 Security enhancements
Key Management of group keys for Voice Group Call Services
Support of PS Handover for GERAN A/Gb mode
(Small) Technical Enhancements and Improvements for Rel-6
WLAN-UMTS Interworking Rel-6
Access Class Barring and Overload Protection
Stage 3 CN aspects of ACBOP
Stage 3 for CSICS CN aspects
Combinational Services
CT1 PS domain aspects to support IMS Emergency sessions
PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)
CT1 aspects of EVGCS
Enhancements of VGCS for public authority officials
Downlink Dual Carrier
Downlink Dual Carrier Stage 3
Lower 700 MHz Inclusion in the GERAN Specifications
Inclusion of the 698 746 MHz band into GERAN core specifications
PS Handover between GERAN/UTRAN mode and GAN Mode
Higher Uplink performance for GERAN Evolution
Layer 2/3 Support for HUGE
IMS Stage 3 IETF Protocol Alignment
CT1 aspects of IVGCS
Latency Reductions
Mobile Station Receive Diversity (DARP Phase II)
Capability signalling of Mobile Station Receive Diversity, DARP Phase II
Mp (MRFC - MRFP) interface
Network selection enhancements (NSP)
Procedural aspects of NSP
Stage 1 of NSP
REduced symbol Duration, Higher Order modulation and Turbo coding (RED HOT) for downlink
Stage 3 for REDHOT
Support of Conversational Services in A/Gb mode via the PS domain
Selective Disabling of UE Capabilities
(Small) Technical Enhancements and Improvements for Rel-7
Addition of new frequency band to GSM (T-GSM810)
Changes to core specification
Voice Call Continuity between CS and IMS (incl. I-WLAN)
Deleted -Enhancements to BS30 Bearer service for Videotelephony
Customized Alerting Tone (CAT) service
CT1 part of CAT Service in 3GPP CS domain
CAT Service in 3GPP CS domain
Transfer of data during an emergency call
eCall Data Transfer
Support of Closed Subscriber Group (CSG)
Study on Paging Permission with Access Control
Study on 3GPP System Architecture Evolution
CT1 part of GERAN support for GERAN - 3G Long Term Evolution interworking
GERAN support for GERAN - 3G Long Term Evolution interworking
UTRA HNB
Home NodeB / eNodeB
CSG and Idle Mode Mobility for 3G Home NodeB
CSG and Idle Mode Mobility for LTE Home eNodeB
IMS Stage 3 IETF Protocol Alignment - phase 2
Mobility between 3GPP-WLAN Interworking and 3GPP Systems
Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part
Paging Permission with Access Control (PPACR)
Stage 3 for PPACR (CT1)
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
CS Fallback in EPS
CT1 part of Stage 3 for CS Fallback in EPS
Stage 3 for security aspects of LTE Access
Stage 3 for Inter-system mobility between E-UTRAN and 2G/3G
Stage 3 for Inter-system mobility between E-UTRAN and non 3GPP accesses
Stage 3 for SRVCC in EPS
Single Radio Voice Call Continuity for 3GPP (SRVCC)
(Small) Technical Enhancements and Improvements for Rel-8
CT1 part of 128 bit encryption for GSM and GPRS
128 bit encryption for GSM and GPRS
Architecture aspects of EHNB
Enhanced Home NodeB / eNodeB
Stage 1 for EHNB
CT1 aspects - Support of Home NB and Home eNB enhancements
Home NB and Home eNB enhancements - GERAN aspects
Rel-9 RAN improvements
Stage 3 for IMS Emergency Calls over GPRS and EPS
Stage 1 for IMS Emergency Calls over GPRS and EPS
Stage 2 for IMS Emergency Calls over GPRS and EPS
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects of SRVCC support for IMS Emergency Calls
CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
(Small) Technical Enhancements and Improvements for Rel-9
Timed Graphics
Stage 3 for Voice services over Adaptive Multi-user channels on One Slot
CT1 part of Stage 3 for IP Flow Mobility and seamless WLAN offload
CT1 part of Stage 3 for Local IP Access
CT1 part of Stage 3 for Support of Multi-Operator Core Network by GERAN
Network Improvements for Machine-Type Communications
CT1 part of Stage 3 for Network Improvements for Machine-Type Communications
Deleted - Registration in Densely-populated area (RED)
Stage 2 for SIPTO for macro networks
CT1 part of Stage 3 for SIPTO for macro networks
Stage 2/3 for SIPTO for macro networks
(Small) Technical Enhancements and Improvements for Rel-10
Tightened Link Level Performance Requirements for Single Antenna MS
CT1 part for TIGHTER
CT aspects of Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)
Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)
CT1 part on Stage 3 on enhancements for Multimedia Priority Service
CN Stage 3 for Full Support of Multi-Operator Core Network by GERAN
CT1 part of CN Stage 3 for Full Support of Multi-Operator Core Network by GERAN
Domain Specific Access Control in GERAN
SAE Protocol Development (Stage 3) - Phase 2
SAE Protocol Development - Phase 2
CS Fallback in EPS - Phase 2
Deleted - CT1 part of Stage 3 CN-based requirements and Power Considerations of SIMTC
CT1 part of Stage 3 CS aspects for SIMTC
CT1 part of Stage 2/3 for SMS in MME architecture option and related PS-only service subscription
CT1 part of Stage 3 Extended Access Barring for UTRAN and E-UTRAN
CT1 part of Stage 3 BB1: Reachability Aspects of SIMTC
Deleted - CT1 part of Stage 3 Signalling Optimizations of SIMTC
(Small) Technical Enhancements and Improvements for Rel-11
CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
CT1 aspects of Single Radio Video Call Continuity for 3G-CS
CT part: Downlink Multi Carrier GERAN
LIPA Mobility and SIPTO at the Local Network
Deleted - CT1 part of CN aspects of LIPA Mobility
BB1: SIPTO at the Local Network
CT1 part of Stage 3 CN aspects of SIPTO at the Local Network
CT1 introduction of MS capability support for MS supporting MSRD for VAMOS
TR on Security aspects of Machine-Type Communications
Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)
CT1 part of Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)
CT1 part of New Training Sequence Codes (TSC) for GERAN (Stage 3)
CT1 part of Common for HSS & PCRF solutions
CT1 part of Introduction of ER-GSM band for GSM-R
SAE Protocol Development - Phase 3
CS Fallback in EPS - Phase 3
SAE Protocol Development (Stage 3) - Phase 3
SAE for support for non-3GPP accesses - Phase 3
Signalling Improvements for Network Efficiency (Stage 3)
(Small) Technical Enhancements and Improvements for Rel-12
CT1 part of CT aspects of WLAN/3GPP Radio Interworking (Stage 3)
Single Radio Voice Call Continuity (SRVCC) before ringing (Stage 3)
CT1 part of Single Radio Voice Call Continuity (SRVCC) before ringing
Extended Coverage GSM (EC-GSM) for support of Cellular Internet of Things
Awaiting formal work item
EGPRS Access Security Enhancements in relation to Cellular IoT
Retry restriction for Improving System Efficiency
CS Fallback in EPS - Phase 4
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
Core part: Positioning Enhancements for GERAN
CT aspects of 5G System - Phase 1
Historical association · verification pendingCellular IoT support and evolution for the 5G System
Historical association · verification pendingWireless and Wireline Convergence for the 5G system architecture
Historical association · verification pendingAccess Traffic Steering, Switch and Splitting support in the 5G system architecture
Historical association · verification pendingSignalling Improvements for Network Efficiency in 5GS
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending5GS Enhanced support of Vertical and LAN Services
Historical association · verification pendingStage-3 5GS NAS protocol development 17
Historical association · verification pendingArchitecture Enhancement for NR Reduced Capability Devices
Remote Identification of Uncrewed Aerial Systems
Historical association · verification pendingMulti-device enhancements for device transfers
Core part: NR_redcap
(Small) Technical Enhancements and Improvements for Rel-17
Enhancement of support for Edge Computing in 5G Core network
Historical association · verification pendingEnhanced support of Non-Public Networks
Historical association · verification pendingEnhancement of Network Slicing Phase 2
Historical association · verification pendingStage-3 5GS NAS protocol development 18
(stage 2 of) Edge Computing Phase 2
NR RedCap UE with long eDRX for RRC_INACTIVE State
Stage-3 SAE Protocol Development
(Small) Technical Enhancements and Improvements for Rel-18
Stage 2 of Secondary DN Authentication and authorization in EPC IWK cases
Secondary DN Authentication and authorization in EPC IWK cases
Enhancement of 5G UE Policy
Stage-3 5GS NAS protocol development 18
Stage-3 SAE Protocol Development
(Small) Technical Enhancements and Improvements for Rel-19
CT aspects for integration of satellite components in the 5G Phase 4
(Small) Technical Enhancements and Improvements for Rel-20
CT aspects of NSSAA in EPS
GSM/UMTS interworking
Advanced Speech Call Items enhancements
Call Control improvements
COMPACT
Dual Transfer Mode within GSM and GPRS
Enhanced Data rates for GSM Evolution
Enhanced GPRS - Phase 1
Short Message Service enhancements / Enhanced Messaging Service (EMS)
Dual Transfer Mode
Emergency
Deleted - GERAN
General Packet Radio Service
General Packet Radio Service enahancements
GSM_400
Harmonized Standard
Location Services
Lawful Interception for GSM Features transposed to UMTS
MS_Classmark
MultiCall
Multimedia
Network Identity and Timezone (NITZ)
Out-of-Band Transcoder
Out-of-Band Transcoder Control
OAM Principles and High-level Requirements
End-to-end UMTS Quality of Service management
QoS_enhancements
Security for UMTS and GSM Features
(Small) Technical Enhancements and Improvements for R99
Tandem Free Operation - Adaptive Multi-Rate codec types
UMTS Terrestrial Radio Access Network
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.