Release ledger
Canonical Atlas record
TS 24.147
Conferencing using the IP Multimedia (IM) Core Network (CN) subsystem; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-13 snapshot
Work affecting this release
6 indexed Change Requests · 0 connected Work Items.
Showing 6 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0128 — Reference update of draft-ietf-insipid-session-id-13 to RFC 7898
CR 0126 — Update REFER reference to RFC 7647
CR 0126 rev.1 — Update REFER reference to RFC 7647
CR 0128 rev.2 — Reference update of draft-ietf-insipid-session-id-13 to RFC 7989
CR 0128 rev.1 — Reference update of draft-ietf-insipid-session-id-13 to RFC 7898
CR 0124 — Reference update: draft-ietf-insipid-session-id
Version history
Indexed versions
Showing 60 of 74 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.147
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
IMS Phase 2
System enhancements for Fixed Broadband access to IMS
IMS Stage 3 IETF Protocol Alignment
IMS Support of Conferencing
Stage 3 of MTSI
(Small) Technical Enhancements and Improvements for Rel-7
IMS Centralized Service control
IMS Service Continuity
IMS Stage 3 IETF Protocol Alignment - phase 2
Study on AS-MRFC media server control protocol
AS/MRFC Stage 2 and 3
AS/MRFC Stage 3
AS/MRFC Stage 2
Stage 3 CIMS_3GPP2 (CT1)
Documentation of TISPAN R1 and R2 in CT1
(Small) Technical Enhancements and Improvements for Rel-8
IMS Services Centralization and Continuity
Stage 2 for IMS Centralized Services
Stage 3 - IMS Centralized Services support via I1 interface
(Small) Technical Enhancements and Improvements for Rel-9
(Small) Technical Enhancements and Improvements for Rel-10
(Small) Technical Enhancements and Improvements for Rel-11
CT1 part of IMS Telepresence (Stage 3)
(Small) Technical Enhancements and Improvements for Rel-12
CT1 part of Updating IMS to conform to RFC 6665
CT1 part of CT aspects of Extended IMS media plane security features
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingIMS Stage-3 IETF Protocol Alignment
(Small) Technical Enhancements and Improvements for Rel-18
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.