Canonical Atlas record

TS 24.229

IP multimedia call control protocol based on Session Initiation Protocol (SIP) and Session Description Protocol (SDP); Stage 3

Responsible WGC1
StatusUnder change control
Initial releaseRel-5
Selected releaseRel-16
Latest indexed version20.1.0
Series24
TypeTS
Visual answer

TS 24.229 relationship map

IMS SIP/SDP signalling

Rel-16mixed provenance
TS 24.229IMS SIP/SDP signalling
No mapped relationship in this release.The document may exist, but Atlas has no release-valid relationship evidence for the selected snapshot yet.

Release-aware filtering uses explicit relationship validity where mapped and official initial-release metadata where available. Unknown relationship validity remains visible and labelled rather than guessed.

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-4no version indexed3 WI0 CRs
Rel-55.26.026 WI1283 CRs · 394 approved
Rel-66.30.012 WI946 CRs · 297 approved
Rel-77.34.038 WI1809 CRs · 572 approved
Rel-88.37.076 WI2032 CRs · 660 approved
Rel-99.31.015 WI1219 CRs · 412 approved
Rel-1010.29.016 WI1049 CRs · 331 approved
Rel-1111.31.023 WI1239 CRs · 387 approved
Rel-1212.27.031 WI1245 CRs · 376 approved
Rel-1313.23.08 WI823 CRs · 309 approved
Rel-1414.21.07 WI665 CRs · 244 approved
Rel-1515.20.03 WI567 CRs · 194 approved
Rel-1616.17.05 WI261 CRs · 106 approved
Rel-1717.19.014 WI230 CRs · 98 approved
Rel-1818.11.08 WI136 CRs · 47 approved
Rel-1919.7.08 WI210 CRs · 69 approved
Rel-2020.1.05 WI107 CRs · 17 approved
R99no version indexed4 WI0 CRs

Rel-16 snapshot

Work affecting this release

261 indexed Change Requests · 5 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 428 indexed versions.

20.1.0Rel-20CT#1132026-09-22
20.0.0Rel-20CT#1122026-06-29
19.7.0Rel-19CT#1122026-06-29
18.11.0Rel-18CT#1122026-06-29
17.19.0Rel-17CT#1122026-06-29
16.17.0Rel-16CT#1122026-06-29
15.20.0Rel-15CT#1122026-06-29
19.6.0Rel-19CT#1112026-03-16
18.10.0Rel-18CT#1112026-03-16
17.18.0Rel-17CT#1112026-03-16
19.5.0Rel-19CT#1102026-01-07
18.9.0Rel-18CT#1102026-01-07
19.4.1Rel-19CT#1092025-09-30
19.4.0Rel-19CT#1092025-09-25
19.3.0Rel-19CT#1082025-07-01
18.8.0Rel-18CT#1082025-07-01
17.17.0Rel-17CT#1082025-07-01
19.2.0Rel-19CT#1072025-03-20
19.1.0Rel-19CT#1062025-01-10
18.7.0Rel-18CT#1062025-01-10
17.16.0Rel-17CT#1062025-01-10
16.16.0Rel-16CT#1062025-01-10
15.19.0Rel-15CT#1062025-01-10
14.21.0Rel-14CT#1062025-01-10
13.23.0Rel-13CT#1062025-01-10
12.27.0Rel-12CT#1062025-01-10
11.31.0Rel-11CT#1062025-01-10
17.15.0Rel-17CT#1052024-09-27
16.15.0Rel-16CT#1052024-09-27
15.18.0Rel-15CT#1052024-09-27
19.0.0Rel-19CT#1052024-09-26
18.6.0Rel-18CT#1052024-09-25
18.5.0Rel-18CT#1032024-04-02
17.14.0Rel-17CT#1032024-04-02
18.4.0Rel-18CT#1022024-01-05
17.13.0Rel-17CT#1022024-01-05
18.3.0Rel-18CT#1012023-09-22
17.12.0Rel-17CT#1012023-09-22
16.14.0Rel-16CT#1012023-09-22
15.17.0Rel-15CT#1012023-09-22
14.20.0Rel-14CT#1012023-09-22
18.2.1Rel-18CT#1002023-07-19
16.13.1Rel-16CT#1002023-07-19
18.2.0Rel-18CT#1002023-06-30
17.11.0Rel-17CT#1002023-06-30
16.13.0Rel-16CT#1002023-06-30
15.16.0Rel-15CT#1002023-06-30
14.19.0Rel-14CT#1002023-06-30
13.22.0Rel-13CT#1002023-06-30
18.1.1Rel-18CT#992023-04-10
18.1.0Rel-18CT#992023-04-02
17.10.0Rel-17CT#992023-04-02
16.12.0Rel-16CT#992023-04-02
15.15.0Rel-15CT#992023-04-02
14.18.0Rel-14CT#992023-04-02
13.21.0Rel-13CT#992023-04-02
12.26.0Rel-12CT#992023-04-02
11.30.0Rel-11CT#992023-04-02
18.0.0Rel-18CT#98-e2023-01-02
17.9.0Rel-17CT#98-e2023-01-02

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 24.229

EMC1-CS

Rel-4 Emergency call enhancements

Rel-4official
OAM4

Rel-4 Charging and OAM&P

Rel-4official
TI

Rel-4 Terminal interfaces

Rel-4official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
E2EQoS-IW

E2E QoS interworking

Rel-5official
Effective Acronym:

SIP Call Control protocol for the IMS

Rel-5official
Effective Acronym:

IMS stage 3

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
IMS-CCR-IWMM

Impact on MM/CC/SM

Rel-5official
OAM5

Rel-5 Charging Management & Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-5official
TEI5

(Small) Technical Enhancements and Improvements for Rel-5

Rel-5parsed
TLM5

Rel-5 Terminal interfaces

Rel-5official
Effective Acronym:

Deleted - Stage 2 of IMS Phase 2

Rel-6official
Effective Acronym:

Stage 2 for Presence Capability

Rel-6official
IMS-CCR-IWIP

Interworking between IMS and IP networks

Rel-6official
IMS2

IMS Phase 2

Rel-6official
IMSCOOP

Interoperability and Commonality between IMS using different IP-connectivity Networks

Rel-6official
OAM6

Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-6official
PRESNC

Presence Capability

Rel-6official
SEC-IMS

Study on Security for early IMS

Rel-6official
SEC16

Rel-6 Security enhancements

Rel-6official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
WLAN

WLAN-UMTS Interworking Rel-6

Rel-6official
WLAN-IW

Stage 3 - CN4 aspects

Rel-6official
WI 11061

CT1 aspects of Mp

Rel-7official
CSICS

Stage 3 for CSICS CN aspects

Rel-7official
CSICS

Combinational Services

Rel-7official
CSIterm

Deleted - Study on Terminating Session handling

Rel-7official
CSItermS

CSI Terminating Session handling

Rel-7official
EMC1

CT1 IMS aspects to support IMS Emergency sessions

Rel-7official
EMC1

Emergency Call Enhancements for IP& PS Based Calls stage 3

Rel-7official
EMC1

PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)

Rel-7official
Effective Acronym:

CT1 aspects for SMSIP

Rel-7official
Effective Acronym:

Deleted - duplicated with UID 340015 -Stage 3 CSI Terminating Session handling

Rel-7official
Effective Acronym:

Stage 3 of CStermS

Rel-7official
Effective Acronym:

Deleted - CT3 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

CT1 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 2 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

TR for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Protocol impact of FBI for TISPAN R1

Rel-7official
Effective Acronym:

CT1 aspects of FBI for TISPAN R1

Rel-7official
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
FBI-PCBL

PacketCable Related aspects

Rel-7official
GRUU

Supporting Globally Routable User Agent URIs in IMS

Rel-7official
GRUU

Stage 3 of GRUU

Rel-7official
GRUU

Stage 1,2 of GRUU

Rel-7official
IMSProtoc

IMS Stage 3 IETF Protocol Alignment

Rel-7official
IMSconf

IMS Support of Conferencing

Rel-7official
MAINT_R1

Maintenance of TISPAN R1

Rel-7official
OAM7

Rel-7 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-7official
OAM7-Trace

Rel-7 Trace Management

Rel-7official
PCC

Evolution of Policy Control and Charging

Rel-7official
PCC-Rx

Rx reference point for PCC CT3 aspects

Rel-7official
PCC-Rx-Gx-c1

PCC-Rx CT1 aspects

Rel-7official
PCC-Rx-c3

PCC-Rx CT3 aspects

Rel-7official
SMSIP

Support of SMS over generic 3GPP IP access

Rel-7official
ServID

Identification of Communication Services in IMS

Rel-7official
ServID

Stage 3 of ServID

Rel-7official
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
CAT

Customized Alerting Tone (CAT) service

Rel-8official
CAT-SS

IMS CAT Supplementary Service

Rel-8official
CCBS_CCNR

Call Completion on Busy Subscriber (CCBS)/Call Completion on Non-Reachable (CCNR) on IMS

Rel-8official
CCBS_CCNR

CT3 part of Stage 3 CCBS_CCNR

Rel-8official
CCBS_CCNR

CT1 part of Stage 3 CCBS_CCNR

Rel-8official
CW_IMS

CT3 part of Stage 3 CW-IMS

Rel-8official
CW_IMS

Communication Wait on IMS

Rel-8official
CW_IMS

CT1 part of Stage 3 CW-IMS

Rel-8official
FS_SAE

Study on 3GPP System Architecture Evolution

Rel-8official
ICSRA

CT3 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

CT4 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

(IETF) CT4 aspects - Stage 3 for ICSRA (RFC 7254)

Rel-8official
ICSRA

Deleted - Stage 3 for ICSRA I1 interface

Rel-8official
ICSRA

Stage 3 for ICSRA Protocol, Addressing, Subscriber Data

Rel-8official
ICSRA

CT1 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (draft-ietf-salud-alert-info-urns)

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 6871)

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7195)

Rel-8official
ICSRA

Stage 1 for ICS Requirement and Architecture

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7006)

Rel-8official
ICSRA

IMS Centralized Service control

Rel-8official
IMS-Cont

Stage 3 IMS Service Continuity

Rel-8official
IMS-Cont

IMS Service Continuity

Rel-8official
IMS-Sec

Security Enhancements for IMS

Rel-8official
IMSProtoc2

IMS Stage 3 IETF Protocol Alignment - phase 2

Rel-8official
IMSProtoc2

(IETF) IMS Stage 3 IETF Protocol Alignment (draft-ietf-salud-alert-info-urns)

Rel-8official
IMSProtoc2

(IETF) IMS Stage 3 IETF Protocol Alignment (RFC 6544)

Rel-8official
IMSProtoc2

(IETF) IMS Stage 3 IETF Protocol Alignment (draft-bakker-sipping-3gpp-ims-xml-body-handling)

Rel-8official
IMSProtoc2

CT1 aspects of IMS Stage 3 IETF Protocol Alignment - phase 2

Rel-8official
IMS_Corp

CT4 aspects of IMS_Corp

Rel-8official
IMS_Corp

SA1 aspects of IMS_Corp

Rel-8official
IMS_Corp

IMS System enhancements for corporate network access

Rel-8official
IMS_Corp

CT1 aspects of IMS_Corp

Rel-8official
IMS_NNI

System enhancements for interconnection interfaces between two IMSs

Rel-8official
IMS_RP

IMS Restoration Procedures

Rel-8official
IMS_RP

IMS Restoration Procedures (CT1)

Rel-8official
MAINT_R2

Maintenance of TISPAN R2

Rel-8official
MESSIW

CT1 part of Stage 3 for MESSIW

Rel-8official
MESSIW

Service-Level Interworking for Messaging Services

Rel-8official
MRFC

Study on AS-MRFC media server control protocol

Rel-8official
MRFC_TS

AS/MRFC Stage 2 and 3

Rel-8official
MRFC_TS

AS/MRFC Stage 3

Rel-8official
MRFC_TS

AS/MRFC Stage 2

Rel-8official
MTSI_eMHI

Deleted - CT1 part of Enhancement of interworking between MTSI and CS networks

Rel-8official
NBA

CT1 part of Network Attachment Subsystem (NASS) Bundled Authentication

Rel-8official
OAM8

Rel-8 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-8official
OAM8-NIM

IRP SOAP Solution Sets

Rel-8official
OAM8-NIM

Alignment with eTOM and M.3060 architectural concepts

Rel-8official
OAM8-Trace

CT4 part of Service Level Tracing in IMS

Rel-8official
OAM8-Trace

Rel-8 Trace Management

Rel-8official
OAM8-Trace

CT1 part of Service Level Tracing in IMS

Rel-8official
OAM8-Trace

Deleted - CT3 part of Service Level Tracing in IMS

Rel-8official
Overlap

Stage 3 Overlap (CT1)

Rel-8official
Overlap

Stage 3 Overlap (CT3)

Rel-8official
Overlap

Support of Overlap signalling

Rel-8official
PNM

CT1 aspects of Stage 3 PNM

Rel-8official
PRIOR_EMR

Multimedia Priority Service

Rel-8official
PRIOR_EMR

CT1 part of Stage 3 for PRIOR

Rel-8official
PktCbl

IMS Enhancements for support of Packet Cable access

Rel-8official
PktCbl-Deploy

CT1 aspects of PktCbl-Deploy

Rel-8official
PktCbl-Intw

CT1,CT3 aspects of PktCbl-Interwork

Rel-8official
PktCbl-Intw

IMS Inter-working aspects in Support of Cable Regulatory requirements

Rel-8official
PktCbl-Intw

Architecture aspects of PktCbl-Interwork

Rel-8official
PktCbl-Sec

IMS Enhancements for Security Requirements in Support of Cable Deployments

Rel-8official
PktCbl-Sec

SA3 aspects of PktCbl-Sec

Rel-8official
PktCbl-Sec

CT1 aspects of PktCbl-Sec

Rel-8official
PktCbl-Sec

CT3 aspects of PktCbl-Sec

Rel-8official
REDOC_3GPP2

Stage 3 CIMS_3GPP2 (CT1)

Rel-8official
REDOC_TIS-C1

Documentation of TISPAN R1 and R2 in CT1

Rel-8official
SAES

3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)

Rel-8official
SAES

Stage 3 (CT1) for SAE impact on services, network functions and capabilities

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
UUSIW

Interworking between User-to-User Signalling (UUS) and SIP

Rel-8official
UUSIW

CT1 part of Stage 3 MGCF UUSIW

Rel-8official
UUSIW

(IETF) Stage 3 MGCF UUSIW (cuss-sip-uui)

Rel-8official
UUSIW

CT3 part of Stage 3 MGCF UUSIW

Rel-8official
EMC2

Definition of Ml interface for Control Plane LCS (Stage 3)

Rel-9official
IMSProtoc3

CT1 aspects of IMS Stage 3 - IETF Protocol Alignment - phase 3

Rel-9official
IMSProtoc3

IMS Stage 3 IETF Protocol Alignment - phase 3

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_SCC-ICS_I1

Stage 3 - IMS Centralized Services support via I1 interface

Rel-9parsed
IMS_SCC-SPI

Stage 3 for IMS Service Continuity Enhancements: Service, Policy, Interactions and Inter UE Transfer

Rel-9official
MEDIASEC

IMS Media Plane Security

Rel-9official
MEDIASEC_CORE

CT1 aspects of IMS Media Plane Security

Rel-9official
MEDIASEC_CORE

CN aspects of IMS Media Plane Security

Rel-9official
SSAC

Service Specific Access Control in EPS

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
eCAT-SS

Stage 3 for Enhancements of IMS Customized Alerting Tone (CAT) Service

Rel-9parsed
eIMS_RP

CT1 aspects of Completion of IMS Restoration Procedures

Rel-9official
ECSRA_LAA-CN

CT1 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
IESE

Stage 3 for IMS Emergency Session Enhancements

Rel-10official
IESE

IMS Emergency Session Enhancements

Rel-10official
IMS-UICC-S

CT1 part of UICC access to IMS Specification

Rel-10official
IMS-UICC-S

UICC access to IMS Specification

Rel-10official
IMSProtoc4

IMS Stage 3 IETF Protocol Alignment - phase 4

Rel-10official
IMS_SC_eIDT

Stage 3 - IMS Inter-UE Transfer enhancements

Rel-10official
IMS_SC_eIDT

IMS Service Continuity Inter Device Transfer enhancements

Rel-10official
OMR

CT1 part of Stage 3 for Optimal Media Routeing

Rel-10official
OMR

Optimal Media Routing

Rel-10official
RED

Deleted - Registration in Densely-populated area (RED)

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
TEI10_IETF

(IETF) (Small) Technical Enhancements and Improvements for Rel-10 (draft-atarius-dispatch-meid-urn) --> RFC8464

Rel-10parsed
eMPS-CN

CT1 part on Stage 3 on enhancements for Multimedia Priority Service

Rel-10official
eSRVCC

Single Radio Voice Call Continuity (SRVCC) enhancements (Stage 3)

Rel-10official
eSRVCC

CT1 part of Stage 3 for SRVCC enhancements

Rel-10official
BBAI_BBI-CT

CT1 part of Stage 3 BB I: BBF interworking with home routed traffic for WLAN and H(e)NB

Rel-11official
GINI

Support of RFC 6140 in IMS

Rel-11official
IMSProtoc5

CT1 part of IMS Stage 3 IETF Protocol Alignment - phase 5

Rel-11official
IMSProtoc5

IMS Stage 3 IETF Protocol Alignment - phase 5

Rel-11official
IOC

CT1 part of Stage 3 for IMS Overload Control

Rel-11official
IOI_IMS_CH

Stage 3 for Transit Inter Operator Identifier for IMS Interconnection Charging in multi operator environment

Rel-11official
IPXS

CT1 part of Stage 3 for Advanced IP Interconnection of Services

Rel-11official
MMTel_T.38_FAX

CT1 part of Enhanced T.38 FAX support

Rel-11official
MRB

CT1 part of Stage 3 for Inclusion of Media Resource Broker

Rel-11official
MRB

Stage 3 for Inclusion of Media Resource Broker

Rel-11official
NWK-PL2IMS

Network-provided Location information for IMS (NETLOC)

Rel-11official
NWK-PL2IMS-CT

CT1 part of CT aspects of Network-provided Location information for IMS

Rel-11official
RAVEL

Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
RAVEL-CT

CT1 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
RAVEL-CT

CT aspects of Roaming Architecture for Voice over IMS with Local Breakout (Stage 3)

Rel-11official
RLI

Reference Location Information (Stage 3)

Rel-11official
RLI

CT1 part of Reference Location Information (Stage 3)

Rel-11official
SAES2

SAE Protocol Development (Stage 3) - Phase 2

Rel-11official
SAES2-CSFB

CS Fallback in EPS - Phase 2

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
USSI

CT1 part of Stage 3 for USSD simulation service in IMS

Rel-11official
VINE-CT1

Stage 2/3 for Support for 3GPP Voice Interworking with Enterprise IP-PBX

Rel-11official
rSRVCC-CT

CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
ALTC

CT1 part of Support of ALT-C attribute

Rel-12official
BusTI-CT

CT1 part of CT aspects of IMS Business Trunking for IP-PBX in Static Mode of Operation (Stage 3)

Rel-12official
CVO-CT

CT1 part of CT aspects of Coordination of Video Orientation

Rel-12official
E2EMTSI-CT

CT1 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions

Rel-12official
EMC_PC

CT1 part of IMS Emergency PSAP Callback

Rel-12official
EMC_PC

IMS Emergency PSAP Callback (Stage 3)

Rel-12official
EVS_codec-CT

CT1 part of CT impacts of codec for Enhanced Voice Services

Rel-12official
FS_COMP_LTE_nibackhaul

Study on Coordinated Multi-Point (CoMP) operation for LTE with Non-Ideal Backhaul

Rel-12official
HISTORY_CT

CT1 part of Impacts of RFC7044 for introduction of the new History-Info header field

Rel-12official
IMSProtoc6

CT1 part of IMS Stage 3 IETF Protocol Alignment - phase 6

Rel-12official
IMSProtoc6

IMS Stage 3 IETF Protocol Alignment - phase 6

Rel-12official
IMS_RegCon-CT1

Deleted - CT1 aspects of CT aspects of IMS registration control (Stage 2/3)

Rel-12official
IMS_TELEP

CT1 part of IMS Telepresence (Stage 3)

Rel-12official
IMS_WebRTC-CT1

CT1 part of CT aspects of Web Real Time Communication (WebRTC) Access to IMS

Rel-12official
NETLOC_TWAN-CT

CT1 part of Network-provided Location information for IMS Trusted WLAN Access Network (TWAN) case

Rel-12official
NNI_RS

CT1 part of Indication of NNI Routeing scenarios in SIP requests

Rel-12official
PCSCF_RES

CT1 part of HSS based solution

Rel-12official
PCSCF_RES

CT1 part of PCRF based solution

Rel-12official
SAES3-CSFB

CS Fallback in EPS - Phase 3

Rel-12official
SAES3-CT1

SAE Protocol Development (Stage 3) - Phase 3

Rel-12official
SAES3-non3GPP

SAE for support for non-3GPP accesses - Phase 3

Rel-12official
SIS_CT

CT1 part of CT Aspects of Signalling of Image Size

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
TURAN

Tunneling of UE Services over Restrictive Access Networks (Stage 2/3)

Rel-12official
TURAN-CT

CT aspects of Tunneling of UE Services over Restrictive Access Networks (Stage 3)

Rel-12official
UP6665

Updating IMS to conform to RFC 6665 (Stage 3)

Rel-12official
UP6665

CT1 part of Updating IMS to conform to RFC 6665

Rel-12official
USSI-NET

Network Initiated USSD Simulation Services in IMS

Rel-12parsed
eIODB

CT1 part of IMS Operator Determined Call Barring enhancements

Rel-12official
eMEDIASEC

Extended IMS media plane security features

Rel-12official
eMEDIASEC-CT

CT1 part of CT aspects of Extended IMS media plane security features

Rel-12official
DRuMS

Double Resource Reuse for Multiple Media Sessions

Rel-13parsed
DUMMY

Awaiting formal work item

Rel-13parsed
IMSProtoc7

IMS Stage-3 IETF Protocol Alignment

Rel-13parsed
RTCP_MUX

CT1 part of Support of RTP / RTCP multiplexing (signalling) in IMS

Rel-13official
SAES4-non3GPP

SAE for support for non-3GPP accesses - Phase 4

Rel-13parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
eWebRTCi-CT

Stage 3 for Enhancements to WebRTC interoperability

Rel-13parsed
voE_UTRAN_PPD-CT

CT1 part of CT aspects of voice over E-UTRAN Paging Policy Differentiation

Rel-13official
ISAT

CT1 part of IMS Signalling Activated Trace

Rel-14official
RobVoLTE-CT

CT Aspects of RobVoLTE

Rel-14parsed
SAES5-non3GPP

SAES5 for support for non-3GPP accesses

Rel-14parsed
SEW2-CT

CT aspects of SEW2

Rel-14parsed
SPECTRE-CT

Stage 3 of User Controlled Spoofed Call Treatment

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
V8-CT

CT Aspects of V8

Rel-14parsed
5GS_Ph1

5G System - Phase 1

Rel-15parsed
5GS_Ph1-CT

CT aspects of 5G System - Phase 1

Historical association · verification pending
Rel-15historical link
IMSProtoc9

IMS Stage-3 IETF Protocol Alignment

Rel-15parsed
5G_MEDIA_MTSI_ext

Media Handling Extensions for 5G Conversational Services

Rel-16parsed
5WWC

Wireless and Wireline Convergence for the 5G system architecture

Historical association · verification pending
Rel-16historical link
PARLOS

Provision of Access to Restricted Local Operator Services by Unauthenticated UEs

Rel-16parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Rel-16parsed
Vertical_LAN

5GS Enhanced support of Vertical and LAN Services

Historical association · verification pending
Rel-16historical link
5GProtoc17

Stage-3 5GS NAS protocol development 17

Historical association · verification pending
Rel-17historical link
5GSAT_ARCH-CT

CT aspects of 5GC architecture for satellite networks

Historical association · verification pending
Rel-17historical link
5G_ProSe

Proximity based Services in 5GS

Historical association · verification pending
Rel-17historical link
ARCH_NR_REDCAP

Architecture Enhancement for NR Reduced Capability Devices

Rel-17parsed
IMSProtoc17

IMS Stage-3 IETF Protocol Alignment

Rel-17parsed
MPS2

Multimedia Priority Service (MPS) Phase 2

Rel-17parsed
MUSIM

Support for Multi-USIM Devices

Historical association · verification pending
Rel-17historical link
MuDTran

Multi-device enhancements for device transfers

Rel-17parsed
SPECTRE_Ph3

Modifying PASSporT signing and verification for Spoofed calls

Rel-17parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
TEI17_SAPES

Support for Signed Attestation for Priority and Emergency Sessions

Rel-17parsed
eCPSOR_CON

Enhancement for the 5G Control Plane Steering of Roaming for UE in Connected mode

Historical association · verification pending
Rel-17historical link
eCryptPr

Enhancements of 3GPP profiles for cryptographic algorithms and security protocols

Rel-17parsed
eNPN

Enhanced support of Non-Public Networks

Historical association · verification pending
Rel-17historical link
5GProtoc18

Stage-3 5GS NAS protocol development 18

Rel-18parsed
5GSAT_Ph2

Satellite access Phase 2

Rel-18parsed
5G_ProSe_Ph2

Proximity-based Services in 5GS Phase 2

Rel-18parsed
IMSProtoc18

IMS Stage-3 IETF Protocol Alignment

Rel-18parsed
NG_RTC

System architecture for Next Generation Real time Communication services

Rel-18parsed
NR_REDCAP_Ph2

NR RedCap UE with long eDRX for RRC_INACTIVE State

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
eNPN_Ph2

Non-Public Networks Phase 2

Rel-18parsed
5GProtoc19

Stage-3 5GS NAS protocol development 18

Historical association · verification pending
Rel-19historical link
5GSAT_Ph3_ARCH

CT aspects of integration of satellite components in the 5G architecture Phase 3

Rel-19parsed
IMSProtoc19

IMS Stage-3 IETF Protocol Alignment

Rel-19parsed
IMS_RES-CT

IMS Disaster Prevention and Restoration Enhancement

Rel-19parsed
MPS4msg

MPS for Messaging services

Rel-19parsed
NG_RTC_Ph2

System architecture for Next Generation Real time Communication services Phase 2

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
eCallCEN

Alignment of eCall over IMS with CEN

Rel-19parsed
5GSAT_Ph4-CT

CT aspects for integration of satellite components in the 5G Phase 4

Rel-20parsed
IMSProtoc20-CT

IMS Stage-3 IETF Protocol Alignment

Rel-20parsed
MCProtoc20-CT

Protocol enhancements for Mission Critical Services

Rel-20parsed
NG_RTC_Ph3-CT

CT aspects of Next Generation Real Time Communication Services Phase 3

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed
GPRS

General Packet Radio Service

R99official
LI

Lawful Interception for GSM Features transposed to UMTS

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official
UICC

UICC / Terminal interface; Physical and logical characteristics

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.