Release ledger
Canonical Atlas record
TS 24.237
IP Multimedia (IM) Core Network (CN) subsystem IP Multimedia Subsystem (IMS) service continuity; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
1 indexed Change Request · 1 connected Work Item.
Showing 1 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 1305 — SRVCC for IMS data channel
Version history
Indexed versions
Showing 60 of 130 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.237
Main IETF dependencies
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Provisioning of IP-based multimedia services
Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Deleted - CT3 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
CT1 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 2 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
TR for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Identification of Communication Services in IMS
Voice Call Continuity between CS and IMS (incl. I-WLAN)
IMS Service Continuity
Stage 1 IMS Service Continuity
Stage 2 IMS Service Continuity
Stage 3 IMS Service Continuity
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects of SRVCC support for IMS Emergency Calls
IMS Services Centralization and Continuity
Stage 3 - IMS Centralized Services support via I1 interface
Stage 2 for IMS Service Continuity Enhancements: Service, Policy and Interactions
Stage 3 for IMS Service Continuity Enhancements: Service, Policy, Interactions and Inter UE Transfer
(Small) Technical Enhancements and Improvements for Rel-9
Stage 3 - IMS Inter-UE Transfer enhancements
(Small) Technical Enhancements and Improvements for Rel-10
CT aspects of Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)
Single Radio Voice Call Continuity (SRVCC) in alerting phase (Stage 3)
CT1 part of Stage 3 for SRVCC enhancements
Single Radio Voice Call Continuity (SRVCC) enhancements (Stage 3)
CT1 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout
(Small) Technical Enhancements and Improvements for Rel-11
Stage 2/3 for Support for 3GPP Voice Interworking with Enterprise IP-PBX
CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
CT1 aspects of Single Radio Video Call Continuity for 3G-CS
(Small) Technical Enhancements and Improvements for Rel-12
CT1 part of Updating IMS to conform to RFC 6665
CT1 part of Single Radio Voice Call Continuity (SRVCC) before ringing
Single Radio Voice Call Continuity (SRVCC) before ringing (Stage 3)
Dual Radio VCC enhancements (Stage 2/3)
CT1 part of Stage 3 for Dual Radio VCC enhancements
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
CT aspects of 5G System - Phase 1
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingMultimedia Priority Service (MPS) Phase 2
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
System architecture for Next Generation Real time Communication services
General Packet Radio Service
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.