Release ledger
Canonical Atlas record
TS 24.604
Communication Diversion (CDIV) using IP Multimedia (IM) Core Network (CN) subsystem; Protocol specification
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-12 snapshot
Work affecting this release
75 indexed Change Requests · 6 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0142 rev.1 — Clarifications on the usage of the History-Info header field
CR 0144 — Introduction of Communication Forwarding Immediate Service
CR 0142 — Clarifications on the usage of the History-Info header field
CR 0141 rev.2 — CFNR Call Flow correction
CR 0141 rev.3 — CFNR Call Flow correction
CR 0141 rev.1 — CFNR Call Flow correction
CR 0145 — Reference update: RFC 7090 (draft-ietf-ecrit-psap-callback)
CR 0140 rev.2 — RFC7044 in TS 24.604
CR 0140 rev.3 — RFC7044 in TS 24.604
CR 0140 rev.1 — RFC7044 in TS 24.604
CR 0137 — Updating references from RFC 4244 to RFC 7044 in TS 24.604
CR 0136 rev.4 — phone-context tel URI parameter value in <target> of CDIV XML document
Version history
Indexed versions
Showing 60 of 89 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.604
Provisioning of IP-based multimedia services
Rel-5 Terminal interfaces
Maintenance of TISPAN R1
Identification of Communication Services in IMS
IMS Centralized Service control
Maintenance of TISPAN R2
Stage 3 CIMS_3GPP2 (CT1)
Documentation of TISPAN R1 and R2 in CT1
(Small) Technical Enhancements and Improvements for Rel-8
IMS Services Centralization and Continuity
Stage 3 for Enhancements to IMS Centralized Services
Stage 2 for IMS Centralized Services
(Small) Technical Enhancements and Improvements for Rel-9
Deleted - Registration in Densely-populated area (RED)
(Small) Technical Enhancements and Improvements for Rel-10
(Small) Technical Enhancements and Improvements for Rel-11
IMS Emergency PSAP Callback (Stage 3)
CT1 part of IMS Emergency PSAP Callback
CT1 part of Impacts of RFC7044 for introduction of the new History-Info header field
(Small) Technical Enhancements and Improvements for Rel-12
Updating IMS to conform to RFC 6665 (Stage 3)
CT1 part of Updating IMS to conform to RFC 6665
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
(Small) Technical Enhancements and Improvements for Rel-17
MPS for Supplementary Services
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.