Canonical Atlas record

TS 26.233

Transparent end-to-end Packet-switched Streaming service (PSS); General description

Responsible WGS4
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-13
Latest indexed version15.0.0
Series26
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-44.2.01 WI4 CRs · 2 approved
Rel-55.0.019 WI2 CRs · 1 approved
Rel-66.0.012 WI3 CRs · 1 approved
Rel-77.0.00 WI0 CRs
Rel-88.0.03 WI0 CRs
Rel-99.1.03 WI2 CRs · 1 approved
Rel-1010.3.00 WI5 CRs · 3 approved
Rel-1111.2.00 WI3 CRs · 2 approved
Rel-1212.0.00 WI1 CR
Rel-1313.0.01 WI0 CRs
Rel-1414.0.00 WI0 CRs
Rel-1515.0.01 WI2 CRs · 1 approved

Rel-13 snapshot

Work affecting this release

0 indexed Change Requests · 1 connected Work Item.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 22 of 22 indexed versions.

15.0.0Rel-15SA#762017-06-16
14.0.0Rel-14SA#752017-03-17
13.0.0Rel-13SA#702015-12-18
12.0.0Rel-12SA#652014-09-26
11.2.0Rel-11SA#632014-03-17
10.3.0Rel-10SA#632014-03-17
11.1.0Rel-11SA#622013-12-19
10.2.0Rel-10SA#622013-12-19
11.0.0Rel-11SA#572012-09-21
9.1.0Rel-9SA#522011-06-17
10.1.0Rel-10SA#522011-06-17
10.0.0Rel-10SA#512011-04-05
9.0.0Rel-9SA#462009-12-18
8.0.0Rel-8SA#422008-12-18
7.0.0Rel-7SA#362007-06-21
6.0.0Rel-6SA#252004-09-30
5.0.0Rel-5SA-#152002-03-28
4.2.0Rel-4SA-#152002-03-28
4.1.0Rel-4SA-#142002-01-09
4.0.0Rel-4SA-#112001-04-10
1.0.0Rel-4 · pre-approvalSA-#102000-12-21
0.1.0Rel-4 · pre-approval-2000-11-02

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 26.233

PSTREAM

Transparent End-to-End PS mobile streaming application

Rel-4official
WI 1292

Impact on HSS

Historical association · verification pending
Rel-5historical link
WI 1291

Architectural issues

Historical association · verification pending
Rel-5historical link
WI 1290

Addressing

Historical association · verification pending
Rel-5historical link
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Historical association · verification pending
Rel-5historical link
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Historical association · verification pending
Rel-5historical link
WI 11022

IETF: RFC 3311 (The Update method)

Historical association · verification pending
Rel-5historical link
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Historical association · verification pending
Rel-5historical link
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Historical association · verification pending
Rel-5historical link
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Historical association · verification pending
Rel-5historical link
WI 11001

IETF: RFC editor Queue (refer method)

Historical association · verification pending
Rel-5historical link
WI 11000

IETF: RFC 3265 (specific event notification)

Historical association · verification pending
Rel-5historical link
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Historical association · verification pending
Rel-5historical link
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Historical association · verification pending
Rel-5historical link
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Historical association · verification pending
Rel-5historical link
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Historical association · verification pending
Rel-5historical link
WI 10004

Main IETF dependencies

Historical association · verification pending
Rel-5historical link
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Historical association · verification pending
Rel-5historical link
IMS

Provisioning of IP-based multimedia services

Historical association · verification pending
Rel-5historical link
PSS-E

Extended Transparent End-to-End PS Streaming Service

Rel-5official
WI 2545

Stage 1 for Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
WI 32702

TR on MBMS Architectural Study

Historical association · verification pending
Rel-6historical link
WI 32002

Stage 2 for Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
WI 31044

Stage 1 for MBMS User Services

Historical association · verification pending
Rel-6historical link
WI 31045

MBMS User Services

Historical association · verification pending
Rel-6historical link
WI 33008

Security aspects of MBMS

Historical association · verification pending
Rel-6historical link
WI 13015

Gmb interface for MBMS (CN3 part)

Historical association · verification pending
Rel-6historical link
WI 11030

Support of the MBMS in CN protocols

Historical association · verification pending
Rel-6historical link
WI 32703

Stage 2 MBMS Specification Work

Historical association · verification pending
Rel-6historical link
MBMS

Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
PSSrel6

Packet Switched Streaming Services Rel-6

Historical association · verification pending
Rel-6historical link
PSSrel6-Stage3

Stage 3 for Packet Switched Streaming Services Rel-6

Rel-6official
IMS_PSS_MBMS_US

SA4, SA3 part of IMS initiated and controlled PSS and MBMS User Service

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US

IMS initiated and controlled PSS and MBMS User Service

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US

(IETF) IMS initiated and controlled PSS and MBMS User Service (RFC 6080)

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US_EXT

IMS based PSS and MBMS User Service extensions

Rel-9official
PMA

PSS and MBMS Aspects

Historical association · verification pending
Rel-9historical link
PMA-MBS_Ext

PSS and MBMS extensions

Rel-9official
eDASH

Enhanced DASH (Dynamic Adaptive Streaming over HTTP in 3GPP)

Historical association · verification pending
Rel-13historical link
SAND

Server and Network Assisted DASH for 3GPP Multimedia Services

Rel-15parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.