Release ledger
Canonical Atlas record
TS 26.237
IP Multimedia Subsystem (IMS) based Packet Switch Streaming (PSS) and Multimedia Broadcast/Multicast Service (MBMS) User Service; Protocols
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-19 snapshot
Work affecting this release
0 indexed Change Requests · 0 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 45 of 45 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 26.237
IETF: RFC 3324 (Network Asserted Identity)
Historical association · verification pendingIETF: RFC 3266 (IPv6 support within SDP)
Historical association · verification pendingIETF: RFC 3323 (SIP extensions for caller identity and privacy)
Historical association · verification pendingIETF: RFC 3267 (AMR and AMR WB RTP and SDP)
Historical association · verification pendingIETF: RFC 3311 (The Update method)
Historical association · verification pendingMain IETF dependencies
Historical association · verification pendingIETF: RFC 3261 (Session Initiation Protocol)
Historical association · verification pendingIETF: RFC 3262 (Reliability of provisional responses)
Historical association · verification pendingIETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Historical association · verification pendingIETF: RFC editor Queue (DHCP options for SIP servers)
Historical association · verification pendingIETF: RFC editor Queue (refer method)
Historical association · verification pendingIETF: RFC 3265 (specific event notification)
Historical association · verification pendingIETF: RFC 3313 (SIP extensions for media authorization)
Historical association · verification pendingImpact on HSS
Historical association · verification pendingArchitectural issues
Historical association · verification pendingAddressing
Historical association · verification pendingIETF: RFC editor Queue (Various 3GPP Private Extensions)
Historical association · verification pendingProvisioning of IP-based multimedia services
Historical association · verification pendingMBMS User Services
Historical association · verification pendingStage 1 for Multimedia Broadcast and Multicast Service
Historical association · verification pendingStage 2 for Multimedia Broadcast and Multicast Service
Historical association · verification pendingTR on MBMS Architectural Study
Historical association · verification pendingStage 2 MBMS Specification Work
Historical association · verification pendingSupport of the MBMS in CN protocols
Historical association · verification pendingGmb interface for MBMS (CN3 part)
Historical association · verification pendingSecurity aspects of MBMS
Historical association · verification pendingStage 1 for MBMS User Services
Historical association · verification pendingMultimedia Broadcast and Multicast Service
Historical association · verification pending(IETF) IMS initiated and controlled PSS and MBMS User Service (RFC 6080)
Historical association · verification pendingSA4, SA3 part of IMS initiated and controlled PSS and MBMS User Service
Historical association · verification pendingIMS initiated and controlled PSS and MBMS User Service
Historical association · verification pendingIMS based PSS and MBMS User Service extensions
(Small) Technical Enhancements and Improvements for Rel-9
Optimization of IMS based PSS and MBMS User Service
IMS-based PSS and MBMS Streaming Synchronization Enhancements
(Small) Technical Enhancements and Improvements for Rel-11
IMS-based Streaming and Download Delivery Enhancements
Specification on IMS-based Streaming and Download Delivery Enhancements
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-12
(Small) Technical Enhancements and Improvements for Rel-17
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.