Canonical Atlas record

TS 26.237

IP Multimedia Subsystem (IMS) based Packet Switch Streaming (PSS) and Multimedia Broadcast/Multicast Service (MBMS) User Service; Protocols

Responsible WGS4
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-99
Latest indexed version19.0.0
Series26
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed18 WI0 CRs
Rel-6no version indexed10 WI0 CRs
Rel-88.7.03 WI37 CRs · 17 approved
Rel-99.11.02 WI61 CRs · 28 approved
Rel-1010.8.01 WI47 CRs · 19 approved
Rel-1111.3.02 WI13 CRs · 5 approved
Rel-1212.1.03 WI10 CRs · 6 approved
Rel-1313.0.00 WI0 CRs
Rel-1414.0.00 WI0 CRs
Rel-1515.0.00 WI0 CRs
Rel-1616.0.00 WI0 CRs
Rel-1717.0.01 WI1 CR · 1 approved
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs

Rel-99 snapshot

Work affecting this release

0 indexed Change Requests · 0 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 45 of 45 indexed versions.

19.0.0Rel-19SA#1092025-10-22
18.0.0Rel-18SA#1032024-04-26
17.0.0Rel-17SA#94-e2021-12-25
16.0.0Rel-16SA#88-e2020-07-21
15.0.0Rel-15SA#802018-06-22
14.0.0Rel-14SA#752017-03-17
13.0.0Rel-13SA#702015-12-18
12.1.0Rel-12SA#622013-12-19
11.3.0Rel-11SA#622013-12-19
9.11.0Rel-9SA#612013-09-19
12.0.0Rel-12SA#612013-09-19
11.2.0Rel-11SA#612013-09-19
10.8.0Rel-10SA#612013-09-19
9.10.0Rel-9SA#602013-06-27
11.1.0Rel-11SA#602013-06-27
10.7.0Rel-10SA#602013-06-27
9.9.0Rel-9SA#582012-12-20
10.6.0Rel-10SA#582012-12-20
11.0.0Rel-11SA#552012-06-29
10.5.0Rel-10SA#562012-06-29
9.8.0Rel-9SA#542011-12-21
8.7.0Rel-8SA#542011-12-21
10.4.0Rel-10SA#542011-12-21
9.7.0Rel-9SA#532011-09-30
8.6.0Rel-8SA#532011-09-30
10.3.0Rel-10SA#532011-09-30
9.6.0Rel-9SA#522011-06-17
10.2.0Rel-10SA#522011-06-17
9.5.0Rel-9SA#512011-04-01
10.1.0Rel-10SA#512011-04-01
9.4.0Rel-9SA#492010-10-01
8.5.0Rel-8SA#492010-10-01
10.0.0Rel-10SA#492010-10-01
9.3.0Rel-9SA#482010-06-18
9.2.0Rel-9SA#472010-04-06
9.1.0Rel-9SA#462009-12-18
8.4.0Rel-8SA#462009-12-18
9.0.0Rel-9SA#452009-10-01
8.3.0Rel-8SA#452009-10-01
8.2.0Rel-8SA#442009-06-12
8.1.1Rel-8SA#432009-03-20
8.1.0Rel-8SA#432009-03-20
8.0.0Rel-8SA#422008-12-18
2.0.0Rel-8 · pre-approvalSA#422008-12-18
1.0.0Rel-8 · pre-approvalSA#412008-08-25

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 26.237

WI 1291

Architectural issues

Historical association · verification pending
Rel-5historical link
WI 10004

Main IETF dependencies

Historical association · verification pending
Rel-5historical link
WI 11000

IETF: RFC 3265 (specific event notification)

Historical association · verification pending
Rel-5historical link
WI 11001

IETF: RFC editor Queue (refer method)

Historical association · verification pending
Rel-5historical link
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Historical association · verification pending
Rel-5historical link
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Historical association · verification pending
Rel-5historical link
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Historical association · verification pending
Rel-5historical link
WI 1292

Impact on HSS

Historical association · verification pending
Rel-5historical link
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Historical association · verification pending
Rel-5historical link
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Historical association · verification pending
Rel-5historical link
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Historical association · verification pending
Rel-5historical link
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Historical association · verification pending
Rel-5historical link
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Historical association · verification pending
Rel-5historical link
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Historical association · verification pending
Rel-5historical link
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Historical association · verification pending
Rel-5historical link
WI 11022

IETF: RFC 3311 (The Update method)

Historical association · verification pending
Rel-5historical link
WI 1290

Addressing

Historical association · verification pending
Rel-5historical link
IMS

Provisioning of IP-based multimedia services

Historical association · verification pending
Rel-5historical link
WI 31044

Stage 1 for MBMS User Services

Historical association · verification pending
Rel-6historical link
WI 2545

Stage 1 for Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
WI 31045

MBMS User Services

Historical association · verification pending
Rel-6historical link
WI 32703

Stage 2 MBMS Specification Work

Historical association · verification pending
Rel-6historical link
WI 33008

Security aspects of MBMS

Historical association · verification pending
Rel-6historical link
WI 13015

Gmb interface for MBMS (CN3 part)

Historical association · verification pending
Rel-6historical link
WI 32002

Stage 2 for Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
WI 32702

TR on MBMS Architectural Study

Historical association · verification pending
Rel-6historical link
WI 11030

Support of the MBMS in CN protocols

Historical association · verification pending
Rel-6historical link
MBMS

Multimedia Broadcast and Multicast Service

Historical association · verification pending
Rel-6historical link
IMS_PSS_MBMS_US

IMS initiated and controlled PSS and MBMS User Service

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US

SA4, SA3 part of IMS initiated and controlled PSS and MBMS User Service

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US

(IETF) IMS initiated and controlled PSS and MBMS User Service (RFC 6080)

Historical association · verification pending
Rel-8historical link
IMS_PSS_MBMS_US_EXT

IMS based PSS and MBMS User Service extensions

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
OPT_IMS_PSS_MBMS_US

Optimization of IMS based PSS and MBMS User Service

Rel-10official
EMM-IPME

IMS-based PSS and MBMS Streaming Synchronization Enhancements

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
IMS_SDE

IMS-based Streaming and Download Delivery Enhancements

Rel-12official
IMS_SDE-SA4

Specification on IMS-based Streaming and Download Delivery Enhancements

Historical association · verification pending
Rel-12historical link
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.