Release ledger
Canonical Atlas record
TS 29.061
Interworking between the Public Land Mobile Network (PLMN) supporting packet based services and Packet Data Networks (PDN)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-20 snapshot
Work affecting this release
8 indexed Change Requests · 1 connected Work Item.
Showing 8 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0560 rev.1 — Corrections to the obsoleted IETF RFC 3576
CR 0559 rev.1 — Corrections to the obsoleted IETF RFC 4282
CR 0558 rev.1 — Update the 3GPP-RAT-Type to support NR eRedCap access type
CR 0557 rev.2 — Updates to the obsoleted IETF RFC 8415
CR 0560 — Corrections to the obsoleted IETF RFC 3576
CR 0557 rev.1 — Updates to the obsoleted IETF RFC 8415
CR 0558 — Update the 3GPP-RAT-Type to support NR eRedCap access type
CR 0559 — Corrections to the obsoleted IETF RFC 4282
Version history
Indexed versions
Showing 60 of 181 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.061
End to End QoS for PS Domain including IMS
E2E QoS interworking
High Speed Downlink Packet Access
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
Rel-5 Terminal interfaces
Stage 1 for MBMS User Services
MBMS User Services
Gmb interface for MBMS (CN3 part)
Security aspects of MBMS
Stage 2 for Multimedia Broadcast and Multicast Service
Support of the MBMS in CN protocols
TR on MBMS Architectural Study
Stage 1 for Multimedia Broadcast and Multicast Service
Stage 2 MBMS Specification Work
Stage 3 (CN3 Part Pk interface)
Interworking between IMS and CS networks
Interworking between IMS and IP networks
Multimedia Broadcast and Multicast Service
Rel-6 Trace Management
Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)
Presence Capability
(Small) Technical Enhancements and Improvements for Rel-6
Stage 3 - CN4 aspects
DIAMETER on the GGSN Gi interface
Deleted - CT3 PS domain aspects to support IMS Emergency sessions
MBMS Mz interface
Evolution of Policy Control and Charging
(Small) Technical Enhancements and Improvements for Rel-7
Study on 3GPP System Architecture Evolution
In Case of Emergency numbers storage and easy access on UICC
CT6 aspects of SAE
Deleted - Issues for CT4 TR 29.803
Stage 3 (CT1) for SAE impact on services, network functions and capabilities
Stage 2 Security Architecture
Stage 3 (CT4) of SAE impact on existing capabilities
Deleted - CT3 aspects of SAES
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
Issues for CT1 TR 24.801
Deleted - CT4 aspects of SAES
Stage 2/3 for Network selection procedures
Stage 3 SAE impact on existing capabilities
Stage 3 for SAE / LTE identities
Core specification for CT6 aspects of SAE
Issues for CT3 TR 29.804
CS Fallback in EPS
System enhancements for the use of IMS services in local breakout
Stage 3 for QoS mechanisms
Stage 3 for EPC - HSS interface
Stage 3 for security aspects of LTE Access
Stage 3 for Session management, bearer control and QoS aspects
CT4 Stage 3 for protocol between EPCs
Stage 3 for UE Non-Access-Stratum (NAS) mobility procedures in idle and active mode
Stage 3 for EPC - GPRS
Stage 3 for Inter-system mobility between E-UTRAN and 2G/3G
Stage 3 for MME - SGSN signalling free protocol
Stage 3 for Inter-system mobility between E-UTRAN and CDMA2000
Stage 3 for EPC to 3GPP2
Stage 3 for EPC to UTRAN
Stage 2 GPRS for EPC (23.060, etc.)
CT4 Stage 3 for GTP v2 protocol
Mobile IPv4 (MIPv4) based Mobility protocols
CT4 Stage 3 for PMIP protocol within EPC
Stage 3 for Inter-system mobility between E-UTRAN and non 3GPP accesses
Stage 3 for AAA/HSS related
Stage 3 for interfaces within EPC
Stage 3 for Interfaces EPC - non-3GPP IP access
(IETF) Stage 3 for Interfaces EPC - non-3GPP IP access
Stage 2 Security aspects for non-3GPP Access
Stage 3 for Mobility management based on DSMIPv6
(IETF) Stage 3 for Mobility management based on DSMIPv6 (RFC6275)
Stage 3 for Mobility management based on MIP v4
(IETF) Stage 3 for Mobility management based on DSMIPv6 (draft-ietf-mip6-hiopt)
Stage 3 security aspects for DSMIPv6 Access
Stage 3 security aspects for MIPv4 Access
Stage 3 for Access to the EPC via non-3GPP access networks
Stage 3 for EPC - AAA interface
Deleted - CT1 aspects of SAES
Deleted - CT aspects of SAES
Stage 3 EPC interworking with external PDNs (SGi)
(Small) Technical Enhancements and Improvements for Rel-8
Security for MBMS support in EPS
Stage 2 for MBMS support in EPS
MBMS support in EPS
CT4 aspects of MBMS support in EPS (Stage 3)
CT3 aspects of MBMS support in EPS (Stage 3)
MBMS Charging in EPS
(Small) Technical Enhancements and Improvements for Rel-9
CT3 aspects of Completion of IMS Restoration Procedures
Deleted - CT3 part of Stage 3 for Network Improvements for Machine-Type Communications
(Small) Technical Enhancements and Improvements for Rel-10
CT3 part of Stage 3 BB1: Reachability Aspects of SIMTC
(Small) Technical Enhancements and Improvements for Rel-11
CT3 part of Common for HSS & PCRF solutions
Interworking between a PLMN with WLAN to access the EPC and a PDN (Stage 3)
(Small) Technical Enhancements and Improvements for Rel-12
eMBMS restoration procedures
CT3 part of eMBMS restoration procedures
CT3 part of CT aspects of voice over E-UTRAN Paging Policy Differentiation
(Small) Technical Enhancements and Improvements for Rel-14
CT aspects of 5G System - Phase 1
Wireless and Wireline Convergence for the 5G system architecture
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending5GS Enhanced support of Vertical and LAN Services
Historical association · verification pendingArchitecture Enhancement for NR Reduced Capability Devices
Historical association · verification pendingMultimedia Priority Service (MPS) Phase 2
(Small) Technical Enhancements and Improvements for Rel-17
NR RedCap UE with long eDRX for RRC_INACTIVE State
(Small) Technical Enhancements and Improvements for Rel-18
(Small) Technical Enhancements and Improvements for Rel-19
(Small) Technical Enhancements and Improvements for Rel-20
End-to-end QoS for PS Domain including IMS
General Packet Radio Service
GPRS_Mobile_IP_interworking
Harmonized Standard
Intranet / ISP access with DHCP end-to-end
Access to ISPs and Intranets Wireless/Remote access to LANs
Lawful Interception for GSM Features transposed to UMTS
OAM Principles and High-level Requirements
Point_to_Multipoint_Services
End-to-end UMTS Quality of Service management
R99_Service_Clean_up
Streamlining of specifications
(Small) Technical Enhancements and Improvements for R99
TEI_[GPRS]
UMTS
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.