Canonical Atlas record

TS 29.162

Interworking between the IM CN subsystem and IP networks

Responsible WGC3
StatusUnder change control
Initial releaseRel-5
Selected releaseRel-19
Latest indexed version19.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-4no version indexed1 WI0 CRs
Rel-51.0.026 WI0 CRs
Rel-66.2.02 WI5 CRs · 2 approved
Rel-77.4.03 WI10 CRs · 3 approved
Rel-88.5.03 WI45 CRs · 8 approved
Rel-99.7.05 WI107 CRs · 32 approved
Rel-1010.7.09 WI62 CRs · 23 approved
Rel-1111.2.03 WI27 CRs · 4 approved
Rel-1212.7.08 WI44 CRs · 18 approved
Rel-1313.3.01 WI36 CRs · 8 approved
Rel-1414.2.01 WI9 CRs · 4 approved
Rel-1515.0.00 WI0 CRs
Rel-1616.0.00 WI5 CRs · 1 approved
Rel-1717.0.00 WI1 CR · 1 approved
Rel-1818.1.01 WI2 CRs · 1 approved
Rel-1919.0.01 WI2 CRs · 1 approved

Rel-19 snapshot

Work affecting this release

2 indexed Change Requests · 1 connected Work Item.

Showing 2 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0162 rev.1 — Updates to obsoleted IETF RFCs

CR 0162 — Updates to obsoleted IETF RFCs

Version history

Indexed versions

Showing 60 of 67 indexed versions.

19.0.0Rel-19CT#1082025-06-16
18.1.0Rel-18CT#1042024-06-29
18.0.0Rel-18SA#1032024-04-03
17.0.0Rel-17CT#95-e2022-03-21
16.0.0Rel-16CT#842019-06-19
15.0.0Rel-15CT#812018-10-24
14.2.0Rel-14CT#752017-03-17
14.1.0Rel-14CT#742016-12-17
14.0.0Rel-14CT#732016-09-29
13.3.0Rel-13CT#722016-06-23
13.2.0Rel-13CT#712016-03-17
13.1.0Rel-13CT#702015-09-25
13.0.0Rel-13CT#692015-09-25
12.7.0Rel-12CT#682015-06-29
12.6.0Rel-12CT#662015-01-05
12.5.0Rel-12CT#652014-09-26
12.4.0Rel-12CT#642014-06-28
12.3.0Rel-12CT#632014-03-10
12.2.0Rel-12CT#622013-12-20
11.2.0Rel-11CT#622013-12-20
12.1.0Rel-12CT#612013-09-19
12.0.0Rel-12CT#602013-06-27
11.1.0Rel-11CT#582012-12-20
10.7.0Rel-10CT#582012-12-20
11.0.0Rel-11CT#562012-06-29
10.6.0Rel-10CT#562012-06-29
10.5.0Rel-10CT#552012-03-16
10.4.0Rel-10CT#542011-12-19
10.3.0Rel-10CT#532011-09-30
9.7.0Rel-9CT#522011-06-11
8.5.0Rel-8CT#522011-06-11
10.2.0Rel-10CT#522011-06-11
10.1.0Rel-10CT#512011-04-05
10.0.0Rel-10CT#502011-01-07
9.6.0Rel-9CT#492010-10-01
8.4.0Rel-8CT#492010-10-01
7.4.0Rel-7CT#492010-10-01
9.5.0Rel-9CT#482010-06-18
8.3.0Rel-8CT#482010-06-18
9.4.0Rel-9CT#472010-04-02
9.3.0Rel-9CT#462009-12-18
9.2.0Rel-9CT#452009-09-29
9.1.0Rel-9CT#442009-06-19
9.0.0Rel-9CT#432009-03-18
8.2.0Rel-8CT#432009-03-18
7.3.0Rel-7CT#432009-03-18
8.1.0Rel-8CT#422008-12-18
7.2.0Rel-7CT#422008-12-18
8.0.0Rel-8CT#402008-06-09
7.1.0Rel-7CT#312006-03-29
7.0.0Rel-7CT#302005-12-19
6.2.0Rel-6CT#292005-10-11
6.1.0Rel-6CT#282005-06-24
6.0.0Rel-6CN#262005-01-10
2.0.0Rel-6 · pre-approvalCN#262004-12-21
1.3.0Rel-6 · pre-approvalCN#262004-12-21
1.1.1Rel-6 · pre-approvalCN#252004-09-20
1.0.0Rel-5 · pre-approval—2002-03-19
0.6.1Rel-5 · pre-approval-2002-02-18
0.4.0Rel-5 · pre-approval-2002-01-14

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.162

TI

Rel-4 Terminal interfaces

Historical association · verification pending
Rel-4historical link
WI 1998

IMS signalling flows

Historical association · verification pending
Rel-5historical link
WI 1633

Stage 1 for Call control and roaming to support IMS in UMTS

Historical association · verification pending
Rel-5historical link
WI 1292

Impact on HSS

Historical association · verification pending
Rel-5historical link
WI 1291

Architectural issues

Historical association · verification pending
Rel-5historical link
WI 1290

Addressing

Historical association · verification pending
Rel-5historical link
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Historical association · verification pending
Rel-5historical link
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Historical association · verification pending
Rel-5historical link
WI 11022

IETF: RFC 3311 (The Update method)

Historical association · verification pending
Rel-5historical link
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Historical association · verification pending
Rel-5historical link
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Historical association · verification pending
Rel-5historical link
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Historical association · verification pending
Rel-5historical link
WI 11001

IETF: RFC editor Queue (refer method)

Historical association · verification pending
Rel-5historical link
WI 11000

IETF: RFC 3265 (specific event notification)

Historical association · verification pending
Rel-5historical link
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Historical association · verification pending
Rel-5historical link
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Historical association · verification pending
Rel-5historical link
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Historical association · verification pending
Rel-5historical link
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Historical association · verification pending
Rel-5historical link
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Historical association · verification pending
Rel-5historical link
WI 10004

Main IETF dependencies

Historical association · verification pending
Rel-5historical link
WI 2255

IMS Session Handling; stage 2

Historical association · verification pending
Rel-5historical link
Effective Acronym:

SIP Call Control protocol for the IMS

Historical association · verification pending
Rel-5historical link
Effective Acronym:

IMS stage 3

Historical association · verification pending
Rel-5historical link
Effective Acronym:

Stage 2 (Architecture and Main flows)

Historical association · verification pending
Rel-5historical link
IMS

Provisioning of IP-based multimedia services

Historical association · verification pending
Rel-5historical link
IMS-CCR

Call control and roaming to support IMS in UMTS

Historical association · verification pending
Rel-5historical link
TLM5

Rel-5 Terminal interfaces

Historical association · verification pending
Rel-5historical link
IMS-CCR-IWCS

Interworking between IMS and CS networks

Rel-6parsed
IMS-CCR-IWIP

Interworking between IMS and IP networks

Rel-6official
WI 13026

Deleted - CT3 aspects of Mp

Historical association · verification pending
Rel-7historical link
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
MAINT_R1

Maintenance of TISPAN R1

Historical association · verification pending
Rel-7historical link
MAINT_R2

Maintenance of TISPAN R2

Historical association · verification pending
Rel-8historical link
Overlap

Support of Overlap signalling

Historical association · verification pending
Rel-8historical link
REDOC_TIS-C3

Documentation of TISPAN R1 and R2 in CT3

Rel-8official
CS-IBCF

CS-IBCF and CS-TrGW definition in 3GPP specifications

Historical association · verification pending
Rel-9historical link
IMS_IBCF

CT3 part of IMS Interconnection Border Control Function (IBCF) Transition Gateway (TrGW); Ix Interface; Stage 3

Historical association · verification pending
Rel-9historical link
IMS_IBCF

CT4 part of IMS Interconnection Border Control Function (IBCF) Transition Gateway (TrGW); Ix Interface; Stage 3

Historical association · verification pending
Rel-9historical link
IMS_IBCF

IMS Interconnection Border Control Function (IBCF) Transition Gateway (TrGW); Ix Interface; Stage 3

Historical association · verification pending
Rel-9historical link
MEDIASEC_CORE

CT3 aspects of IMS Media Plane Security

Historical association · verification pending
Rel-9historical link
ECSRA_LAA

Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Historical association · verification pending
Rel-10historical link
ECSRA_LAA-CN

CT3 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Historical association · verification pending
Rel-10historical link
ECSRA_LAA-CN

CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Historical association · verification pending
Rel-10historical link
OMR

CT3 part of Stage 3 for Optimal Media Routeing

Historical association · verification pending
Rel-10historical link
OMR

Optimal Media Routing

Historical association · verification pending
Rel-10historical link
RED

Deleted - Stage 2 for RED

Historical association · verification pending
Rel-10historical link
RED

Deleted - Stage 1 for RED

Historical association · verification pending
Rel-10historical link
RED

Deleted - Registration in Densely-populated area (RED)

Historical association · verification pending
Rel-10historical link
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
RAVEL-CT

CT3 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout

Historical association · verification pending
Rel-11historical link
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
eMPS_Gateway

CT3 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority

Historical association · verification pending
Rel-11historical link
ALTC

CT3 part of Support of ALT-C attribute

Historical association · verification pending
Rel-12historical link
CVO-CT

CT3 part of CT aspects of Coordination of Video Orientation

Historical association · verification pending
Rel-12historical link
E2EMTSI-CT

CT3 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions

Historical association · verification pending
Rel-12historical link
ICEH248

CT3 part of ICE impacts on IMS H.248 profiles (Stage 2)

Historical association · verification pending
Rel-12historical link
SIS_CT

CT3 part of CT Aspects of Signalling of Image Size

Historical association · verification pending
Rel-12historical link
SIS_CT

CT aspects of Signalling of Image Size (Stage 2/3)

Historical association · verification pending
Rel-12historical link
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
eMEDIASEC-CT

CT3 part of CT aspects of Extended IMS media plane security features

Historical association · verification pending
Rel-12historical link
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
IVAS_Codec

EVS Codec Extension for Immersive Voice and Audio Services

Rel-18parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.