Canonical Atlas record

TS 29.163

Interworking between the IP Multimedia (IM) Core Network (CN) subsystem and Circuit Switched (CS) networks

Responsible WGC3
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-4
Latest indexed version19.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-41.6.01 WI0 CRs
Rel-51.3.127 WI0 CRs
Rel-66.12.15 WI144 CRs · 53 approved
Rel-77.28.017 WI367 CRs · 112 approved
Rel-88.32.038 WI553 CRs · 171 approved
Rel-99.26.014 WI354 CRs · 122 approved
Rel-1010.22.07 WI288 CRs · 96 approved
Rel-1111.19.06 WI229 CRs · 72 approved
Rel-1212.16.012 WI134 CRs · 53 approved
Rel-1313.13.01 WI136 CRs · 53 approved
Rel-1414.13.02 WI56 CRs · 32 approved
Rel-1515.8.00 WI31 CRs · 15 approved
Rel-1616.4.01 WI26 CRs · 10 approved
Rel-1717.3.01 WI10 CRs · 6 approved
Rel-1818.1.01 WI2 CRs · 1 approved
Rel-1919.0.01 WI2 CRs · 1 approved
R99no version indexed2 WI0 CRs

Rel-4 snapshot

Work affecting this release

0 indexed Change Requests · 1 connected Work Item.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 241 indexed versions.

19.0.0Rel-19CT#1082025-06-16
18.1.0Rel-18CT#1042024-06-24
18.0.0Rel-18SA#1032024-04-03
17.3.0Rel-17CT#95-e2022-03-21
17.2.0Rel-17CT#94-e2021-12-23
17.1.0Rel-17CT#92-e2021-06-25
17.0.0Rel-17CT#91-e2021-04-02
16.4.0Rel-16CT#862019-12-23
16.3.0Rel-16CT#852019-09-27
15.8.0Rel-15CT#852019-09-27
14.13.0Rel-14CT#852019-09-27
13.13.0Rel-13CT#852019-09-27
12.16.0Rel-12CT#852019-09-27
16.2.0Rel-16CT#842019-06-17
15.7.0Rel-15CT#842019-06-17
14.12.0Rel-14CT#842019-06-17
16.1.0Rel-16CT#832019-03-28
15.6.0Rel-15CT#832019-03-28
14.11.0Rel-14CT#832019-03-28
9.26.0Rel-9CT#822018-12-21
8.32.0Rel-8CT#822018-12-21
16.0.0Rel-16CT#822018-12-21
15.5.0Rel-15CT#822018-12-21
14.10.0Rel-14CT#822018-12-21
13.12.0Rel-13CT#822018-12-21
12.15.0Rel-12CT#822018-12-21
11.19.0Rel-11CT#822018-12-21
10.22.0Rel-10CT#822018-12-21
15.4.0Rel-15CT#812018-09-21
14.9.0Rel-14CT#812018-09-21
9.25.0Rel-9CT#802018-06-22
8.31.0Rel-8CT#802018-06-22
15.3.0Rel-15CT#802018-06-22
14.8.0Rel-14CT#802018-06-22
13.11.0Rel-13CT#802018-06-22
12.14.0Rel-12CT#802018-06-22
11.18.0Rel-11CT#802018-06-22
10.21.0Rel-10CT#802018-06-22
14.7.0Rel-14CT#792018-06-01
15.2.0Rel-15CT#792018-03-29
15.1.0Rel-15CT#782017-12-29
14.6.0Rel-14CT#782017-12-29
15.0.0Rel-15CT#772017-09-21
14.5.0Rel-14CT#772017-09-21
14.4.0Rel-14CT#762017-06-15
13.10.0Rel-13CT#762017-06-15
14.3.0Rel-14CT#752017-03-17
13.9.0Rel-13CT#752017-03-17
14.2.0Rel-14CT#742016-12-17
13.8.0Rel-13CT#742016-12-17
12.13.0Rel-12CT#742016-12-17
14.1.0Rel-14CT#732016-09-29
13.7.0Rel-13CT#732016-09-29
9.24.0Rel-9CT#722016-06-23
8.30.0Rel-8CT#722016-06-23
14.0.0Rel-14CT#722016-06-23
13.6.0Rel-13CT#722016-06-23
12.12.0Rel-12CT#722016-06-23
11.17.0Rel-11CT#722016-06-23
10.20.0Rel-10CT#722016-06-23

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.163

TI

Rel-4 Terminal interfaces

Rel-4official
WI 1998

IMS signalling flows

Rel-5official
WI 1633

Stage 1 for Call control and roaming to support IMS in UMTS

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 2255

IMS Session Handling; stage 2

Rel-5official
E2EQoS-IW

E2E QoS interworking

Rel-5official
Effective Acronym:

SIP Call Control protocol for the IMS

Rel-5official
Effective Acronym:

IMS stage 3

Rel-5official
Effective Acronym:

Stage 2 (Architecture and Main flows)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
TLM5

Rel-5 Terminal interfaces

Rel-5official
Effective Acronym:

Interworking for IPv6 to IPv4

Rel-6official
IMS-CCR-IWCS

Interworking between IMS and CS networks

Rel-6official
IMS-CCR-Mn

Mn interface (IM-MGW to MGCF) enhancements (CN4 Part)

Rel-6official
IMS2

IMS Phase 2

Rel-6official
IMS2-CCR

Enhancements to the Cx and Sh interfaces

Rel-6official
EMC1

PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)

Rel-7official
EMC1

Deleted - CT3 IMS aspects to support IMS Emergency sessions

Rel-7official
Effective Acronym:

Stage 2 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

TR for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

CT3 aspects of FBI for TISPAN R1

Rel-7official
Effective Acronym:

CT1 aspects of FBI for TISPAN R1

Rel-7official
Effective Acronym:

Protocol impact of FBI for TISPAN R1

Rel-7official
Effective Acronym:

Deleted - CT3 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

CT1 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
MAINT_R1

Maintenance of TISPAN R1

Rel-7official
MTSI

Stage 3 of MTSI

Rel-7official
MTSI-MHI

Media handling and interaction in MTSI

Rel-7parsed
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
AoIP

AoIP (A-interface over IP)

Rel-8official
AoIP-CN

Core Network Impacts for A-Interface User Plane over IP

Rel-8official
CAT

Customized Alerting Tone (CAT) service

Rel-8official
CAT-SS

IMS CAT Supplementary Service

Rel-8official
CAT-SS

CAT solution for voice and video call in CS domain

Rel-8official
CCBS_CCNR

CT1 part of Stage 3 CCBS_CCNR

Rel-8official
CCBS_CCNR

CT3 part of Stage 3 CCBS_CCNR

Rel-8official
CCBS_CCNR

Call Completion on Busy Subscriber (CCBS)/Call Completion on Non-Reachable (CCNR) on IMS

Rel-8official
CW_IMS

Communication Wait on IMS

Rel-8official
CW_IMS

CT1 part of Stage 3 CW-IMS

Rel-8official
CW_IMS

CT3 part of Stage 3 CW-IMS

Rel-8official
FBI2

Deleted - never approved- FBI Phase 2

Rel-8official
MAINT_R2

Maintenance of TISPAN R2

Rel-8official
MIW-IMS

Multimedia interworking between IMS and CS networks

Rel-8official
MIW-IMS-St3C3

Stage 3 of MW-IMS

Rel-8official
MIW-IMS-St3C3_MONA

Stage 3 for MW-IMS, MONA extension

Rel-8official
MTSI_eMHI

CT3 part of Enhancement of interworking between MTSI and CS networks

Rel-8official
MTSI_eMHI

Encoding formats, transport formats and media description signalling for interworking, QoE, and other enhancements to MTSI-MHI

Rel-8official
OAM8-Trace

CT1 part of Service Level Tracing in IMS

Rel-8official
OAM8-Trace

Deleted - CT3 part of Service Level Tracing in IMS

Rel-8official
Overlap

Stage 3 Overlap (CT3)

Rel-8official
Overlap

Stage 3 Overlap (CT1)

Rel-8official
Overlap

Support of Overlap signalling

Rel-8official
PRIOR-EMR

Deleted - Stage 3 for PRIOR

Rel-8official
PktCbl

IMS Enhancements for support of Packet Cable access

Rel-8official
PktCbl-Intw

Architecture aspects of PktCbl-Interwork

Rel-8official
PktCbl-Intw

CT1,CT3 aspects of PktCbl-Interwork

Rel-8official
PktCbl-Intw

IMS Inter-working aspects in Support of Cable Regulatory requirements

Rel-8official
PktCbl-Sec

CT3 aspects of PktCbl-Sec

Rel-8official
REDOC_3GPP2

Stage 3 CIMS_3GPP2 (CT3)

Rel-8official
REDOC_3GPP2

Stage 3 CIMS_3GPP2 (CT1)

Rel-8official
REDOC_TIS-C1

Documentation of TISPAN R1 and R2 in CT1

Rel-8parsed
REDOC_TIS-C3

Documentation of TISPAN R1 and R2 in CT3

Rel-8official
SIP_Nc-St3C3

Interworking between the 3GPP CS domain with SIP-I as signalling protocol and other networks

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
UUSIW

CT3 part of Stage 3 MGCF UUSIW

Rel-8official
UUSIW

CT1 part of Stage 3 MGCF UUSIW

Rel-8official
UUSIW

Interworking between User-to-User Signalling (UUS) and SIP

Rel-8official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

Single Radio Voice Call Continuity (SRVCC) support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT3 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT4 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
CIIC_ES

CS and IMS Interworking for CAT service - Early Session model

Rel-10official
ECSRA_LAA

Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
ECSRA_LAA-CN

CT3 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
ECSRA_LAA-CN

CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
OMR

CT3 part of Stage 3 for Optimal Media Routeing

Rel-10official
RED

Deleted - Registration in Densely-populated area (RED)

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
ACR_CS-CN

CT3 part of Core Network aspects of Anonymous Call Rejection in the CS domain (Stage 3)

Rel-11official
IMSProtoc5

CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 5

Rel-11official
MMTel_T.38_FAX

CT3 part of Enhanced T.38 FAX support

Rel-11official
NWK-PL2IMS-CT

CT3 part of CT aspects of Network-provided Location information for IMS

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
eMPS_Gateway

CT3 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority

Rel-11official
CVO-CT

CT3 part of CT aspects of Coordination of Video Orientation

Rel-12official
E2EMTSI-CT

CT3 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions

Rel-12official
EMC_PC

IMS Emergency PSAP Callback (Stage 3)

Rel-12official
EMC_PC

CT3 part of IMS Emergency PSAP Callback

Rel-12official
EVS_codec

Codec for Enhanced Voice Services

Rel-12parsed
EVS_codec-CT

CT3 part of CT impacts of codec for Enhanced Voice Services

Rel-12official
HISTORY_CT

CT3 part of Impacts of RFC7044 for introduction of the new History-Info header field

Rel-12official
ICEH248

CT3 part of ICE impacts on IMS H.248 profiles (Stage 2)

Rel-12official
IMSProtoc6

CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 6

Rel-12official
SIS_CT

CT3 part of CT Aspects of Signalling of Image Size

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UP6665

CT3 part of Updating IMS to conform to RFC 6665

Rel-12official
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
SPECTRE-CT

Stage 3 of User Controlled Spoofed Call Treatment

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
IVAS_Codec

EVS Codec Extension for Immersive Voice and Audio Services

Rel-18parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
CBS

Cell Broadcast Service

R99official
GPRS

General Packet Radio Service

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.