Release ledger
Canonical Atlas record
TS 29.273
Evolved Packet System (EPS); 3GPP EPS AAA interfaces
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-14 snapshot
Work affecting this release
86 indexed Change Requests · 1 connected Work Item.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0520 rev.1 — draft-ietf-dime-load published as RFC 8583
CR 0520 — draft-ietf-dime-load published as RFC 8608
CR 0520 rev.2 — draft-ietf-dime-load published as RFC 8583
CR 0511 — PGW selection for WLAN with deployed DCNs
CR 0509 rev.1 — Emergency sessions over untrusted WLAN with an unauthenticated IMSI
CR 0514 — Correction of DRMP Procedures
CR 0507 — Definition of Origination-Time-Stamp AVP
CR 0505 rev.1 — Only ERP Implicit Boostrapping mode is supported in Rel-14
CR 0509 — Emergency sessions over untrusted WLAN with an unauthenticated IMSI
CR 0516 — Feature-List bit setting over SWx
CR 0503 — Support for signaling transport level packet marking
CR 0501 rev.1 — NAI for emergency services over WLAN access to EPC
Version history
Indexed versions
Showing 60 of 117 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.273
Provisioning of IP-based multimedia services
Study on 3GPP System Architecture Evolution
Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part
Issues for CT1 TR 24.801
Core specification for CT6 aspects of SAE
CT6 aspects of SAE
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
Deleted - Issues for CT4 TR 29.803
Issues for CT3 TR 29.804
Stage 3 for SAE / LTE identities
Stage 2/3 for Network selection procedures
Stage 3 (CT4) of SAE impact on existing capabilities
Stage 3 SAE impact on existing capabilities
Stage 3 (CT1) for SAE impact on services, network functions and capabilities
Stage 2 Security Architecture
CT4 Stage 3 for protocol between EPCs
Stage 3 for EPC - HSS interface
Stage 3 for QoS mechanisms
Stage 3 for security aspects of LTE Access
Stage 3 for Session management, bearer control and QoS aspects
Stage 3 for UE Non-Access-Stratum (NAS) mobility procedures in idle and active mode
SAE for LTE access
Stage 3 for Inter-system mobility between E-UTRAN and 2G/3G
Stage 3 for EPC to UTRAN
Stage 3 for EPC - GPRS
Stage 2 GPRS for EPC (23.060, etc.)
Stage 3 for MME - SGSN signalling free protocol
Stage 3 for Inter-system mobility between E-UTRAN and CDMA2000
Stage 3 for EPC to 3GPP2
CT4 Stage 3 for GTP v2 protocol
CT4 Stage 3 for PMIP protocol within EPC
Mobile IPv4 (MIPv4) based Mobility protocols
Stage 3 for Inter-system mobility between E-UTRAN and non 3GPP accesses
Stage 3 for Mobility management based on DSMIPv6
(IETF) Stage 3 for Mobility management based on DSMIPv6 (draft-ietf-mip6-hiopt)
(IETF) Stage 3 for Mobility management based on DSMIPv6 (RFC6275)
Stage 3 for Mobility management based on MIP v4
Stage 2 Security aspects for non-3GPP Access
Stage 3 security aspects for DSMIPv6 Access
Stage 3 security aspects for MIPv4 Access
Stage 3 for Access to the EPC via non-3GPP access networks
Stage 3 for interfaces within EPC
Stage 3 for Interfaces EPC - non-3GPP IP access
(IETF) Stage 3 for Interfaces EPC - non-3GPP IP access
Stage 3 for AAA/HSS related
Stage 3 for EPC - AAA interface
(Small) Technical Enhancements and Improvements for Rel-8
Support for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
(Small) Technical Enhancements and Improvements for Rel-9
CT4 aspects of Multi Access PDN Connectivity
CT4 part of Stage 3 for S2b Mobility based on GTP
(Small) Technical Enhancements and Improvements for Rel-10
CT4 part of Stage 3 BB I: BBF interworking with home routed traffic for WLAN and H(e)NB
CT4 part of Stage 3 BB II: BBF interworking with offload in access network for WLAN and for H(e)NB
Deleted - CT4 part of Stage 3 BB III: BBF convergence and network based mobility
CT4 part of CT aspects of LOcation-Based Selection of gaTEways foR WLAN
CT4 part of CN aspects of Mobility based On GTP & PMIPv6 for WLAN access to EPC
(Small) Technical Enhancements and Improvements for Rel-11
CT4 part of Diameter Overload Control Mechanisms
GPRS Tunnelling Protocol for the Control plane (GTP-C) Overload Control Mechanisms
CT4 part of Network-provided Location information for IMS Trusted WLAN Access Network (TWAN) case
CT4 part of Stage 3 for BB1: Policy and Charging Control for supporting traffic from fixed terminals and NSWO traffic from 3GPP UEs in fixed broadband access networks
(Small) Technical Enhancements and Improvements for Rel-12
CT aspects of WLAN Network Selection for 3GPP Terminals (Stage 3)
Enhanced S2a Mobility Over trusted WLAN access to EPC
CT4 part of Stage 3 for Enhanced S2a Mobility Over trusted WLAN access to EPC
Study on EPC Signalling Improvement for Race Scenarios
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
CT aspects of 5G System - Phase 1
Historical association · verification pendingCore part: SON (Self-Organising Networks) and MDT (Minimization of Drive Tests) support for NR
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingMultimedia Priority Service (MPS) Phase 2
Historical association · verification pendingNon-Seamless WLAN offload in 5GS
(Small) Technical Enhancements and Improvements for Rel-17
MPS when access to EPC/5GC is WLAN
Service Based Interface Protocol Improvements Release 18
(Small) Technical Enhancements and Improvements for Rel-18
(Small) Technical Enhancements and Improvements for Rel-19
General Packet Radio Service
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.