Release ledger
Canonical Atlas record
TS 29.334
IMS Application Level Gateway (IMS-ALG) – IMS Access Gateway (IMS-AGW); Iq Interface; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-16 snapshot
Work affecting this release
11 indexed Change Requests · 0 connected Work Items.
Showing 11 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0145 — Reference update: RFC 8858 and RFC 8865
CR 0142 — Reference update: RFC 8841, RFC 8864 and RFC 8873
CR 0129 rev.1 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0126 rev.2 — Iq interface enhancement to support DBI
CR 0126 — Iq interface enhancement to support DBI
CR 0153 — IETF reference cleanup
CR 0138 — Update on draft references
CR 0126 rev.1 — Iq interface enhancement to support DBI
CR 0129 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0133 — Reference update: draft-ietf-mmusic-msrp-usage-data-channel
CR 0153 rev.1 — IETF reference cleanup
Version history
Indexed versions
Showing 60 of 69 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.334
IMS Application Level Gateway Control Function (ALGCF) IMS Access Media Gateway (IMA-MGW); Iq Interface; Stage 2 and Stage 3
CT4 aspects of IMS Media Plane Security
Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
CT4 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
(Small) Technical Enhancements and Improvements for Rel-10
(Small) Technical Enhancements and Improvements for Rel-11
CT4 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority
CT4 part of Support of ALT-C attribute
Coordination of Video Orientation
CT4 part of CT aspects of Coordination of Video Orientation
CT aspects of Coordination of Video Orientation
CT4 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions
CT4 part of CT impacts of codec for Enhanced Voice Services
CT4 part of ICE impacts on IMS H.248 profiles (Stage 2/3)
CT4 part of CT aspects of Web Real Time Communication (WebRTC) Access to IMS
CT aspects of Signalling of Image Size (Stage 2/3)
CT4 part of Signalling of Image Size
(Small) Technical Enhancements and Improvements for Rel-12
CT4 part of CT aspects of Extended IMS media plane security features
CT4 part of Support of RTP / RTCP multiplexing (signalling) in IMS
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
EVS Codec Extension for Immersive Voice and Audio Services
IMS Disaster Prevention and Restoration Enhancement
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.