Canonical Atlas record

TS 29.521

5G System; Binding Support Management Service; Stage 3

Responsible WGC3
StatusUnder change control
Initial releaseRel-15
Selected releaseRel-18
Latest indexed version20.1.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-1515.6.01 WI88 CRs · 26 approved
Rel-1616.11.06 WI117 CRs · 52 approved
Rel-1717.11.06 WI111 CRs · 60 approved
Rel-1818.7.06 WI53 CRs · 29 approved
Rel-1919.7.02 WI43 CRs · 20 approved
Rel-2020.1.02 WI18 CRs · 8 approved

Rel-18 snapshot

Work affecting this release

53 indexed Change Requests · 6 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0240 — Wrong attribute name for PCF binding

CR 0211 — Update of info and externalDocs fields

CR 0209 rev.1 — Corrections on the location of pcfBindings resource

CR 0208 — Corrections on BSF Notification

CR 0204 — Update of info and externalDocs fields

CR 0203 rev.1 — Add the missing description fields for the reused data types

CR 0202 rev.1 — Move some data types definition to the correct clause

CR 0200 — Update of info and externalDocs fields

CR 0199 — revoking the update of S-NSSAI

CR 0194 rev.1 — IETF RFC 7540, RFC 7807 obsoleted by RFC 9113 and RFC 9457 respectively

CR 0192 rev.1 — feature naming for network slice replacement

CR 0191 — Update of info and externalDocs fields

Version history

Indexed versions

Showing 55 of 55 indexed versions.

20.1.0Rel-20CT#1132026-09-24
19.7.0Rel-19CT#1132026-09-24
18.7.0Rel-18CT#1132026-09-24
17.11.0Rel-17CT#1132026-09-24
16.11.0Rel-16CT#1132026-09-24
20.0.0Rel-20CT#1122026-06-19
19.6.0Rel-19CT#1112026-03-18
19.5.0Rel-19CT#1102026-01-14
19.4.0Rel-19CT#1092025-09-24
19.3.0Rel-19CT#1082025-06-16
19.2.0Rel-19CT#1072025-03-14
19.1.0Rel-19CT#1062024-12-19
19.0.0Rel-19CT#1052024-09-16
18.6.0Rel-18CT#1052024-09-16
17.10.0Rel-17CT#1052024-09-16
18.5.0Rel-18CT#1042024-06-24
18.4.0Rel-18CT#1032024-03-25
18.3.0Rel-18CT#1022023-12-18
18.2.0Rel-18CT#1002023-06-27
17.9.0Rel-17CT#1002023-06-27
18.1.0Rel-18CT#992023-03-29
17.8.0Rel-17CT#992023-03-29
18.0.0Rel-18CT#98-e2022-12-16
17.7.0Rel-17CT#98-e2022-12-16
17.6.0Rel-17CT#97-e2022-09-16
17.5.0Rel-17CT#962022-06-10
17.4.0Rel-17CT#95-e2022-03-22
16.10.0Rel-16CT#95-e2022-03-22
17.3.0Rel-17CT#94-e2021-12-23
16.9.0Rel-16CT#94-e2021-12-22
17.2.0Rel-17CT#93-e2021-09-23
17.1.0Rel-17CT#92-e2021-06-25
16.8.0Rel-16CT#92-e2021-06-25
17.0.0Rel-17CT#91-e2021-04-02
16.7.0Rel-16CT#91-e2021-04-02
16.6.0Rel-16CT#90-e2020-12-18
16.5.0Rel-16CT#89-e2020-09-25
16.4.0Rel-16CT#88-e2020-07-10
15.6.0Rel-15CT#88-e2020-07-10
16.3.0Rel-16CT#87-e2020-03-27
16.2.0Rel-16CT#862019-12-23
16.1.0Rel-16CT#852019-09-27
15.5.0Rel-15CT#852019-09-27
16.0.0Rel-16CT#842019-06-18
15.4.0Rel-15CT#842019-06-18
15.3.0Rel-15CT#832019-03-28
15.2.0Rel-15CT#822018-12-24
15.1.0Rel-15CT#812018-09-21
15.0.0Rel-15CT#802018-06-22
1.0.0Rel-15 · pre-approvalCT#802018-06-07
0.4.0Rel-15 · pre-approvalCT3#972018-05-30
0.3.0Rel-15 · pre-approvalCT3#962018-04-26
0.2.0Rel-15 · pre-approvalCT3#952018-03-27
0.1.0Rel-15 · pre-approvalCT3#952018-03-27
0.0.0Rel-15 · pre-approvalCT3#942018-03-27

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.521

5GS_Ph1-CT

CT aspects of 5G System - Phase 1

Rel-15official
5G_eSBA

Enhancements to the Service-Based 5G System Architecture

Historical association · verification pending
Rel-16historical link
5WWC

Wireless and Wireline Convergence for the 5G system architecture

Historical association · verification pending
Rel-16historical link
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
Vertical_LAN

5GS Enhanced support of Vertical and LAN Services

Historical association · verification pending
Rel-16historical link
eNA

Enablers for Network Automation for 5G

Historical association · verification pending
Rel-16historical link
en5GPccSer

Enhancement of 5G PCC related services

Rel-16parsed
5G_ProSe

Proximity based Services in 5GS

Rel-17parsed
5MBS

Multicast-broadcast services in 5G

Rel-17parsed
IIoT

Support of Enhanced Industrial IIoT

Rel-17parsed
SBIProtoc17

Service Based Interface Protocol Improvements Release 17

Historical association · verification pending
Rel-17historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
TEI17_DCAMP

Dynamically Changing AM Policies in the 5GC

Rel-17parsed
5MBS_Ph2

5G multicast-broadcast services Phase 2

Historical association · verification pending
Rel-18historical link
SBIProtoc18

Service Based Interface Protocol Improvements Release 18

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
TEI18_IPv6PD

General Support of IPv6 Prefix Delegation in 5GS

Rel-18parsed
eNS_Ph3

Network Slicing Phase 3

Rel-18parsed
eUEPO

Enhancement of 5G UE Policy

Rel-18parsed
SBIProtoc19

Service Based Interface Protocol Improvements Release 19

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
SBIProtoc20-CT

Service Based Interface Protocol Improvements for Release 20

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.