Release ledger
Canonical Atlas record
TS 29.523
5G System; Policy Control Event Exposure Service; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
43 indexed Change Requests · 6 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0123 — Corrections to PcEventNotification data type
CR 0114 rev.2 — Corrections on data type PcEventExposureSubsc
CR 0106 — Update of info and externalDocs fields
CR 0105 — Muting resolution
CR 0104 rev.1 — AF/NEF subscription to application detection and PCF provisioning of PCC rule(s).
CR 0103 rev.1 — Updates on application detection event exposure
CR 0097 rev.1 — Support of Dynamic Satellite Backhaul
CR 0102 rev.1 — Support of dynamic satellite backhaul category changes
CR 0101 rev.1 — Applicability of muting exception instructions
CR 0098 rev.1 — Completion of Application Detection
CR 0099 rev.1 — Reference update: IETF RFC 9113
CR 0100 — ProblemDetails RFC 7807 obsoleted by RFC 9457
Version history
Indexed versions
Showing 45 of 45 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.523
Awaiting formal work item
CT aspects of 5G System - Phase 1
Stage 3 of CAPIF
Enhancements to the Service-Based 5G System Architecture
Historical association · verification pendingAccess Traffic Steering, Switch and Splitting support in the 5G system architecture
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending5GS Enhanced support of Vertical and LAN Services
Historical association · verification pendingEnablers for Network Automation for 5G
Historical association · verification pendingEnhancement of 5G PCC related services
CT aspects of 5GC architecture for satellite networks
Historical association · verification pendingService Based Interface Protocol Improvements Release 17
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Dynamically Changing AM Policies in the 5GC
Historical association · verification pendingEnhancement of support for Edge Computing in 5G Core network
Historical association · verification pendingEnablers for Network Automation for 5G - phase 2
Enhanced support of Non-Public Networks
Historical association · verification pending5G system with satellite backhaul
Service Based Interface Protocol Improvements Release 18
(Small) Technical Enhancements and Improvements for Rel-18
TEI18 on Enhancement of Application Detection Event Exposure
Enablers for Network Automation for 5G phase 3
Non-Public Networks Phase 2
Core Network Enhanced Support for Artificial Intelligence (AI)/Machine Learning (ML)
Service Based Interface Protocol Improvements Release 19
(Small) Technical Enhancements and Improvements for Rel-19
Network Controlled Network Slice Selection
Rel-19 Enhancements of UE Policy
Extended Reality and Media service (XRM) Phase 2
(Small) Technical Enhancements and Improvements for Rel-20
Rel-20 Enhancements of UE Policy
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.