Canonical Atlas record

TS 29.534

5G System; Access and Mobility Policy Authorization Service; Stage 3

Responsible WGC3
StatusUnder change control
Initial releaseRel-17
Selected releaseRel-18
Latest indexed version20.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-13no version indexed1 WI0 CRs
Rel-1717.3.06 WI25 CRs · 14 approved
Rel-1818.4.03 WI21 CRs · 13 approved
Rel-1919.3.03 WI31 CRs · 14 approved
Rel-2020.0.03 WI11 CRs · 4 approved

Rel-18 snapshot

Work affecting this release

21 indexed Change Requests · 3 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0032 — Update of info and externalDocs fields

CR 0031 rev.1 — Corrections on Npcf_AMPolicyAuthorization API

CR 0030 rev.1 — Correction to the clock quality control reporting information

CR 0028 rev.1 — Reference update: IETF RFC 9113

CR 0029 — ProblemDetails RFC 7807 obsoleted by RFC 9457

CR 0025 rev.3 — Support for network timing synchronization status and reporting

CR 0026 — Corrections to the redirection mechanism description

CR 0024 — Update of info and externalDocs fields

CR 0022 — Correction of service operation name

CR 0021 — Correction of the description fields in enumerations

CR 0018 — Update of info and externalDocs fields

CR 0016 — Adding the N30 reference point

Version history

Indexed versions

Showing 23 of 23 indexed versions.

20.0.0Rel-20CT#1122026-06-19
19.3.0Rel-19CT#1102026-01-14
19.2.0Rel-19CT#1092025-09-24
19.1.0Rel-19CT#1082025-06-16
19.0.0Rel-19CT#1072025-03-14
18.4.0Rel-18CT#1042024-06-24
18.3.0Rel-18CT#1022023-12-18
18.2.0Rel-18CT#1002023-06-26
18.1.0Rel-18CT#992023-03-29
18.0.0Rel-18CT#98-e2022-12-16
17.3.0Rel-17CT#98-e2022-12-16
17.2.0Rel-17CT#97-e2022-09-16
17.1.0Rel-17CT#962022-06-10
17.0.0Rel-17CT#95-e2022-03-18
2.0.0Rel-17 · pre-approvalCT#95-e2022-03-16
1.2.0Rel-17 · pre-approvalCT3#120-e2022-03-04
1.1.0Rel-17 · pre-approvalCT3#119-bis-e2022-01-28
1.0.0Rel-17 · pre-approvalCT#94-e2021-12-22
0.5.0Rel-17 · pre-approvalCT3#119-e2021-12-06
0.4.0Rel-17 · pre-approvalCT3#118-e2021-10-22
0.3.0Rel-17 · pre-approvalCT3#117-e2021-09-22
0.2.0Rel-17 · pre-approvalCT3#116-e2021-06-25
0.1.0Rel-17 · pre-approvalCT3#115-e2021-05-10

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.534

DUMMY

Awaiting formal work item

Rel-13parsed
5G_ProSe

Proximity based Services in 5GS

Rel-17parsed
IIoT

Support of Enhanced Industrial IIoT

Historical association · verification pending
Rel-17historical link
SBIProtoc17

Service Based Interface Protocol Improvements Release 17

Historical association · verification pending
Rel-17historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
TEI17_DCAMP

CT aspects on TEI17_DCAMP

Rel-17official
TEI17_DCAMP

Dynamically Changing AM Policies in the 5GC

Rel-17parsed
SBIProtoc18

Service Based Interface Protocol Improvements Release 18

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
TRS_URLLC

Stage 2 of Timing Resiliency and URLLC enhancements

Rel-18parsed
SBIProtoc19

Service Based Interface Protocol Improvements Release 19

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
TEI19_SliceSel

Network Controlled Network Slice Selection

Rel-19parsed
SBIProtoc20-CT

Service Based Interface Protocol Improvements for Release 20

Rel-20parsed
SMPC20-CT

Rel-20 Enhancements of SM Policy

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.