Canonical Atlas record

TS 29.535

5G System; AKMA Anchor Services; Stage 3

Responsible WGC3
StatusUnder change control
Initial releaseRel-17
Selected releaseRel-18
Latest indexed version20.1.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-1717.8.03 WI53 CRs · 25 approved
Rel-1818.7.02 WI34 CRs · 18 approved
Rel-1919.5.02 WI19 CRs · 12 approved
Rel-2020.1.02 WI5 CRs · 3 approved

Rel-18 snapshot

Work affecting this release

34 indexed Change Requests · 2 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0065 — Update of info and externalDocs fields

CR 0063 — Incorrect consumer of ContextRemove service operation

CR 0059 rev.1 — Misalignment name of security scope for OAuth2

CR 0050 rev.1 — Correcting the name of the data type conveying the AKMA service disablement notification

CR 0048 — Update of info and externalDocs fields

CR 0046 rev.1 — Update AKMA procedures to support Roaming restrictions.

CR 0044 rev.1 — IETF RFC 7540, RFC 7807 obsoleted by RFC 9113 and RFC 9457 respectively

CR 0042 — Update of info and externalDocs fields

CR 0039 rev.2 — Support for SUPI access in AKMA Application Key information

CR 0037 rev.2 — Including GPSI as optional attribute

CR 0041 — Update of info and externalDocs fields

CR 0040 rev.1 — Corrections to the redirection mechanism description

Version history

Indexed versions

Showing 31 of 31 indexed versions.

20.1.0Rel-20CT#1132026-09-24
20.0.0Rel-20CT#1122026-06-19
19.5.0Rel-19CT#1102026-01-14
19.4.0Rel-19CT#1092025-09-24
18.7.0Rel-18CT#1092025-09-24
17.8.0Rel-17CT#1092025-09-24
19.3.0Rel-19CT#1082025-06-16
19.2.0Rel-19CT#1072025-03-14
19.1.0Rel-19CT#1062024-12-19
18.6.0Rel-18CT#1062024-12-19
19.0.0Rel-19CT#1052024-09-16
18.5.1Rel-18CT#1042024-07-20
18.5.0Rel-18CT#1042024-06-24
18.4.0Rel-18CT#1022023-12-18
18.3.0Rel-18CT#1012023-09-18
18.2.0Rel-18CT#1002023-06-26
18.1.0Rel-18CT#992023-03-29
18.0.0Rel-18CT#98-e2022-12-16
17.7.0Rel-17CT#98-e2022-12-16
17.6.0Rel-17CT#97-e2022-09-16
17.5.0Rel-17CT#962022-06-10
17.4.0Rel-17CT#95-e2022-03-21
17.3.1Rel-17CT#94-e2022-01-03
17.3.0Rel-17CT#94-e2021-12-22
17.2.0Rel-17CT#93-e2021-09-23
17.1.0Rel-17CT#92-e2021-06-25
0.3.0Rel-17 · pre-approvalCT3#114-e2021-04-02
17.0.0Rel-17CT#91-e2021-04-01
1.0.0Rel-17 · pre-approvalCT#91-e2021-03-12
0.2.0Rel-17 · pre-approvalCT3#113-e2021-02-11
0.1.0Rel-17 · pre-approvalCT3#112-e2020-12-18

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.535

AKMA-CT

CT aspects of AKMA

Rel-17official
SBIProtoc17

Service Based Interface Protocol Improvements Release 17

Historical association · verification pending
Rel-17historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
SBIProtoc18

Service Based Interface Protocol Improvements Release 18

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
SBIProtoc19

Service Based Interface Protocol Improvements Release 19

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
SBIProtoc20-CT

Service Based Interface Protocol Improvements for Release 20

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.