Release ledger
Canonical Atlas record
TS 29.541
5G System; Network Exposure (NE) function services for Non-IP Data Delivery (NIDD) and Short Message Services (SMS); Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
17 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0041 — 29.541 Rel-18 API version and External doc update
CR 0040 — Style and externalDocs Corrections of Nnef API
CR 0039 — ProblemDetails RFC 7807 obsoleted by 9457
CR 0038 rev.1 — HTTP RFCs obsoleted by IETF RFC 9110, 9111 and 9113
CR 0037 — Add clause 6.1.4
CR 0034 rev.4 — Location header description
CR 0033 — 29.541 Rel-18 API version and External doc update
CR 0032 rev.1 — Missing Mandatory Status Codes in OpenAPI
CR 0035 — 29.541 Rel-18 API version and External doc update
CR 0042 — The term Payload is replaced with Content due to RFC 9113
CR 0034 rev.2 — Location header description
CR 0034 rev.1 — Adding SEPP to RedirectResponse
Version history
Indexed versions
Showing 27 of 27 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.541
CT4 aspects of 5G_CIoT
Cellular IoT support and evolution for the 5G System
CT aspects of 5G_CIoT
Enhancements to the Service-Based 5G System Architecture
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingService Based Interface Protocol Improvements Release 17
Historical association · verification pendingService-based support for SMS in 5GC
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Service Based Interface Protocol Improvements Release 18
(Small) Technical Enhancements and Improvements for Rel-18
Service Based Interface Protocol Improvements Release 19
(Small) Technical Enhancements and Improvements for Rel-19
(Small) Technical Enhancements and Improvements for Rel-20
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.