Release ledger
Canonical Atlas record
TS 29.553
5G System; 5G ProSe Anchor Services; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
28 indexed Change Requests · 3 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0033 — 29.553 Rel-18 API version and External doc update
CR 0032 rev.1 — Non-Standard API Version Specification in Server URL
CR 0030 — 29.553 Rel-18 API version and External doc update
CR 0029 rev.1 — Editorial Correction
CR 0028 rev.1 — ProblemDetails RFC 7807 obsoleted by 9457
CR 0024 rev.1 — Update the functionalities of PAnF
CR 0025 rev.1 — RFC7540 obsoleted by RFC9113
CR 0023 rev.1 — Corrections on Npanf_ResolveRemoteUserId
CR 0021 — Resolve Editor’s Note
CR 0015 rev.2 — Adding Npanf_ResolveRemoteUserId service
CR 0018 — 29.553 Rel-18 API version and External doc update
CR 0011 — OAuth2 scopes in the Npanf_ProseKey API
Version history
Indexed versions
Showing 16 of 16 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.553
CT aspects of proximity based services in 5GS
Proximity based Services in 5GS
(Small) Technical Enhancements and Improvements for Rel-17
Proximity-based Services in 5GS Phase 2
Service Based Interface Protocol Improvements Release 18
(Small) Technical Enhancements and Improvements for Rel-18
Proximity-based Services in 5GS Phase 3
(Small) Technical Enhancements and Improvements for Rel-19
(Small) Technical Enhancements and Improvements for Rel-20
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.