Canonical Atlas record

TS 29.554

5G System; Background Data Transfer Policy Control Service; Stage 3

Responsible WGC3
StatusUnder change control
Initial releaseRel-15
Selected releaseRel-18
Latest indexed version20.1.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-1515.6.01 WI54 CRs · 15 approved
Rel-1616.8.05 WI61 CRs · 30 approved
Rel-1717.4.02 WI19 CRs · 11 approved
Rel-1818.3.02 WI16 CRs · 9 approved
Rel-1919.2.13 WI43 CRs · 16 approved
Rel-2020.1.02 WI18 CRs · 7 approved

Rel-18 snapshot

Work affecting this release

16 indexed Change Requests · 2 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0094 — Update of info and externalDocs fields

CR 0093 rev.1 — Editorial correction in BDT Create Clause

CR 0087 rev.1 — Reference update: IETF RFC 9113

CR 0088 — ProblemDetails RFC 7807 obsoleted by RFC 9457

CR 0082 — Store BDT warning notification indication and AS address in UDR

CR 0081 rev.1 — Use of a Location header field during redirection

CR 0080 — Update of info and externalDocs fields

CR 0078 rev.1 — Adding the mandatory error code 502 Bad Gateway for Npcf_BDTPolicyControl

CR 0079 rev.1 — Correction to DNN encoding

CR 0086 — Rel18- Spec 29.554 - Add missing procedures to Section 4.2

CR 0087 — HTTP RFCs obsoleted by IETF RFC 9110, 9111 and 9113

CR 0093 — Editorial correction in BDT Create Clause

Version history

Indexed versions

Showing 37 of 37 indexed versions.

20.1.0Rel-20CT#1132026-09-24
20.0.0Rel-20CT#1122026-06-19
19.2.1Rel-19CT#1102026-01-26
19.2.0Rel-19CT#1102026-01-14
19.1.0Rel-19CT#1092025-09-24
19.0.0Rel-19CT#1082025-06-16
18.3.0Rel-18CT#1042024-06-24
18.2.0Rel-18CT#1022023-12-18
18.1.0Rel-18CT#1002023-06-26
18.0.0Rel-18CT#98-e2022-12-16
17.4.0Rel-17CT#962022-06-10
17.3.0Rel-17CT#95-e2022-03-21
16.8.0Rel-16CT#95-e2022-03-21
17.2.0Rel-17CT#94-e2021-12-22
17.1.0Rel-17CT#92-e2021-06-25
16.7.0Rel-16CT#92-e2021-06-25
17.0.0Rel-17CT#91-e2021-04-02
16.6.0Rel-16CT#91-e2021-04-02
15.6.0Rel-15CT#91-e2021-04-02
16.5.0Rel-16CT#90-e2020-12-18
16.4.0Rel-16CT#88-e2020-07-10
15.5.0Rel-15CT#88-e2020-07-10
16.3.0Rel-16CT#87-e2020-03-27
16.2.0Rel-16CT#862019-12-23
16.1.0Rel-16CT#852019-09-27
16.0.0Rel-16CT#842019-06-18
15.4.0Rel-15CT#842019-06-18
15.3.0Rel-15CT#832019-03-28
15.2.0Rel-15CT#822018-12-24
15.1.0Rel-15CT#812018-09-21
15.0.0Rel-15CT#802018-06-22
1.0.0Rel-15 · pre-approvalCT#802018-06-07
0.4.0Rel-15 · pre-approvalCT3#972018-06-05
0.3.0Rel-15 · pre-approvalCT3#962018-04-26
0.2.0Rel-15 · pre-approvalCT3#952018-03-27
0.1.0Rel-15 · pre-approvalCT3#942018-03-27
0.0.0Rel-15 · pre-approvalCT3#942018-03-27

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.554

5GS_Ph1-CT

CT aspects of 5G System - Phase 1

Rel-15official
5G_eSBA

Enhancements to the Service-Based 5G System Architecture

Historical association · verification pending
Rel-16historical link
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
Vertical_LAN

5GS Enhanced support of Vertical and LAN Services

Historical association · verification pending
Rel-16historical link
eNA

Enablers for Network Automation for 5G

Rel-16parsed
xBDT

5GS Transfer of Policies for Background Data Transfer

Rel-16parsed
SBIProtoc17

Service Based Interface Protocol Improvements Release 17

Historical association · verification pending
Rel-17historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
SBIProtoc18

Service Based Interface Protocol Improvements Release 18

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
EnergySys

Energy Efficiency and Energy Saving

Rel-19parsed
SBIProtoc19

Service Based Interface Protocol Improvements Release 19

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
SBIProtoc20-CT

Service Based Interface Protocol Improvements for Release 20

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.