Canonical Atlas record

TS 29.559

5G System; 5G ProSe Key Management Services; Stage 3

Responsible WGC4
StatusUnder change control
Initial releaseRel-17
Selected releaseRel-18
Latest indexed version20.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-1717.5.03 WI33 CRs · 10 approved
Rel-1818.3.04 WI43 CRs · 12 approved
Rel-1919.4.03 WI10 CRs · 8 approved
Rel-2020.0.01 WI1 CR · 1 approved

Rel-18 snapshot

Work affecting this release

43 indexed Change Requests · 4 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0040 rev.1 — Clarifying the self-references

CR 0039 rev.1 — Clarification on URI Path Segment Naming Conventions

CR 0024 rev.3 — Npkmf_Discovery_AnnounceAuthorize service operation

CR 0035 — ProblemDetails RFC 7807 obsoleted by 9457

CR 0028 rev.1 — Npkmf_Discovery_DiscoveryKey service operation

CR 0026 rev.1 — Npkmf_Discovery_MonitorKey service operation

CR 0033 rev.1 — Enhancement to support UE-to-UE relay

CR 0032 rev.1 — RFC7540 obsoleted by RFC9113

CR 0031 — PKMF replace by 5G PKMF

CR 0029 — Align with the SBI template

CR 0018 rev.1 — Remove the EN and add the missing reference point

CR 0008 rev.3 — Location header description

Version history

Indexed versions

Showing 19 of 19 indexed versions.

20.0.0Rel-20CT#1122026-07-01
19.4.0Rel-19CT#1102026-01-06
19.3.0Rel-19CT#1092025-09-28
19.2.0Rel-19CT#1082025-06-23
19.1.0Rel-19CT#1062025-01-07
19.0.0Rel-19CT#1052024-09-19
18.3.0Rel-18CT#1042024-06-26
18.2.0Rel-18CT#1022024-01-02
17.5.0Rel-17CT#1022024-01-02
18.1.0Rel-18CT#1012023-09-19
17.4.0Rel-17CT#1012023-09-19
18.0.0Rel-18CT#1002023-06-26
17.3.0Rel-17CT#1002023-06-26
17.2.0Rel-17CT#98-e2022-12-16
17.1.0Rel-17CT#97-e2022-09-23
17.0.0Rel-17CT#962022-06-21
1.0.0Rel-17 · pre-approvalCT#962022-05-30
0.2.0Rel-17 · pre-approvalCT4#110-e2022-05-30
0.1.0Rel-17 · pre-approvalCT4#109-e2022-04-20

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.559

5G_ProSe

Proximity based Services in 5GS

Rel-17parsed
5G_ProSe

CT4 aspects of 5G_ProSe

Rel-17official
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
5G_ProSe_Ph2

Proximity-based Services in 5GS Phase 2

Rel-18parsed
Ranging_SL

Stage 2 of Ranging_SL

Historical association · verification pending
Rel-18historical link
SBIProtoc18

Service Based Interface Protocol Improvements Release 18

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
5G_ProSe_Ph3

Proximity-based Services in 5GS Phase 3

Rel-19parsed
SBIProtoc19

Service Based Interface Protocol Improvements Release 19

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.