Release ledger
Canonical Atlas record
TS 29.673
5G System; UE radio capability management services; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
27 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0060 — 29.673 Rel18 API version and External doc update
CR 0059 — Feature negotiation correction
CR 0057 — The term Payload is replaced with Content due to RFC 9113
CR 0056 rev.1 — Definition of UcmfNotification
CR 0052 — 29.673 Rel-18 API version and External doc update
CR 0048 rev.3 — Highest allocated DicEntryId
CR 0051 — Correction on ManAssOpRequestlist
CR 0047 rev.1 — HTTP RFCs obsoleted by IETF RFC 9110, 9111 and 9113
CR 0046 rev.1 — ProblemDetails RFC 7807 obsoleted by 9457
CR 0044 rev.1 — OAuth2 scopes in the Nucmf API
CR 0042 rev.2 — Location header description
CR 0041 — 29.673 Rel-18 API version and External doc update
Version history
Indexed versions
Showing 31 of 31 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.673
Enhancements to the Service-Based 5G System Architecture
Historical association · verification pendingCT4 aspects of RACS
Optimisations on UE radio capability signalling
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingService Based Interface Protocol Improvements Release 17
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Service Based Interface Protocol Improvements Release 18
(Small) Technical Enhancements and Improvements for Rel-18
(Small) Technical Enhancements and Improvements for Rel-19
(Small) Technical Enhancements and Improvements for Rel-20
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.