Release ledger
Canonical Atlas record
TS 32.260
Telecommunication management;Charging management;IP Multimedia Subsystem (IMS) charging
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-20 snapshot
Work affecting this release
19 indexed Change Requests · 3 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0463 rev.1 — Rel-20 CR TS 32.260 Correction on the description of CHF CDR trigger
CR 0467 rev.1 — Rel-20 CR TS 32.260 Add Avatar ID for Avatar communication charging
CR 0459 rev.1 — Rel-20 CR TS 32.260 Charging information for AR communication
CR 0458 rev.1 — Rel-20 CR TS 32.260 Add charging principle for AR communication
CR 0461 rev.1 — Rel-20 CR TS 32.260 Correction to Media resource type
CR 0457 rev.1 — Rel-19 CR TS 32.260 Charging information for third-party user identity in IMS sessions
CR 0456 rev.1 — Rel-19 CR TS 32.260 Add charging principle for third-party user identity in IMS sessions
CR 0459 — Rel-20 CR TS 32.260 Charging information for AR communication
CR 0472 — Rel-20 CR TS 32.260 Add Terminating Side Message Flow for UE-Satellite-UE Communication Charging
CR 0468 — Rel-20 CR 32.260 Add charging support of IMS voice call over NB-IoT NTN
CR 0461 — Rel-20 CR TS 32.260 Correction to Media resource type
CR 0463 — Rel-20 CR TS 32.260 Correction on the description of CHF CDR trigger
Version history
Indexed versions
Showing 60 of 163 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 32.260
ULI and release causes for charging enhancement for VoLTE
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
Architectural issues
IETF: RFC 3261 (Session Initiation Protocol)
Impact on HSS
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3313 (SIP extensions for media authorization)
Addressing
Main IETF dependencies
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
Provisioning of IP-based multimedia services
IMS Charging
Rel-5 Terminal interfaces
Rel-6 Charging Management
OCS: Applications and interfaces
PS domain charging
Online Charging System (OCS) architecture study
CDR transfer
Charging Management for the Service domain
CDR parameter description
Charging Data Record (CDR) file format and transfer
Diameter charging applications
Charging architecture and principles
CS domain charging
IMS Phase 2
IMS charging
Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)
Rel-7 Charging Management small Enhancements
Alternate Charged Party (ACP) for IMS
System enhancements for Fixed Broadband access to IMS
PacketCable Related aspects
SA5 Charging aspects of FBI for PacketCable
Identification of Communication Services in IMS
Charging of ServID
Voice Call Continuity between CS and IMS (incl. I-WLAN)
SA5 Charging for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Introduce Online Charging from SMS-SC into the SMS Charging Specifications
Online charging correlation
SMS online charging
Deleted - WLAN Offline Charging
Rel-8 Charging Management small Enhancements
IMS Charging
Add Interconnection Border Control Function (IBCF) to IMS Charging
Advice of Charge (AoC) support in IMS Charging
IMS Multimedia Telephony and Supplementary Services
Rel-9 Charging Management small Enhancements
Support of Real-time Transfer of Tariff Information (RTTI) in IMS charging
Rel-10 Charging Management small Enhancements
Charging for Optimal Media Routing
Optimal Media Routing
Rel-11 Charging Management small Enhancements
Transit Inter Operator Identifier for IMS Interconnection Charging in multi operator environment
Stage 2/3 SA5 part of Transit Inter Operator Identifier for IMS Interconnection Charging in multi operator environment
Network-provided Location information for IMS (NETLOC)
Charging for Network-provided Location information for IMS
Charging for Roaming Architecture for Voice over IMS with Local Breakout
(Small) Technical Enhancements and Improvements for Rel-11
Unification of Charging session from SIP AS and SRVCC functions in IMS
Rel-12 Charging
(Small) Technical Enhancements and Improvements for Rel-12
Announcements for IMS Online Charging
Rel-13 Charging
Charging on enhancements for IMS Service Continuity
Awaiting formal work item
Rel-14 Charging
Resource Optimization for PS Domain Online
Charging Aspects of S8 Home Routing Architecture for VoLTE
Charging aspects for Diameter Base Protocol Specification Update
Charging Aspect for 3GPP PS Data off Function
(Small) Technical Enhancements and Improvements for Rel-14
Charging for IMS over 5G System Architecture Phase 1
Charging aspects of WLAN access in EPC
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingIMS Charging in 5G System Architecture
(Small) Technical Enhancements and Improvements for Rel-17
Charging Aspects of IMS Data Channel
(Small) Technical Enhancements and Improvements for Rel-18
Charging aspects of satellite access Phase 3
Charging aspects of next generation real time communication services phase 2
(Small) Technical Enhancements and Improvements for Rel-19
Charging aspects of satellite access phase 4
Charging enhancements of next generation real time communication services phase 2
(Small) Technical Enhancements and Improvements for Rel-20
Charging
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.