Canonical Atlas record

TS 32.260

Telecommunication management;Charging management;IP Multimedia Subsystem (IMS) charging

Responsible WGS5
StatusUnder change control
Initial releaseRel-6
Selected releaseRel-12
Latest indexed version20.1.0
Series32
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

causes for charging enhancement for VoLTEno version indexed1 WI0 CRs
Rel-5no version indexed20 WI0 CRs
Rel-66.8.014 WI31 CRs · 28 approved
Rel-77.7.09 WI25 CRs · 23 approved
Rel-88.19.09 WI39 CRs · 28 approved
Rel-99.20.02 WI57 CRs · 43 approved
Rel-1010.16.03 WI52 CRs · 35 approved
Rel-1111.19.08 WI158 CRs · 66 approved
Rel-1212.13.02 WI85 CRs · 34 approved
Rel-1313.9.04 WI76 CRs · 36 approved
Rel-1414.4.06 WI23 CRs · 13 approved
Rel-1515.2.02 WI9 CRs · 6 approved
Rel-1616.3.01 WI16 CRs · 7 approved
Rel-1717.5.02 WI42 CRs · 23 approved
Rel-1818.3.02 WI14 CRs · 6 approved
Rel-1919.3.03 WI40 CRs · 15 approved
Rel-2020.1.03 WI19 CRs · 7 approved
R99no version indexed1 WI0 CRs

Rel-12 snapshot

Work affecting this release

85 indexed Change Requests · 2 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 163 indexed versions.

20.1.0Rel-20SA#1132026-09-24
19.3.0Rel-19SA#1132026-09-24
20.0.0Rel-20SA#1122026-07-11
19.2.0Rel-19SA#1122026-07-11
19.1.0Rel-19SA#1092025-10-25
19.0.0Rel-19SA#1082025-07-04
18.3.0Rel-18SA#1032024-04-05
18.2.0Rel-18SA#1022024-01-05
18.1.0Rel-18SA#1012023-09-21
18.0.0Rel-18SA#1002023-06-23
17.5.0Rel-17SA#98-e2023-01-06
17.4.0Rel-17SA#97-e2022-09-23
17.3.0Rel-17SA#962022-06-16
17.2.0Rel-17SA#92-e2021-06-24
17.1.0Rel-17SA#91-e2021-04-06
16.3.0Rel-16SA#91-e2021-04-06
17.0.0Rel-17SA#90-e2020-12-17
16.2.0Rel-16SA#862020-01-02
16.1.0Rel-16SA#852019-09-25
16.0.0Rel-16SA#832019-03-29
15.2.0Rel-15SA#832019-03-29
15.1.0Rel-15SA#822018-12-18
15.0.0Rel-15SA#802018-06-21
14.4.0Rel-14SA#792018-03-28
14.3.0Rel-14SA#772017-09-21
13.9.0Rel-13SA#772017-09-21
12.13.0Rel-12SA#772017-09-21
14.2.0Rel-14SA#762017-06-14
13.8.0Rel-13SA#762017-06-14
12.12.0Rel-12SA#762017-06-14
11.19.0Rel-11SA#762017-06-14
14.1.0Rel-14SA#752017-03-17
9.20.0Rel-9SA#742016-12-20
14.0.0Rel-14SA#742016-12-20
13.7.0Rel-13SA#742016-12-20
12.11.0Rel-12SA#742016-12-20
11.18.0Rel-11SA#742016-12-20
10.16.0Rel-10SA#742016-12-20
13.6.0Rel-13SA#722016-06-24
13.5.0Rel-13SA#712016-03-17
13.4.0Rel-13SA#702015-12-18
9.19.0Rel-9SA#702015-12-17
8.19.0Rel-8SA#702015-12-17
12.10.0Rel-12SA#702015-12-17
11.17.0Rel-11SA#702015-12-17
10.15.0Rel-10SA#702015-12-17
11.16.1Rel-11SA#692015-10-22
13.3.0Rel-13SA#692015-09-25
12.9.0Rel-12SA#692015-09-25
11.16.0Rel-11SA#692015-09-25
9.18.0Rel-9SA#682015-06-26
13.2.0Rel-13SA#682015-06-26
12.8.0Rel-12SA#682015-06-26
9.17.0Rel-9SA#672015-03-21
13.1.0Rel-13SA#672015-03-21
12.7.0Rel-12SA#672015-03-21
11.15.0Rel-11SA#672015-03-21
10.14.0Rel-10SA#672015-03-21
13.0.0Rel-13SA#662014-12-22
12.6.0Rel-12SA#662014-12-22

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 32.260

ULRELC-CH

ULI and release causes for charging enhancement for VoLTE

causes for charging enhancement for VoLTEparsed
WI 1291

Architectural issues

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
OAM-CH

IMS Charging

Rel-5official
TLM5

Rel-5 Terminal interfaces

Rel-5official
CH

Rel-6 Charging Management

Rel-6official
Effective Acronym:

Online Charging System (OCS) architecture study

Rel-6official
Effective Acronym:

Charging Management for the Service domain

Rel-6official
Effective Acronym:

CDR transfer

Rel-6official
Effective Acronym:

PS domain charging

Rel-6official
Effective Acronym:

CS domain charging

Rel-6official
Effective Acronym:

OCS: Applications and interfaces

Rel-6official
Effective Acronym:

Diameter charging applications

Rel-6official
Effective Acronym:

CDR parameter description

Rel-6official
Effective Acronym:

Charging Data Record (CDR) file format and transfer

Rel-6official
Effective Acronym:

Charging architecture and principles

Rel-6official
IMS2

IMS Phase 2

Rel-6official
IMS2-CH

IMS charging

Rel-6official
OAM6

Rel-6 Operations, Administration, Maintenance and Provisioning (OAM&P)

Rel-6official
CH7

Rel-7 Charging Management small Enhancements

Rel-7official
CH7-IMS-ACP

Alternate Charged Party (ACP) for IMS

Rel-7official
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
FBI-PCBL

PacketCable Related aspects

Rel-7official
FBI-PCBL-CH

SA5 Charging aspects of FBI for PacketCable

Rel-7official
ServID

Identification of Communication Services in IMS

Rel-7official
ServID

Charging of ServID

Rel-7official
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
VCC-CH

SA5 Charging for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
CH8

Introduce Online Charging from SMS-SC into the SMS Charging Specifications

Rel-8official
CH8

Rel-8 Charging Management small Enhancements

Rel-8official
CH8

Online charging correlation

Rel-8official
CH8

SMS online charging

Rel-8official
CH8

Deleted - WLAN Offline Charging

Rel-8official
CH8_IMS

IMS Charging

Rel-8official
CH8_IMS

Advice of Charge (AoC) support in IMS Charging

Rel-8official
CH8_IMS

Add Interconnection Border Control Function (IBCF) to IMS Charging

Rel-8official
IMSTSS

IMS Multimedia Telephony and Supplementary Services

Rel-8official
CH9

Rel-9 Charging Management small Enhancements

Rel-9official
IMSTSS-RTTI-CH

Support of Real-time Transfer of Tariff Information (RTTI) in IMS charging

Rel-9official
CH10

Rel-10 Charging Management small Enhancements

Rel-10official
OMR

Optimal Media Routing

Rel-10official
OMR

Charging for Optimal Media Routing

Rel-10official
CH11

Rel-11 Charging Management small Enhancements

Rel-11parsed
IOI_IMS_CH

Stage 2/3 SA5 part of Transit Inter Operator Identifier for IMS Interconnection Charging in multi operator environment

Rel-11official
IOI_IMS_CH

Transit Inter Operator Identifier for IMS Interconnection Charging in multi operator environment

Rel-11official
NWK-PL2IMS

Network-provided Location information for IMS (NETLOC)

Rel-11official
NWK-PL2IMS_CH

Charging for Network-provided Location information for IMS

Rel-11official
RAVEL-CH

Charging for Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
UCHIMS_AS-SRVCC

Unification of Charging session from SIP AS and SRVCC functions in IMS

Rel-11official
CH12

Rel-12 Charging

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
ANIMO

Announcements for IMS Online Charging

Rel-13parsed
CH13

Rel-13 Charging

Rel-13parsed
CHeISC

Charging on enhancements for IMS Service Continuity

Rel-13parsed
DUMMY

Awaiting formal work item

Rel-13parsed
CH14

Rel-14 Charging

Rel-14parsed
CH14-ROPOCH

Resource Optimization for PS Domain Online

Rel-14parsed
CH14-V8

Charging Aspects of S8 Home Routing Architecture for VoLTE

Rel-14parsed
DBPU-CH

Charging aspects for Diameter Base Protocol Specification Update

Rel-14parsed
PS_DATA_OFF-CH

Charging Aspect for 3GPP PS Data off Function

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
5GS_Ph1_IMSCH

Charging for IMS over 5G System Architecture Phase 1

Rel-15parsed
WAEPC_CH

Charging aspects of WLAN access in EPC

Rel-15parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
5GSIMSCH

IMS Charging in 5G System Architecture

Rel-17parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
IDC_CH

Charging Aspects of IMS Data Channel

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
5GSAT_Ph3-CH

Charging aspects of satellite access Phase 3

Rel-19parsed
NG_RTC_Ph2-CH

Charging aspects of next generation real time communication services phase 2

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
5GSAT_Ph4-CH

Charging aspects of satellite access phase 4

Rel-20parsed
Ph2_NG_RTC_Ph2-CH

Charging enhancements of next generation real time communication services phase 2

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed
Effective Acronym:

Charging

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.