Canonical Atlas record

TS 22.101

Service aspects; Service principles

Responsible WGS1
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-16
Latest indexed version21.0.0
Series22
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

R00no version indexed0 WI3 CRs · 3 approved
Rel-44.10.05 WI28 CRs · 26 approved
Rel-55.14.022 WI55 CRs · 41 approved
Rel-66.12.014 WI45 CRs · 30 approved
Rel-77.12.08 WI39 CRs · 31 approved
Rel-88.15.022 WI80 CRs · 55 approved
Rel-99.13.014 WI34 CRs · 25 approved
Rel-1010.12.06 WI34 CRs · 27 approved
Rel-1111.10.05 WI38 CRs · 31 approved
Rel-1212.6.09 WI16 CRs · 13 approved
Rel-1313.11.010 WI39 CRs · 28 approved
Rel-1414.9.05 WI65 CRs · 20 approved
Rel-1515.8.03 WI42 CRs · 15 approved
Rel-1616.4.04 WI16 CRs · 7 approved
Rel-1717.6.04 WI33 CRs · 9 approved
Rel-1818.6.06 WI21 CRs · 8 approved
Rel-1919.4.02 WI20 CRs · 6 approved
Rel-2020.1.02 WI14 CRs · 3 approved
Rel-2121.0.01 WI10 CRs · 2 approved
R99no version indexed22 WI28 CRs · 23 approved
Release 19993.17.00 WI0 CRs

Rel-16 snapshot

Work affecting this release

16 indexed Change Requests · 4 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 189 indexed versions.

21.0.0Rel-21SA#1132026-10-02
20.1.0Rel-20SA#1132026-10-02
19.4.0Rel-19SA#1132026-10-02
19.3.1Rel-19SA#1122026-07-03
19.3.0Rel-19SA#1122026-06-19
20.0.0Rel-20SA#1072025-03-28
19.2.0Rel-19SA#1062025-01-10
19.1.0Rel-19SA#1052024-09-27
19.0.0Rel-19SA#1042024-06-28
18.6.0Rel-18SA#1032024-04-04
18.5.0Rel-18SA#1002023-06-23
17.6.0Rel-17SA#1002023-06-23
16.4.0Rel-16SA#1002023-06-23
15.8.0Rel-15SA#1002023-06-23
18.4.0Rel-18SA#962022-06-16
17.5.0Rel-17SA#962022-06-16
18.3.0Rel-18SA#94-e2021-12-24
18.2.0Rel-18SA#93-e2021-09-24
17.4.0Rel-17SA#93-e2021-09-24
18.1.1Rel-18SA#91-e2021-04-07
18.1.0Rel-18SA#91-e2021-04-02
17.3.0Rel-17SA#91-e2021-04-02
18.0.0Rel-18SA#90-e2020-12-17
16.3.0Rel-16SA#89-e2020-10-03
17.2.0Rel-17SA#88-e2020-07-11
17.1.0Rel-17SA#862019-12-20
17.0.0Rel-17SA#852019-09-27
16.2.0Rel-16SA#842019-06-14
15.7.0Rel-15SA#842019-06-14
16.1.0Rel-16SA#812018-09-21
15.6.0Rel-15SA#812018-09-21
16.0.0Rel-16SA#802018-07-05
15.5.0Rel-15SA#802018-06-23
15.4.0Rel-15SA#792018-04-06
15.3.0Rel-15SA#782018-01-05
14.9.0Rel-14SA#782018-01-05
15.2.0Rel-15SA#772017-09-22
14.8.0Rel-14SA#772017-09-22
15.1.0Rel-15SA#762017-06-16
14.7.0Rel-14SA#762017-06-16
13.11.0Rel-13SA#762017-06-16
15.0.0Rel-15SA#752017-03-17
14.6.0Rel-14SA#752017-03-17
13.10.0Rel-13SA#752017-03-17
14.5.0Rel-14SA#742016-12-16
14.4.0Rel-14SA#732016-09-30
14.3.0Rel-14SA#722016-06-24
13.9.0Rel-13SA#722016-06-24
14.2.0Rel-14SA#712016-03-18
13.8.0Rel-13SA#712016-03-18
13.7.0Rel-13SA#702015-12-17
14.1.0Rel-14SA#692015-09-25
13.6.0Rel-13SA#692015-09-25
14.0.0Rel-14SA#682015-06-26
13.5.0Rel-13SA#672015-03-21
9.13.0Rel-9SA#662014-12-19
13.4.0Rel-13SA#662014-12-19
12.6.0Rel-12SA#662014-12-19
11.10.0Rel-11SA#662014-12-19
10.12.0Rel-10SA#662014-12-19

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 22.101

EMC1-CS

Rel-4 Emergency call enhancements

Rel-4official
MMS4

Multimedia Messaging

Rel-4official
PSTREAM

Transparent End-to-End PS mobile streaming application

Rel-4official
TEI4

(Small) Technical Enhancements and Improvements for Rel-4

Rel-4parsed
UICC1

Rel-4 UICC/(U)SIM enhancements and interworking

Rel-4official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-ASEC

Access Security for IMS

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
SCUDIF

Service Change and UDI Fallback

Rel-5official
TEI5

(Small) Technical Enhancements and Improvements for Rel-5

Rel-5parsed
WI 2545

Stage 1 for Multimedia Broadcast and Multicast Service

Rel-6official
Effective Acronym:

Deleted - Stage 1 - Requirements

Rel-6official
IMS2

IMS Phase 2

Rel-6official
IMSM

IMS Messaging

Rel-6official
IMSM-CR

CRs to 22.140 & 22.228

Rel-6official
LCS2

Location Services enhancements 2

Rel-6official
MMS6

Rel-6 Multimedia Messaging (MMS) enhancements

Rel-6official
NTShar

Network Sharing

Rel-6parsed
NTSharCR

Stage 1 - CRs to implement Network Sharing

Rel-6official
PRIOR1

Priority Service

Rel-6official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
WLAN

WLAN-UMTS Interworking Rel-6

Rel-6official
WLAN-TR

Technical Report on WLAN-UMTS Interworking

Rel-6official
WLAN-TS

Stage 1 for WLAN-UMTS Interworking Rel-6

Rel-6official
EMC1

PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)

Rel-7official
EMC1

Emergency Call Enhancements for IP& PS Based Calls stage 3

Rel-7official
EMC1

Service Requirements for IP-based emergency calls

Rel-7official
Effective Acronym:

Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
NSP

Network selection enhancements (NSP)

Rel-7official
NSP-TS

Stage 1 of NSP

Rel-7official
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
AIPN

Deleted - All-IP Network

Rel-8official
AIPN-SAE

Requirements for evolution of the 3GPP system architecture

Rel-8official
BS30

Deleted -Enhancements to BS30 Bearer service for Videotelephony

Rel-8official
CIMS_3GPP2

3GPP2 Input to Common IMS

Rel-8official
CIMS_3GPP2

Stage 1 CIMS_3GPP2

Rel-8official
EData

eData Requirements

Rel-8official
EData

eCall Data Transfer

Rel-8official
ETWS

Earthquake and Tsunami Warning System

Rel-8official
ETWS

Stage 1 for ETWS

Rel-8official
FS_SAE

Study on 3GPP System Architecture Evolution

Rel-8official
ICE

Stage 1 for ICE

Rel-8official
ICE

In Case of Emergency numbers storage and easy access on UICC

Rel-8official
ICSRA

IMS Centralized Service control

Rel-8official
ICSRA

Stage 1 for ICS Requirement and Architecture

Rel-8official
ICSRA-St2

Stage 2 for ICS Requirement and Architecture

Rel-8official
IMS8

Deleted - IMS Enhancements Rel-8

Rel-8official
IMS_ASIO

IMS Application Server Service Data Descriptions for AS interoperability

Rel-8official
IPinterc

Stage 1 for IPinterc

Rel-8official
IPinterc

IP Interconnection of Services

Rel-8official
SIP_Nc

Stage 1 for SIP_Nc (covered by Feature IPinterc)

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
TISCAPR8

Service and Capability for Core IMS - inclusion of TISPAN requirements

Rel-8official
EUI

Definition of End-User Identity

Rel-9official
EUI

Stage 1 for Definition of End-User Identity

Rel-9official
Effective Acronym:

Deleted - Stage 1 for ServAl

Rel-9official
IMS_EMER_GPRS_EPS

Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 2 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Stage 1 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC1

CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC3

CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPSC4

CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_SCC-IDT

Stage 1 - Inter-Device Transfer Requirements

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
UDC

User Data Convergence (UDC)

Rel-9official
UDC

Stage 1 for User Data Convergence (UDC)

Rel-9official
IESE

Stage 1 for IMS Emergency Session Enhancements

Rel-10official
LIPA_SIPTO

Local IP Access and Selected Internet IP Traffic Offload

Rel-10official
LIPA_SIPTO

Stage 1 for Local IP Access and Selected Internet IP Traffic Offload

Rel-10official
RED

Deleted - Stage 1 for RED

Rel-10official
RED

Deleted - Registration in Densely-populated area (RED)

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
IPXS

Stage 1 for Advanced IP Interconnection of Services

Rel-11official
NOVES

Non Voice Emergency Services

Rel-11official
NOVES

Stage 1 for Non Voice Emergency Services

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
UDC_DM

Stage 1 for UDC Data Model

Rel-11official
ESID

Emergency Session Identification

Rel-12parsed
ESID-SA1

Stage 1 for Emergency Session Identification

Rel-12official
IMS_WebRTC

Stage 1 for Web Real Time Communication access to IMS

Rel-12official
LangInfo

Language and Modality Information for communications

Rel-12parsed
MTCe-SRM

Stage 1 for Machine-Type and other mobile data applications Communications Service Requirement Maintenance

Rel-12official
SIPTO_SC

SIPTO Service Continuity of IP Data Session

Rel-12parsed
SIPTO_SC-SA1

Stage 1 for SIPTO Service Continuity of IP Data Session

Rel-12official
SSO_Int-SA1

Stage 1 for Integration of Single Sign-On (SSO) frameworks with 3GPP networks

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
CSIPTO

(SA66: on hold) Co-ordinated packet data network gateway (P-GW) change for SIPTO

Rel-13official
DUMMY

Awaiting formal work item

Rel-13parsed
FMSS

Flexible Mobile Service Steering

Rel-13official
GUSH

GERAN UTRAN Sharing Enhancements

Rel-13official
RSE

RAN Sharing Enhancements

Rel-13official
RSE-SA1

Stage 1 for RAN Sharing Enhancements

Rel-13official
SEES

Stage 1 for Service Exposure and Enablement Support

Rel-13official
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
UPCON

User Plane Congestion management

Rel-13parsed
UPCON-ST1

Stage 1 for User Plane Congestion management

Rel-13official
CATS

Control of Applications when Third party Servers encounter difficulties

Rel-14parsed
EnTV

Enhancement for TV service

Rel-14parsed
PPEPO_LTE

Paging Policy Enhancements and Procedure

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
eULRS

Enhancements to User Location Reporting Support

Rel-14parsed
SMARTER

(Stage 1 of 5G) New Services and Markets Technology Enablers

Rel-15parsed
TEI15

(Small) Technical Enhancements and Improvements for Rel-15

Rel-15parsed
eBT

Enhancement of background data transfer

Rel-15parsed
PDBDT

Policy delivery to UE for background data transfer

Rel-16parsed
SMARTER_Ph2

New Services and Markets Technology Enablers Phase 2

Rel-16parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
UIA

User Identities and Authentication

Rel-16parsed
IESNPN

IMS emergency support for Stand-alone Non-Public Network (SNPN)

Rel-17parsed
MUSIM

Support for Multi-USIM Devices

Historical association · verification pending
Rel-17historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
eNPN

Enhanced support of Non-Public Networks

Historical association · verification pending
Rel-17historical link
EXPOSE

Service exposure interfaces for industry

Rel-18parsed
FS_5G_ProSe_Ph2

Study on Proximity based Services Phase 2

Rel-18parsed
PIRates

Personal IoT and Residential networks

Rel-18parsed
SFChain

Support for Service Function Chaining

Rel-18parsed
SMS2ECdeleted

Deleted - SMS over IMS to emergency centre

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
eCallCEN

Alignment of eCall over IMS with CEN

Rel-19parsed
SMS2EC

Short Message Service to Emergency Response Centre

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed
6G-REQ

6G Service Requirements

Rel-21parsed
CAMEL3

Customised Application for Mobile network Enhanced Logic Phase 3

R99official
Effective Acronym:

Automatic establishment of roaming relations

R99official
Effective Acronym:

UMTS numbering, addressing and identities

R99official
Effective Acronym:

Advanced addressing

R99official
Emergency

Emergency

R99official
GPRS

General Packet Radio Service

R99official
HS

Harmonized Standard

R99official
LCS

Location Services

R99official
LI

Lawful Interception for GSM Features transposed to UMTS

R99official
MExE

Mobile Station Execution Environment

R99official
MMS

Multimedia Messaging Service

R99parsed
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official
R99_Service_Clean_up

R99_Service_Clean_up

R99official
SAT

SIM Application Toolkit

R99official
SPANME

Service Provider Name Indication

R99official
TEI

(Small) Technical Enhancements and Improvements for R99

R99parsed
UICC

UICC / Terminal interface; Physical and logical characteristics

R99official
UICC99

UICC/(U)SIM enhancements and interworking

R99parsed
UMTS

UMTS

R99official
UMTS_SERVICES

UMTS_SERVICES

R99official
UTRAN

UMTS Terrestrial Radio Access Network

R99official
VHE

Virtual Home Environment

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.