Release ledger
Canonical Atlas record
TS 22.101
Service aspects; Service principles
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-20 snapshot
Work affecting this release
14 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0613 — Removal of Enhancement of the service exposure for background data transfer (admin rev of S1-263429)
CR 0612 rev.4 — Indications to user during Emergency session setup delays
CR 0602 rev.3 — SMS to Emergency Response Centre
CR 0612 rev.2 — Indications to user during Emergency session setup delays
CR 0602 rev.2 — CR on SMS to Emergency Centre
CR 0600 — On Emergency SMS requirements
CR 0612 rev.3 — Indications to user during Emergency session setup delays
CR 0602 rev.1 — CR on SMS to Emergency Centre
CR 0612 — Indications to user during Emergency session setup delays
CR 0602 — CR on Emergency SMS - OptionB
CR 0612 rev.1 — Indications to user during Emergency session setup delays
CR 0600 rev.1 — On Emergency SMS requirements
Version history
Indexed versions
Showing 60 of 189 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 22.101
Rel-4 Emergency call enhancements
Multimedia Messaging
Transparent End-to-End PS mobile streaming application
(Small) Technical Enhancements and Improvements for Rel-4
Rel-4 UICC/(U)SIM enhancements and interworking
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3261 (Session Initiation Protocol)
Main IETF dependencies
IETF: RFC 3262 (Reliability of provisional responses)
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
Provisioning of IP-based multimedia services
Access Security for IMS
Call control and roaming to support IMS in UMTS
Service Change and UDI Fallback
(Small) Technical Enhancements and Improvements for Rel-5
Stage 1 for Multimedia Broadcast and Multicast Service
Deleted - Stage 1 - Requirements
IMS Phase 2
IMS Messaging
CRs to 22.140 & 22.228
Location Services enhancements 2
Rel-6 Multimedia Messaging (MMS) enhancements
Network Sharing
Stage 1 - CRs to implement Network Sharing
Priority Service
(Small) Technical Enhancements and Improvements for Rel-6
WLAN-UMTS Interworking Rel-6
Technical Report on WLAN-UMTS Interworking
Stage 1 for WLAN-UMTS Interworking Rel-6
PS domain and IMS impacts for supporting IMS Emergency calls (EMC1)
Emergency Call Enhancements for IP& PS Based Calls stage 3
Service Requirements for IP-based emergency calls
Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Network selection enhancements (NSP)
Stage 1 of NSP
(Small) Technical Enhancements and Improvements for Rel-7
Voice Call Continuity between CS and IMS (incl. I-WLAN)
Deleted - All-IP Network
Requirements for evolution of the 3GPP system architecture
Deleted -Enhancements to BS30 Bearer service for Videotelephony
3GPP2 Input to Common IMS
Stage 1 CIMS_3GPP2
eData Requirements
eCall Data Transfer
Earthquake and Tsunami Warning System
Stage 1 for ETWS
Study on 3GPP System Architecture Evolution
Stage 1 for ICE
In Case of Emergency numbers storage and easy access on UICC
IMS Centralized Service control
Stage 1 for ICS Requirement and Architecture
Stage 2 for ICS Requirement and Architecture
Deleted - IMS Enhancements Rel-8
IMS Application Server Service Data Descriptions for AS interoperability
Stage 1 for IPinterc
IP Interconnection of Services
Stage 1 for SIP_Nc (covered by Feature IPinterc)
(Small) Technical Enhancements and Improvements for Rel-8
Service and Capability for Core IMS - inclusion of TISPAN requirements
Definition of End-User Identity
Stage 1 for Definition of End-User Identity
Deleted - Stage 1 for ServAl
Stage 3 for IMS Emergency Calls over GPRS and EPS
Stage 2 for IMS Emergency Calls over GPRS and EPS
Stage 1 for IMS Emergency Calls over GPRS and EPS
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT3 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
CT4 aspects - Stage 3 for IMS Emergency Calls over GPRS and EPS
Stage 1 - Inter-Device Transfer Requirements
(Small) Technical Enhancements and Improvements for Rel-9
User Data Convergence (UDC)
Stage 1 for User Data Convergence (UDC)
Stage 1 for IMS Emergency Session Enhancements
Local IP Access and Selected Internet IP Traffic Offload
Stage 1 for Local IP Access and Selected Internet IP Traffic Offload
Deleted - Stage 1 for RED
Deleted - Registration in Densely-populated area (RED)
(Small) Technical Enhancements and Improvements for Rel-10
Stage 1 for Advanced IP Interconnection of Services
Non Voice Emergency Services
Stage 1 for Non Voice Emergency Services
(Small) Technical Enhancements and Improvements for Rel-11
Stage 1 for UDC Data Model
Emergency Session Identification
Stage 1 for Emergency Session Identification
Stage 1 for Web Real Time Communication access to IMS
Language and Modality Information for communications
Stage 1 for Machine-Type and other mobile data applications Communications Service Requirement Maintenance
SIPTO Service Continuity of IP Data Session
Stage 1 for SIPTO Service Continuity of IP Data Session
Stage 1 for Integration of Single Sign-On (SSO) frameworks with 3GPP networks
(Small) Technical Enhancements and Improvements for Rel-12
(SA66: on hold) Co-ordinated packet data network gateway (P-GW) change for SIPTO
Awaiting formal work item
Flexible Mobile Service Steering
GERAN UTRAN Sharing Enhancements
RAN Sharing Enhancements
Stage 1 for RAN Sharing Enhancements
Stage 1 for Service Exposure and Enablement Support
(Small) Technical Enhancements and Improvements for Rel-13
User Plane Congestion management
Stage 1 for User Plane Congestion management
Control of Applications when Third party Servers encounter difficulties
Enhancement for TV service
Paging Policy Enhancements and Procedure
(Small) Technical Enhancements and Improvements for Rel-14
Enhancements to User Location Reporting Support
(Stage 1 of 5G) New Services and Markets Technology Enablers
(Small) Technical Enhancements and Improvements for Rel-15
Enhancement of background data transfer
Policy delivery to UE for background data transfer
New Services and Markets Technology Enablers Phase 2
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingUser Identities and Authentication
IMS emergency support for Stand-alone Non-Public Network (SNPN)
Support for Multi-USIM Devices
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Enhanced support of Non-Public Networks
Historical association · verification pendingService exposure interfaces for industry
Study on Proximity based Services Phase 2
Personal IoT and Residential networks
Support for Service Function Chaining
Deleted - SMS over IMS to emergency centre
(Small) Technical Enhancements and Improvements for Rel-18
(Small) Technical Enhancements and Improvements for Rel-19
Alignment of eCall over IMS with CEN
Short Message Service to Emergency Response Centre
(Small) Technical Enhancements and Improvements for Rel-20
6G Service Requirements
Customised Application for Mobile network Enhanced Logic Phase 3
Automatic establishment of roaming relations
UMTS numbering, addressing and identities
Advanced addressing
Emergency
General Packet Radio Service
Harmonized Standard
Location Services
Lawful Interception for GSM Features transposed to UMTS
Mobile Station Execution Environment
Multimedia Messaging Service
OAM Principles and High-level Requirements
R99_Service_Clean_up
SIM Application Toolkit
Service Provider Name Indication
(Small) Technical Enhancements and Improvements for R99
UICC / Terminal interface; Physical and logical characteristics
UICC/(U)SIM enhancements and interworking
UMTS
UMTS_SERVICES
UMTS Terrestrial Radio Access Network
Virtual Home Environment
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.