Release ledger
Canonical Atlas record
TS 23.002
Network architecture
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-18 snapshot
Work affecting this release
0 indexed Change Requests · 0 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 102 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 23.002
Architecture and Stage 2 description
Enable bearer independent CS architecture
Global Text Telephony
Low Chip Rate TDD option
Rel-4 Location Services enhancements
(Small) Technical Enhancements and Improvements for Rel-4
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Main IETF dependencies
IETF: RFC 3261 (Session Initiation Protocol)
Impact on HSS
Architectural issues
Addressing
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
Rel-5 Location Services enhancements
(Small) Technical Enhancements and Improvements for Rel-5
Stage 2 for Network Sharing
Rel-6 Charging Management
Overall architectural aspects of IP flow based bearer level charging
Stage 2 for Presence Capability
Stage 2 for Improvement on Le interface
Stage 2 for Enhanced support for anonymity and user privacy
Stage 2 for Enhanced inter-GMLC interface
Stage 2 for Location Services support for IMS public identities
Stage 2 for New area event for location service triggering reports
Flexible Layer One for GERAN
Generic User Profile Rel-6
IMS Phase 2
Location Services enhancements 2
Multimedia Broadcast and Multicast Service
Presence Capability
QoS Improvements
(Small) Technical Enhancements and Improvements for Rel-6
WLAN-UMTS Interworking Rel-6
Stage 2 Specification Phase - IMS-level
Study on Stage 2 for IMS-level solution
Deleted - IMS aspects to support IMS Emergency sessions
Deleted - PS domain aspects to support IMS Emergency sessions
Evolution of policy control and flow based bearer level charging
System enhancements for Fixed Broadband access to IMS
Deleted - PS domain and IMS support for IMS Emergency sessions
Evolution of Policy Control and Charging
Support of SMS over generic 3GPP IP access
(Small) Technical Enhancements and Improvements for Rel-7
Voice Call Continuity between CS and IMS (incl. I-WLAN)
3GPP2 Input to Common IMS
Stage 2 CIMS_3GPP2
Deleted - never approved- FBI Phase 2
Study on 3GPP System Architecture Evolution
UTRA HNB
IMS Centralized Service control
Stage 2 for ICS Requirement and Architecture
Documentation of TISPAN NGN R1 and R2 in 3GPP SA2
Stage 2 for IMS_NNI
System enhancements for interconnection interfaces between two IMSs
Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part
Service-Level Interworking for Messaging Services
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
SAE for LTE access
Stage 2 for SAES-SA-FP_LTE with GTP variant
Single Radio Voice Call Continuity for 3GPP (SRVCC)
Deleted - Stage 2 of architecture for the 3GPP System Architecture Evolution
(Small) Technical Enhancements and Improvements for Rel-8
Enhanced Home NodeB / eNodeB
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects of SRVCC support for IMS Emergency Calls
Single Radio Voice Call Continuity (SRVCC) support for IMS Emergency Calls
IMS Services Centralization and Continuity
Stage 2 for IMS Centralized Services
Stage 3 for Enhancements to IMS Centralized Services
Rel-9 Self-Organizing Networks (SON)
(Small) Technical Enhancements and Improvements for Rel-9
Stage 2 for Access Network Discovery and Selection Function enhancements
Stage 2 for Policy Enhancements for Sponsored Connectivity and Coherent Access to Policy related Databases
Deleted - Registration in Densely-populated area (RED)
Deleted - Stage 2 for RED
S2b Mobility based on GTP
Stage 2 for S2b Mobility based on GTP
(Small) Technical Enhancements and Improvements for Rel-10
Stage 2 on eMPS for CSFB
Stage 2 on eMPS for IMS Aspects
Stage 2 on eMPS for EPS Bearer Service
Stage 2 for Roaming Architecture for Voice over IMS with Local Breakout
Stage 2 for S2a Mobility based On GTP and WLAN access to EPC
(Small) Technical Enhancements and Improvements for Rel-11
Stage 2 for VPLMN Autonomous CSG Roaming
Application Based Charging
Diameter based interface between SGSN-GMLC (Stage 3)
LIPA Mobility and SIPTO at the Local Network
LTE-HRPD (High Rate Packet Data in 3GPP2) inter-RAT SON
(Small) Technical Enhancements and Improvements for Rel-12
Flexible Mobile Service Steering
(Small) Technical Enhancements and Improvements for Rel-13
User Plane Congestion management
5G System - Phase 1
Historical association · verification pendingAccess Traffic Steering, Switch and Splitting support in the 5G system architecture
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Architecture of the GSM-UMTS platform
Deleted - GERAN
General Packet Radio Service
Location Services
Lawful Interception for GSM Features transposed to UMTS
OAM Principles and High-level Requirements
End-to-end UMTS Quality of Service management
(Small) Technical Enhancements and Improvements for R99
UMTS Terrestrial Radio Access Network
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.