Canonical Atlas record

TS 23.002

Network architecture

Responsible WGS2
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-19
Latest indexed version19.0.0
Series23
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-44.8.06 WI25 CRs · 18 approved
Rel-55.12.021 WI95 CRs · 43 approved
Rel-66.10.018 WI76 CRs · 24 approved
Rel-77.6.011 WI26 CRs · 7 approved
Rel-88.7.018 WI47 CRs · 17 approved
Rel-99.6.010 WI38 CRs · 17 approved
Rel-1010.6.09 WI23 CRs · 12 approved
Rel-1111.6.04 WI33 CRs · 14 approved
Rel-1212.7.05 WI37 CRs · 15 approved
Rel-1313.7.03 WI30 CRs · 14 approved
Rel-1414.1.00 WI14 CRs · 4 approved
Rel-1515.0.01 WI4 CRs · 2 approved
Rel-1616.0.01 WI1 CR
Rel-1717.0.01 WI2 CRs · 1 approved
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs
R99no version indexed9 WI15 CRs · 15 approved
Release 19993.6.00 WI0 CRs

Rel-19 snapshot

Work affecting this release

0 indexed Change Requests · 0 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 102 indexed versions.

19.0.0Rel-19SA#1092025-10-06
18.0.0Rel-18SA#1032024-04-03
17.0.0Rel-17SA#91-e2021-03-30
16.0.0Rel-16SA#88-e2020-07-09
15.0.0Rel-15SA#792018-03-27
14.1.0Rel-14SA#752017-03-13
14.0.0Rel-14SA#732016-09-26
13.7.0Rel-13SA#732016-09-26
13.6.0Rel-13SA#722016-06-22
13.5.0Rel-13SA#712016-03-15
13.4.0Rel-13SA#702015-12-15
13.3.0Rel-13SA#692015-09-22
13.2.0Rel-13SA#682015-06-21
12.7.0Rel-12SA#682015-06-21
13.1.0Rel-13SA#662014-12-17
12.6.0Rel-12SA#662014-12-17
13.0.0Rel-13SA#652014-09-22
12.5.0Rel-12SA#642014-06-24
10.6.0Rel-10SA#642014-06-24
12.4.0Rel-12SA#632014-03-10
12.3.0Rel-12SA#622013-12-17
12.2.0Rel-12SA#602013-06-24
11.6.0Rel-11SA#602013-06-24
12.1.0Rel-12SA#582012-12-18
11.5.0Rel-11SA#582012-12-18
10.5.0Rel-10SA#582012-12-18
12.0.0Rel-12SA#572012-09-14
11.4.0Rel-11SA#572012-09-14
11.3.0Rel-11SA#562012-06-22
11.2.0Rel-11SA#552012-03-09
11.1.0Rel-11SA#542011-12-16
10.4.0Rel-10SA#542011-12-16
9.6.0Rel-9SA#532011-09-27
11.0.0Rel-11SA#532011-09-27
10.3.0Rel-10SA#532011-09-27
10.2.0Rel-10SA#512011-03-28
10.1.1Rel-10SA#502011-01-04
9.5.0Rel-9SA#502010-12-20
8.7.0Rel-8SA#502010-12-20
10.1.0Rel-10SA#502010-12-20
9.4.0Rel-9SA#492010-09-29
10.0.0Rel-10SA#492010-09-29
9.3.0Rel-9SA#482010-06-14
9.2.0Rel-9SA#462009-12-14
9.1.0Rel-9SA#452009-09-29
8.6.0Rel-8SA#452009-09-29
9.0.0Rel-9SA#442009-06-08
8.5.0Rel-8SA#442009-06-08
8.4.0Rel-8SA#422008-12-16
7.6.0Rel-7SA#422008-12-16
8.3.0Rel-8SA#412008-09-24
7.5.0Rel-7SA#412008-09-24
8.2.0Rel-8SA#382007-12-13
7.4.0Rel-7SA#382007-12-13
8.1.1Rel-8SA#372007-10-24
7.3.1Rel-7SA#372007-10-24
8.1.0Rel-8SA#372007-09-26
7.3.0Rel-7SA#372007-09-26
8.0.0Rel-8SA#362007-06-19
7.2.0Rel-7SA#362007-06-19

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 23.002

WI 1516

Architecture and Stage 2 description

Rel-4official
CSSPLIT

Enable bearer independent CS architecture

Rel-4official
GTT

Global Text Telephony

Rel-4official
LCRTDD

Low Chip Rate TDD option

Rel-4official
LCS4

Rel-4 Location Services enhancements

Rel-4parsed
TEI4

(Small) Technical Enhancements and Improvements for Rel-4

Rel-4parsed
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
LCS1

Rel-5 Location Services enhancements

Rel-5official
TEI5

(Small) Technical Enhancements and Improvements for Rel-5

Rel-5parsed
WI 32044

Stage 2 for Network Sharing

Rel-6official
CH

Rel-6 Charging Management

Rel-6official
CH-FBC

Overall architectural aspects of IP flow based bearer level charging

Rel-6official
Effective Acronym:

Stage 2 for Presence Capability

Rel-6official
Effective Acronym:

Stage 2 for Improvement on Le interface

Rel-6official
Effective Acronym:

Stage 2 for Enhanced support for anonymity and user privacy

Rel-6official
Effective Acronym:

Stage 2 for Enhanced inter-GMLC interface

Rel-6official
Effective Acronym:

Stage 2 for Location Services support for IMS public identities

Rel-6official
Effective Acronym:

Stage 2 for New area event for location service triggering reports

Rel-6official
FLOGER

Flexible Layer One for GERAN

Rel-6official
GUP

Generic User Profile Rel-6

Rel-6official
IMS2

IMS Phase 2

Rel-6official
LCS2

Location Services enhancements 2

Rel-6official
MBMS

Multimedia Broadcast and Multicast Service

Rel-6official
PRESNC

Presence Capability

Rel-6official
QoS1

QoS Improvements

Rel-6official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
WLAN

WLAN-UMTS Interworking Rel-6

Rel-6official
EMC1

Stage 2 Specification Phase - IMS-level

Rel-7official
EMC1

Study on Stage 2 for IMS-level solution

Rel-7official
Effective Acronym:

Deleted - IMS aspects to support IMS Emergency sessions

Rel-7official
Effective Acronym:

Deleted - PS domain aspects to support IMS Emergency sessions

Rel-7official
Effective Acronym:

Evolution of policy control and flow based bearer level charging

Rel-7official
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
IMS-EMER

Deleted - PS domain and IMS support for IMS Emergency sessions

Rel-7official
PCC

Evolution of Policy Control and Charging

Rel-7official
SMSIP

Support of SMS over generic 3GPP IP access

Rel-7official
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
CIMS_3GPP2

3GPP2 Input to Common IMS

Rel-8official
CIMS_3GPP2

Stage 2 CIMS_3GPP2

Rel-8official
FBI2

Deleted - never approved- FBI Phase 2

Rel-8official
FS_SAE

Study on 3GPP System Architecture Evolution

Rel-8official
HNB

UTRA HNB

Rel-8official
ICSRA

IMS Centralized Service control

Rel-8official
ICSRA-St2

Stage 2 for ICS Requirement and Architecture

Rel-8official
IMS_Comm_Doc

Documentation of TISPAN NGN R1 and R2 in 3GPP SA2

Rel-8official
IMS_NNI

Stage 2 for IMS_NNI

Rel-8official
IMS_NNI

System enhancements for interconnection interfaces between two IMSs

Rel-8official
LTE

Rel-8 LTE 3G Long Term Evolution - Evolved Packet System RAN part

Rel-8official
MESSIW

Service-Level Interworking for Messaging Services

Rel-8official
SAES

3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)

Rel-8official
SAES-LTE

SAE for LTE access

Rel-8official
SAES-SA-FP_LTE-GTP-St2

Stage 2 for SAES-SA-FP_LTE with GTP variant

Rel-8official
SAES-SRVCC

Single Radio Voice Call Continuity for 3GPP (SRVCC)

Rel-8official
SAES-St2

Deleted - Stage 2 of architecture for the 3GPP System Architecture Evolution

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
EHNB

Enhanced Home NodeB / eNodeB

Rel-9official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

Single Radio Voice Call Continuity (SRVCC) support for IMS Emergency Calls

Rel-9official
IMS_SCC

IMS Services Centralization and Continuity

Rel-9official
IMS_SCC-ICS

Stage 2 for IMS Centralized Services

Rel-9official
IMS_SCC-ICS

Stage 3 for Enhancements to IMS Centralized Services

Rel-9official
SON

Rel-9 Self-Organizing Networks (SON)

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
eANDSF

Stage 2 for Access Network Discovery and Selection Function enhancements

Rel-9official
PEST

Stage 2 for Policy Enhancements for Sponsored Connectivity and Coherent Access to Policy related Databases

Rel-10official
RED

Deleted - Registration in Densely-populated area (RED)

Rel-10official
RED

Deleted - Stage 2 for RED

Rel-10official
SMOG

S2b Mobility based on GTP

Rel-10official
SMOG

Stage 2 for S2b Mobility based on GTP

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
ePRIOR-St2

Stage 2 on eMPS for CSFB

Rel-10official
ePRIOR-St2

Stage 2 on eMPS for IMS Aspects

Rel-10official
ePRIOR-St2

Stage 2 on eMPS for EPS Bearer Service

Rel-10official
RAVEL

Stage 2 for Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
SaMOG_WLAN

Stage 2 for S2a Mobility based On GTP and WLAN access to EPC

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
VCSG

Stage 2 for VPLMN Autonomous CSG Roaming

Rel-11official
ABC

Application Based Charging

Rel-12parsed
Dia_SGSN_GMLC

Diameter based interface between SGSN-GMLC (Stage 3)

Rel-12parsed
LIMONET

LIPA Mobility and SIPTO at the Local Network

Rel-12parsed
LTE_HRPD_SON

LTE-HRPD (High Rate Packet Data in 3GPP2) inter-RAT SON

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
FMSS

Flexible Mobile Service Steering

Rel-13parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
UPCON

User Plane Congestion management

Rel-13parsed
5GS_Ph1

5G System - Phase 1

Historical association · verification pending
Rel-15historical link
ATSSS

Access Traffic Steering, Switch and Splitting support in the 5G system architecture

Historical association · verification pending
Rel-16historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
Effective Acronym:

Architecture of the GSM-UMTS platform

R99official
GERAN

Deleted - GERAN

R99official
GPRS

General Packet Radio Service

R99official
LCS

Location Services

R99official
LI

Lawful Interception for GSM Features transposed to UMTS

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official
QoS

End-to-end UMTS Quality of Service management

R99official
TEI

(Small) Technical Enhancements and Improvements for R99

R99parsed
UTRAN

UMTS Terrestrial Radio Access Network

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.