Release ledger
Canonical Atlas record
TS 23.237
IP Multimedia Subsystem (IMS) Service Continuity; Stage 2
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-13 snapshot
Work affecting this release
6 indexed Change Requests · 2 connected Work Items.
Showing 6 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0487 rev.1 — Held session is being transferred first for alerting + held sessions scenario
CR 0481 rev.1 — Notify UE conference event package after SRVCC
CR 0487 — Held session is being transferred first for alerting + held sessions scenario
CR 0481 — Notify UE conference event package after SRVCC
CR 0482 — Supporting a roaming scenario where ATCF/ATGW in HPLMN
CR 0475 — ATCF-Optimization for Transcoder Free Operation after PS-to-CS SRVCC
Version history
Indexed versions
Showing 60 of 80 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 23.237
Main IETF dependencies
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Provisioning of IP-based multimedia services
TR for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Deleted - CT3 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
CT1 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 2 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)
Voice Call Continuity between CS and IMS (incl. I-WLAN)
IMS Centralized Service control
Stage 2 for ICS Requirement and Architecture
IMS Service Continuity
Stage 2 IMS Service Continuity
Stage 2 for Mobility between 3GPP-WLAN Interworking and 3GPP Systems
Support for IMS Emergency Calls over GPRS and EPS
CT1 aspects of SRVCC support for IMS Emergency Calls
SRVCC support for IMS Emergency Calls
Single Radio Voice Call Continuity (SRVCC) support for IMS Emergency Calls
IMS Services Centralization and Continuity
Stage 2 for IMS Centralized Services
Stage 3 for Enhancements to IMS Centralized Services
Stage 2 for IMS Service Continuity Enhancements: Service, Policy and Interactions
(Small) Technical Enhancements and Improvements for Rel-9
Study on Single Radio Voice Call Continuity enhancements
Stage 2 - IMS Inter-UE Transfer enhancements
IMS Service Continuity Inter Device Transfer enhancements
Multi Access PDN Connectivity
Stage 2 for Multi Access PDN Connectivity
(Small) Technical Enhancements and Improvements for Rel-10
Stage 2 for Non Voice Emergency Services (Support of IMS Emergency Sessions with Other Media on UTRAN and E-UTRAN)
(Small) Technical Enhancements and Improvements for Rel-11
Stage 2 on SRVCC for eMPS
Stage 2 for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
Stage 2 for Single Radio Video Call Continuity for 3G-CS
Single Radio Video Call Continuity for 3G-CS
(Small) Technical Enhancements and Improvements for Rel-12
Stage 2 for Dual Radio VCC enhancements
Deleted - Stage 2 for SRVCC Enhancements for Transcoding Avoidance
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
5G System - Phase 1
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingGeneral Packet Radio Service
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.