Canonical Atlas record

TS 23.237

IP Multimedia Subsystem (IMS) Service Continuity; Stage 2

Responsible WGS2
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-17
Latest indexed version19.0.0
Series23
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed18 WI0 CRs
Rel-7no version indexed7 WI0 CRs
Rel-88.7.05 WI220 CRs · 64 approved
Rel-99.10.09 WI340 CRs · 102 approved
Rel-1010.13.06 WI209 CRs · 84 approved
Rel-1111.11.06 WI125 CRs · 43 approved
Rel-1212.10.02 WI51 CRs · 20 approved
Rel-1313.1.02 WI6 CRs · 2 approved
Rel-1414.2.01 WI24 CRs · 7 approved
Rel-1515.2.01 WI11 CRs · 3 approved
Rel-1616.4.01 WI21 CRs · 5 approved
Rel-1717.0.00 WI0 CRs
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs
R99no version indexed2 WI0 CRs

Rel-17 snapshot

Work affecting this release

0 indexed Change Requests · 0 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 80 indexed versions.

19.0.0Rel-19SA#1092025-10-06
18.0.0Rel-18SA#1032024-04-03
17.0.0Rel-17SA#95-e2022-03-30
16.4.0Rel-16SA#88-e2020-07-09
16.3.0Rel-16SA#852019-09-24
15.2.0Rel-15SA#852019-09-24
16.2.0Rel-16SA#842019-06-11
16.1.0Rel-16SA#832019-03-25
16.0.0Rel-16SA#802018-06-19
15.1.0Rel-15SA#782017-12-22
15.0.0Rel-15SA#772017-09-18
14.2.0Rel-14SA#742016-12-16
14.1.0Rel-14SA#732016-09-26
14.0.0Rel-14SA#722016-06-22
13.1.0Rel-13SA#702015-12-15
12.10.0Rel-12SA#702015-12-15
11.11.0Rel-11SA#702015-12-15
10.13.0Rel-10SA#702015-12-15
13.0.0Rel-13SA#682015-06-21
12.9.0Rel-12SA#682015-06-21
12.8.0Rel-12SA#662014-12-17
12.7.0Rel-12SA#642014-06-24
11.10.0Rel-11SA#642014-06-24
10.12.0Rel-10SA#642014-06-24
12.6.0Rel-12SA#632014-03-10
12.5.0Rel-12SA#622013-12-17
12.4.0Rel-12SA#612013-09-12
11.9.0Rel-11SA#612013-09-12
12.3.0Rel-12SA#602013-06-24
11.8.0Rel-11SA#602013-06-24
10.11.0Rel-10SA#602013-06-24
12.2.0Rel-12SA#592013-03-07
11.7.0Rel-11SA#592013-03-07
9.10.0Rel-9SA#582012-12-18
12.1.0Rel-12SA#582012-12-18
11.6.0Rel-11SA#582012-12-18
10.10.0Rel-10SA#582012-12-18
9.9.0Rel-9SA#572012-09-14
12.0.0Rel-12SA#562012-06-22
11.5.0Rel-11SA#562012-06-22
11.4.0Rel-11SA#552012-03-09
10.9.0Rel-10SA#552012-03-09
11.3.0Rel-11SA#542011-12-16
10.8.0Rel-10SA#542011-12-16
11.2.0Rel-11SA#532011-09-27
10.7.0Rel-10SA#532011-09-27
11.1.0Rel-11SA#522011-06-12
10.6.0Rel-10SA#522011-06-12
9.8.0Rel-9SA#512011-03-28
11.0.0Rel-11SA#512011-03-28
10.5.0Rel-10SA#512011-03-28
10.4.1Rel-10SA#502011-01-04
9.7.0Rel-9SA#502010-12-20
10.4.0Rel-10SA#502010-12-20
9.6.0Rel-9SA#492010-09-29
10.3.0Rel-10SA#492010-09-29
9.5.1Rel-9SA#482010-07-09
9.5.0Rel-9SA#482010-06-14
10.2.0Rel-10SA#482010-06-14
9.4.0Rel-9SA#472010-03-26

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 23.237

WI 10004

Main IETF dependencies

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
Effective Acronym:

TR for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Deleted - CT3 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

CT1 aspects of Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 3 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 2 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
Effective Acronym:

Stage 1 for Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
ICSRA

IMS Centralized Service control

Rel-8official
ICSRA-St2

Stage 2 for ICS Requirement and Architecture

Rel-8official
IMS-Cont

IMS Service Continuity

Rel-8official
IMS-Cont

Stage 2 IMS Service Continuity

Rel-8official
IWLAN_Mob

Stage 2 for Mobility between 3GPP-WLAN Interworking and 3GPP Systems

Rel-8official
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

SRVCC support for IMS Emergency Calls

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

Single Radio Voice Call Continuity (SRVCC) support for IMS Emergency Calls

Rel-9official
IMS_SCC

IMS Services Centralization and Continuity

Rel-9official
IMS_SCC-ICS

Stage 2 for IMS Centralized Services

Rel-9official
IMS_SCC-ICS

Stage 3 for Enhancements to IMS Centralized Services

Rel-9official
IMS_SCC-SPI

Stage 2 for IMS Service Continuity Enhancements: Service, Policy and Interactions

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
FS_eSRVCC

Study on Single Radio Voice Call Continuity enhancements

Rel-10parsed
IMS_SC_eIDT

Stage 2 - IMS Inter-UE Transfer enhancements

Rel-10official
IMS_SC_eIDT

IMS Service Continuity Inter Device Transfer enhancements

Rel-10official
MAPCON

Multi Access PDN Connectivity

Rel-10official
MAPCON

Stage 2 for Multi Access PDN Connectivity

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
NOVES-IMSESOM

Stage 2 for Non Voice Emergency Services (Support of IMS Emergency Sessions with Other Media on UTRAN and E-UTRAN)

Rel-11parsed
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
eMPS_SRVCC

Stage 2 on SRVCC for eMPS

Rel-11official
rSRVCC

Stage 2 for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
vSRVCC

Stage 2 for Single Radio Video Call Continuity for 3G-CS

Rel-11official
vSRVCC

Single Radio Video Call Continuity for 3G-CS

Rel-11official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
eDRVCC

Stage 2 for Dual Radio VCC enhancements

Rel-12official
SETA-SA2

Deleted - Stage 2 for SRVCC Enhancements for Transcoding Avoidance

Rel-13official
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
5GS_Ph1

5G System - Phase 1

Historical association · verification pending
Rel-15historical link
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
GPRS

General Packet Radio Service

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.