Release ledger
Canonical Atlas record
TS 24.103
Telepresence using the IP Multimedia (IM) Core Network (CN) Subsystem (IMS); Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-12 snapshot
Work affecting this release
13 indexed Change Requests · 1 connected Work Item.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0002 — IMS Telepresence Reference Update
CR 0001 rev.2 — IMS Telepresence reference updates
CR 0001 rev.1 — IMS Telepresence reference updates
CR 0001 — IMS Telepresence reference updates
CR 0006 — IMS telepresence update for IETF drafts
CR 0005 — IMS telepresence update for IETF drafts
CR 0004 rev.2 — IETF Update on IMS Telepresence
CR 0004 — IETF Update on IMS Telepresence
CR 0003 — Removal of DCEP
CR 0007 — Reference update: IETF telepresence (CLUE) drafts
CR 0010 — Reference update: draft-ietf-mmusic-sctp-sdp
CR 0015 — Reference update: RFC 8841, RFC 8845, RFC 8846, RFC 8848 and RFC 8850
Version history
Indexed versions
Showing 29 of 29 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.103
CT1 part of IMS Telepresence (Stage 3)
Historical association · verification pendingKnowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.