Canonical Atlas record

TS 24.103

Telepresence using the IP Multimedia (IM) Core Network (CN) Subsystem (IMS); Stage 3

Responsible WGC1
StatusUnder change control
Initial releaseRel-12
Selected releaseRel-14
Latest indexed version19.0.0
Series24
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-1212.6.01 WI13 CRs · 6 approved
Rel-1313.3.00 WI5 CRs · 5 approved
Rel-1414.3.00 WI5 CRs · 5 approved
Rel-1515.1.00 WI2 CRs · 2 approved
Rel-1616.1.00 WI2 CRs · 2 approved
Rel-1717.0.00 WI0 CRs
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs

Rel-14 snapshot

Work affecting this release

5 indexed Change Requests · 0 connected Work Items.

Showing 5 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0009 — Reference update: IETF telepresence (CLUE) drafts

CR 0012 — Reference update: draft-ietf-mmusic-sctp-sdp

CR 0021 — Reference update: RFC 8842

CR 0017 — Reference update: RFC 8841, RFC 8845, RFC 8846, RFC 8848 and RFC 8850

CR 0014 — Reference update: draft-ietf-mmusic-dtls-sdp

Version history

Indexed versions

Showing 29 of 29 indexed versions.

19.0.0Rel-19SA#1092025-10-14
18.0.0Rel-18SA#1032024-04-04
17.0.0Rel-17SA#95-e2022-04-01
16.1.0Rel-16CT#91-e2021-04-01
15.1.0Rel-15CT#91-e2021-04-01
14.3.0Rel-14CT#91-e2021-04-01
13.3.0Rel-13CT#91-e2021-04-01
12.6.0Rel-12CT#91-e2021-04-01
16.0.0Rel-16SA#88-e2020-07-09
15.0.0Rel-15SA#802018-06-20
14.2.0Rel-14CT#782017-12-28
13.2.0Rel-13CT#782017-12-28
14.1.0Rel-14CT#762017-06-15
13.1.0Rel-13CT#762017-06-15
12.5.0Rel-12CT#762017-06-15
14.0.0Rel-14CT#752017-03-17
13.0.0Rel-13SA#702015-12-17
12.4.0Rel-12CT#702015-12-17
12.3.0Rel-12CT#692015-09-25
12.2.0Rel-12CT#682015-06-26
12.1.0Rel-12CT#672015-03-19
12.0.0Rel-12CT#662014-12-21
2.0.0Rel-12 · pre-approvalCT#662014-12-17
1.2.0Rel-12 · pre-approval-2014-11-26
1.1.0Rel-12 · pre-approval-2014-10-30
1.0.0Rel-12 · pre-approvalCT#652014-09-22
0.3.0Rel-12 · pre-approval-2014-08-25
0.2.0Rel-12 · pre-approval-2014-06-27
0.1.0Rel-12 · pre-approval-2014-04-23

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 24.103

IMS_TELEP

CT1 part of IMS Telepresence (Stage 3)

Historical association · verification pending
Rel-12historical link

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.