Canonical Atlas record

TS 24.292

IP Multimedia (IM) Core Network (CN) subsystem Centralized Services (ICS); Stage 3

Responsible WGC1
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-99
Latest indexed version19.0.0
Series24
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed1 WI0 CRs
Rel-7no version indexed3 WI0 CRs
Rel-88.21.014 WI201 CRs · 59 approved
Rel-99.19.06 WI219 CRs · 75 approved
Rel-1010.16.02 WI138 CRs · 42 approved
Rel-1111.10.04 WI80 CRs · 35 approved
Rel-1212.10.03 WI83 CRs · 32 approved
Rel-1313.4.01 WI22 CRs · 7 approved
Rel-1414.1.02 WI11 CRs · 1 approved
Rel-1515.1.00 WI10 CRs · 3 approved
Rel-1616.0.00 WI0 CRs
Rel-1717.0.00 WI0 CRs
Rel-1818.0.00 WI0 CRs
Rel-1919.0.00 WI0 CRs
R99no version indexed2 WI0 CRs

Rel-99 snapshot

Work affecting this release

0 indexed Change Requests · 2 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 99 indexed versions.

19.0.0Rel-19SA#1092025-10-14
18.0.0Rel-18SA#1032024-04-04
17.0.0Rel-17SA#95-e2022-04-01
16.0.0Rel-16SA#88-e2020-07-09
15.1.0Rel-15CT#802018-06-20
15.0.0Rel-15CT#782017-12-28
14.1.0Rel-14CT#762017-06-16
14.0.0Rel-14CT#742016-12-16
9.19.0Rel-9CT#732016-09-30
8.21.0Rel-8CT#732016-09-30
13.4.0Rel-13CT#732016-09-30
12.10.0Rel-12CT#732016-09-30
11.10.0Rel-11CT#732016-09-30
10.16.0Rel-10CT#732016-09-30
13.3.0Rel-13CT#722016-06-24
12.9.0Rel-12CT#722016-06-24
13.2.0Rel-13CT#712016-03-17
9.18.0Rel-9CT#682015-06-26
8.20.0Rel-8CT#682015-06-26
13.1.0Rel-13CT#682015-06-26
12.8.0Rel-12CT#682015-06-26
11.9.0Rel-11CT#682015-06-26
10.15.0Rel-10CT#682015-06-26
13.0.0Rel-13CT#672015-03-19
12.7.0Rel-12CT#672015-03-19
12.6.0Rel-12CT#662014-12-21
12.5.0Rel-12CT#652014-09-26
9.17.0Rel-9CT#642014-06-27
8.19.0Rel-8CT#642014-06-27
12.4.0Rel-12CT#642014-06-27
11.8.0Rel-11CT#642014-06-27
10.14.0Rel-10CT#642014-06-27
12.3.0Rel-12CT#632014-03-17
11.7.0Rel-11CT#632014-03-17
10.13.0Rel-10CT#632014-03-17
9.16.0Rel-9CT#622013-12-20
8.18.0Rel-8CT#622013-12-20
12.2.0Rel-12CT#622013-12-20
11.6.0Rel-11CT#622013-12-20
10.12.0Rel-10CT#622013-12-20
12.1.0Rel-12CT#612013-09-20
9.15.0Rel-9CT#602013-06-27
8.17.0Rel-8CT#602013-06-27
12.0.0Rel-12CT#602013-06-27
11.5.0Rel-11CT#602013-06-27
10.11.0Rel-10CT#602013-06-27
9.14.0Rel-9CT#592013-03-15
8.16.0Rel-8CT#592013-03-15
11.4.0Rel-11CT#592013-03-15
10.10.0Rel-10CT#592013-03-15
9.13.0Rel-9CT#582012-12-21
8.15.0Rel-8CT#582012-12-21
11.3.0Rel-11CT#582012-12-21
10.9.0Rel-10CT#582012-12-21
9.12.0Rel-9CT#572012-09-21
8.14.0Rel-8CT#572012-09-21
11.2.0Rel-11CT#572012-09-21
10.8.0Rel-10CT#572012-09-21
9.11.0Rel-9CT#562012-06-27
8.13.0Rel-8CT#562012-06-27

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 24.292

IMS

Provisioning of IP-based multimedia services

Rel-5official
IMSProtoc

IMS Stage 3 IETF Protocol Alignment

Rel-7official
ServID

Identification of Communication Services in IMS

Rel-7official
VCC

Voice Call Continuity between CS and IMS (incl. I-WLAN)

Rel-7official
ICSRA

Stage 1 for ICS Requirement and Architecture

Rel-8official
ICSRA

IMS Centralized Service control

Rel-8official
ICSRA

Deleted - Stage 3 for ICSRA I1 interface

Rel-8official
ICSRA

(IETF) CT4 aspects - Stage 3 for ICSRA (RFC 7254)

Rel-8official
ICSRA

CT4 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

CT3 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7006)

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7195)

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 6871)

Rel-8official
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (draft-ietf-salud-alert-info-urns)

Rel-8official
ICSRA

CT1 aspects - Stage 3 for ICSRA

Rel-8official
ICSRA

Stage 3 for ICSRA Protocol, Addressing, Subscriber Data

Rel-8official
MAINT_R2

Maintenance of TISPAN R2

Rel-8parsed
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
IMSProtoc3

IMS Stage 3 IETF Protocol Alignment - phase 3

Rel-9official
IMS_SCC

IMS Services Centralization and Continuity

Rel-9official
IMS_SCC-ICS

Stage 3 for Enhancements to IMS Centralized Services

Rel-9official
IMS_SCC-ICS

Stage 2 for IMS Centralized Services

Rel-9official
IMS_SCC-ICS_I1

Stage 3 - IMS Centralized Services support via I1 interface

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
IMSProtoc4

IMS Stage 3 IETF Protocol Alignment - phase 4

Rel-10parsed
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
NWK-PL2IMS-CT

CT1 part of CT aspects of Network-provided Location information for IMS

Rel-11official
RAVEL-CT

CT1 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
rSRVCC-CT

CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UP6665

CT1 part of Updating IMS to conform to RFC 6665

Rel-12official
eDRVCC

CT1 part of Stage 3 for Dual Radio VCC enhancements

Rel-12official
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
RobVoLTE-CT

CT Aspects of RobVoLTE

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
GPRS

General Packet Radio Service

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.