Release ledger
Canonical Atlas record
TS 24.292
IP Multimedia (IM) Core Network (CN) subsystem Centralized Services (ICS); Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-12 snapshot
Work affecting this release
83 indexed Change Requests · 3 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0314 — 481 response to de-REGISTER request missing in the MSC server
CR 0298 — Indicating traffic leg originating case – MSC server
CR 0314 rev.1 — 481 response to de-REGISTER request missing in the MSC server
CR 0294 — MSC server enhanced for ICS to insert daylight-saving-time
CR 0292 rev.4 — Allow terminating sessions with voice media in a TA indicating voice over PS is not supported, when there is a session with voice media.
CR 0296 rev.1 — ICS indication for CS originating calls via MGCF
CR 0332 — Reference update: RFC 7549 (draft-holmberg-dispatch-iotl)
CR 0279 — Reference update: RFC 7006 (draft-ietf-mmusic-sdp-miscellaneous-caps)
CR 0279 rev.1 — Reference update: RFC 7006 (draft-ietf-mmusic-sdp-miscellaneous-caps)
CR 0346 rev.1 — Removal of obsolete editor's notes
CR 0292 — Allow terminating sessions with voice media in a TA indicating voice over PS is not supported, when there is a session with voice media.
CR 0292 rev.2 — Allow terminating sessions with voice media in a TA indicating voice over PS is not supported, when there is a session with voice media.
Version history
Indexed versions
Showing 60 of 99 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.292
Provisioning of IP-based multimedia services
IMS Stage 3 IETF Protocol Alignment
Identification of Communication Services in IMS
Voice Call Continuity between CS and IMS (incl. I-WLAN)
Stage 1 for ICS Requirement and Architecture
IMS Centralized Service control
Deleted - Stage 3 for ICSRA I1 interface
(IETF) CT4 aspects - Stage 3 for ICSRA (RFC 7254)
CT4 aspects - Stage 3 for ICSRA
CT3 aspects - Stage 3 for ICSRA
(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7006)
(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7195)
(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 6871)
(IETF) CT1 aspects - Stage 3 for ICSRA (draft-ietf-salud-alert-info-urns)
CT1 aspects - Stage 3 for ICSRA
Stage 3 for ICSRA Protocol, Addressing, Subscriber Data
Maintenance of TISPAN R2
(Small) Technical Enhancements and Improvements for Rel-8
IMS Stage 3 IETF Protocol Alignment - phase 3
IMS Services Centralization and Continuity
Stage 3 for Enhancements to IMS Centralized Services
Stage 2 for IMS Centralized Services
Stage 3 - IMS Centralized Services support via I1 interface
(Small) Technical Enhancements and Improvements for Rel-9
IMS Stage 3 IETF Protocol Alignment - phase 4
(Small) Technical Enhancements and Improvements for Rel-10
CT1 part of CT aspects of Network-provided Location information for IMS
CT1 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout
(Small) Technical Enhancements and Improvements for Rel-11
CT1 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
(Small) Technical Enhancements and Improvements for Rel-12
CT1 part of Updating IMS to conform to RFC 6665
CT1 part of Stage 3 for Dual Radio VCC enhancements
(Small) Technical Enhancements and Improvements for Rel-13
CT Aspects of RobVoLTE
(Small) Technical Enhancements and Improvements for Rel-14
General Packet Radio Service
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.