Release ledger
Canonical Atlas record
TS 24.337
IP Multimedia (IM) Core Network (CN) subsystem IP Multimedia Subsystem (IMS) inter-UE transfer; Stage 3
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-12 snapshot
Work affecting this release
12 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 1013 rev.1 — Updating TS 24.337 to RFC 6665
CR 1020 rev.1 — Reference update on the IETF draft
CR 1020 — Reference update on the IETF draft
CR 1017 — Update draft-ietf-sipcore-refer-clarifications reference to reflect RFC 7647
CR 1015 rev.1 — Update REFER reference to RFC 7647
CR 1015 — Update REFER reference to RFC 7647
CR 1014 rev.3 — Update REFER to reflect RFC 6665
CR 1014 rev.2 — Update REFER to reflect RFC 6665
CR 1014 rev.1 — Update REFER to reflect RFC 6665
CR 1014 — Update REFER to reflect RFC 6665
CR 1013 rev.2 — Updating TS 24.337 to RFC 6665
CR 1013 — updating TS 24.337
Version history
Indexed versions
Showing 37 of 37 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.337
Impact on HSS
Historical association · verification pendingIETF: RFC editor Queue (DHCP options for SIP servers)
Historical association · verification pendingIETF: RFC 3267 (AMR and AMR WB RTP and SDP)
Historical association · verification pendingIETF: RFC 3266 (IPv6 support within SDP)
Historical association · verification pendingIETF: RFC 3311 (The Update method)
Historical association · verification pendingIETF: RFC 3324 (Network Asserted Identity)
Historical association · verification pendingIETF: RFC editor Queue (Various 3GPP Private Extensions)
Historical association · verification pendingAddressing
Historical association · verification pendingArchitectural issues
Historical association · verification pendingMain IETF dependencies
Historical association · verification pendingIETF: RFC 3261 (Session Initiation Protocol)
Historical association · verification pendingIETF: RFC 3262 (Reliability of provisional responses)
Historical association · verification pendingIETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
Historical association · verification pendingIETF: RFC 3323 (SIP extensions for caller identity and privacy)
Historical association · verification pendingIETF: RFC 3313 (SIP extensions for media authorization)
Historical association · verification pendingIETF: RFC 3265 (specific event notification)
Historical association · verification pendingIETF: RFC editor Queue (refer method)
Historical association · verification pendingProvisioning of IP-based multimedia services
Historical association · verification pendingIMS Service Continuity Inter Device Transfer enhancements
Historical association · verification pendingStage 3 - IMS Inter-UE Transfer enhancements
Historical association · verification pending(IETF) Stage 3 - IMS Inter-UE Transfer enhancements
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-11
(Small) Technical Enhancements and Improvements for Rel-12
CT1 part of Updating IMS to conform to RFC 6665
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.