Canonical Atlas record

TS 24.337

IP Multimedia (IM) Core Network (CN) subsystem IP Multimedia Subsystem (IMS) inter-UE transfer; Stage 3

Responsible WGC1
StatusUnder change control
Initial releaseRel-10
Selected releaseRel-13
Latest indexed version19.0.0
Series24
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed18 WI0 CRs
Rel-1010.9.03 WI69 CRs · 27 approved
Rel-1111.6.01 WI43 CRs · 18 approved
Rel-1212.3.02 WI12 CRs · 4 approved
Rel-1313.2.00 WI5 CRs · 2 approved
Rel-1414.1.00 WI1 CR · 1 approved
Rel-1515.1.00 WI2 CRs · 1 approved
Rel-1616.1.00 WI2 CRs · 1 approved
Rel-1717.1.01 WI3 CRs · 1 approved
Rel-1818.1.00 WI3 CRs · 1 approved
Rel-1919.0.00 WI0 CRs

Rel-13 snapshot

Work affecting this release

5 indexed Change Requests · 0 connected Work Items.

Showing 5 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 1016 rev.1 — Update REFER reference to RFC 7647

CR 1021 rev.1 — Reference update on the IETF draft

CR 1021 — Reference update on the IETF draft

CR 1018 — Update draft-ietf-sipcore-refer-clarifications reference to reflect RFC 7647

CR 1016 — Update REFER reference to RFC 7647

Version history

Indexed versions

Showing 37 of 37 indexed versions.

19.0.0Rel-19SA#1092025-10-14
18.1.0Rel-18CT#1062025-01-10
17.1.0Rel-17CT#1062025-01-10
16.1.0Rel-16CT#1062025-01-10
15.1.0Rel-15CT#1062025-01-10
14.1.0Rel-14CT#1062025-01-10
13.2.0Rel-13CT#1062025-01-10
12.3.0Rel-12CT#1062025-01-10
18.0.0Rel-18SA#1032024-04-05
17.0.0Rel-17SA#95-e2022-04-01
16.0.0Rel-16SA#88-e2020-07-09
15.0.0Rel-15SA#802018-06-21
14.0.0Rel-14CT#752017-03-17
13.1.0Rel-13CT#722016-06-24
12.2.0Rel-12CT#722016-06-24
13.0.0Rel-13SA#702015-12-18
12.1.0Rel-12CT#672015-03-19
12.0.0Rel-12CT#632014-03-17
11.6.0Rel-11CT#622013-12-20
10.9.0Rel-10CT#622013-12-20
11.5.0Rel-11CT#602013-06-27
10.8.0Rel-10CT#602013-06-27
11.4.0Rel-11CT#592013-03-15
10.7.0Rel-10CT#592013-03-15
11.3.0Rel-11CT#582012-12-21
10.6.0Rel-10CT#582012-12-21
11.2.0Rel-11CT#572012-09-21
10.5.0Rel-10CT#572012-09-21
11.1.0Rel-11CT#552012-03-16
10.4.0Rel-10CT#552012-03-16
10.3.0Rel-10CT#542011-12-21
11.0.0Rel-11CT#542011-12-20
10.2.0Rel-10CT#532011-09-28
10.1.0Rel-10CT#522011-06-15
10.0.0Rel-10CT#512011-04-03
1.0.1Rel-10 · pre-approvalCT#512011-03-28
1.0.0Rel-10 · pre-approvalCT#512011-03-28

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 24.337

WI 1292

Impact on HSS

Historical association · verification pending
Rel-5historical link
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Historical association · verification pending
Rel-5historical link
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Historical association · verification pending
Rel-5historical link
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Historical association · verification pending
Rel-5historical link
WI 11022

IETF: RFC 3311 (The Update method)

Historical association · verification pending
Rel-5historical link
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Historical association · verification pending
Rel-5historical link
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Historical association · verification pending
Rel-5historical link
WI 1290

Addressing

Historical association · verification pending
Rel-5historical link
WI 1291

Architectural issues

Historical association · verification pending
Rel-5historical link
WI 10004

Main IETF dependencies

Historical association · verification pending
Rel-5historical link
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Historical association · verification pending
Rel-5historical link
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Historical association · verification pending
Rel-5historical link
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Historical association · verification pending
Rel-5historical link
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Historical association · verification pending
Rel-5historical link
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Historical association · verification pending
Rel-5historical link
WI 11000

IETF: RFC 3265 (specific event notification)

Historical association · verification pending
Rel-5historical link
WI 11001

IETF: RFC editor Queue (refer method)

Historical association · verification pending
Rel-5historical link
IMS

Provisioning of IP-based multimedia services

Historical association · verification pending
Rel-5historical link
IMS_SC_eIDT

IMS Service Continuity Inter Device Transfer enhancements

Historical association · verification pending
Rel-10historical link
IMS_SC_eIDT

Stage 3 - IMS Inter-UE Transfer enhancements

Historical association · verification pending
Rel-10historical link
IMS_SC_eIDT

(IETF) Stage 3 - IMS Inter-UE Transfer enhancements

Historical association · verification pending
Rel-10historical link
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UP6665

CT1 part of Updating IMS to conform to RFC 6665

Historical association · verification pending
Rel-12historical link
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.