Release ledger
Canonical Atlas record
TS 24.371
Web Real-Time Communications (WebRTC) access to the IP Multimedia (IM) Core Network (CN) subsystem (IMS); Stage 3; Protocol specification
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-15 snapshot
Work affecting this release
13 indexed Change Requests · 0 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0103 — Reference update: RFC 8898
CR 0096 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0119 — Reference updates RFCs in IMS_WebRTC
CR 0125 — Reference update for RFC 8865 in TS 24.371(Rel-15)
CR 0099 — Reference update: draft-ietf-mmusic-msrp-usage-data-channel
CR 0107 — Reference update: eWebRTCi related IETF drafts
CR 0122 — Reference update: RFC 8858 and RFC 8865
CR 0103 rev.1 — Reference update: RFC 8898
CR 0094 — Reference update: draft-ietf-sipcore-sip-token-authnz
CR 0114 — Reference update: RFC 8864 and RFC 8873
CR 0096 rev.1 — Reference update: draft-ietf-mmusic-t140-usage-data-channel
CR 0109 — Reference update: TEI14 added IETF drafts
Version history
Indexed versions
Showing 60 of 63 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.371
CT aspects of Web Real Time Communication (WebRTC) Access to IMS
Historical association · verification pendingCT1 part of CT aspects of Web Real Time Communication (WebRTC) Access to IMS
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
(Small) Technical Enhancements and Improvements for Rel-18
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.