Release ledger
Canonical Atlas record
TS 24.371
Web Real-Time Communications (WebRTC) access to the IP Multimedia (IM) Core Network (CN) subsystem (IMS); Stage 3; Protocol specification
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-16 snapshot
Work affecting this release
9 indexed Change Requests · 1 connected Work Item.
Showing 9 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0104 rev.1 — Reference update: RFC 8898
CR 0115 — Reference update: RFC 8864 and RFC 8873
CR 0120 — Reference updates RFCs in IMS_WebRTC
CR 0126 — Reference update for RFC 8865 in TS 24.371(Rel-16)
CR 0127 — Clarification for subclause 8.3 in TS 24.371(Rel-16)
CR 0104 — Reference update: RFC 8898
CR 0108 — Reference update: eWebRTCi related IETF drafts
CR 0110 — Reference update: TEI14 added IETF drafts
CR 0123 — Reference update: RFC 8858 and RFC 8865
Version history
Indexed versions
Showing 60 of 63 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 24.371
CT aspects of Web Real Time Communication (WebRTC) Access to IMS
Historical association · verification pendingCT1 part of CT aspects of Web Real Time Communication (WebRTC) Access to IMS
(Small) Technical Enhancements and Improvements for Rel-13
(Small) Technical Enhancements and Improvements for Rel-14
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-17
(Small) Technical Enhancements and Improvements for Rel-18
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.