Release ledger
Canonical Atlas record
TS 27.007
AT command set for User Equipment (UE)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-11 snapshot
Work affecting this release
177 indexed Change Requests · 2 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 177 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 27.007
Terminal capabilities, AT commands
Advanced Speech Call Items enhancements_Rel-4
Specification of AT commands for new services
(Small) Technical Enhancements and Improvements for Rel-4
AT commands enhancements
Addressing
Impact on HSS
Architectural issues
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Main IETF dependencies
Provisioning of IP-based multimedia services
(Small) Technical Enhancements and Improvements for Rel-5
Rel-5 Terminal interfaces
(Small) Technical Enhancements and Improvements for Rel-6
(Small) Technical Enhancements and Improvements for Rel-7
Enhancements for Voice Group Call Service (VGCS) Applications (EVA)
Study on 3GPP System Architecture Evolution
Stage 3 (CT1) for SAE impact on services, network functions and capabilities
3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)
CS Fallback in EPS
(Small) Technical Enhancements and Improvements for Rel-8
Stage 3 for Service Specific Access Control in EPS
(Small) Technical Enhancements and Improvements for Rel-9
AT Commands for IMS-configuration
AT Commands for USIM Application Toolkit (USAT)
(Small) Technical Enhancements and Improvements for Rel-10
AT commands for Universal Resource Identifier (URI) support
(Small) Technical Enhancements and Improvements for Rel-11
Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)
CT aspects of Smart Congestion Mitigation in E-UTRAN (Stage 3)
Signalling Improvements for Network Efficiency (Stage 3)
(Small) Technical Enhancements and Improvements for Rel-12
Retry restriction for Improving System Efficiency
(Small) Technical Enhancements and Improvements for Rel-13
AT Commands for CIoT
(Small) Technical Enhancements and Improvements for Rel-14
Quality of Experience (QoE) Measurement Collection for streaming services in UTRAN
CT aspects of 5G System - Phase 1
Historical association · verification pendingAT Commands for CIoT-Ext
Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN
Cellular IoT support and evolution for the 5G System
Historical association · verification pendingEnhancement to the 5GC LoCation Services
Historical association · verification pendingWireless and Wireline Convergence for the 5G system architecture
Historical association · verification pendingAccess Traffic Steering, Switch and Splitting support in the 5G system architecture
Historical association · verification pendingEnhancements to Framework for Live Uplink Streaming
Signalling Improvements for Network Efficiency in 5GS
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pending5GS Enhanced support of Vertical and LAN Services
Historical association · verification pendingEnhancement of Network Slicing
Historical association · verification pendingArchitecture enhancements for 3GPP support of advanced V2X services
Historical association · verification pendingStage-3 5GS NAS protocol development 17
Historical association · verification pendingCT aspects of 5GC architecture for satellite networks
5G System Enhancement for Advanced Interactive Services
Proximity based Services in 5GS
Historical association · verification pendingMulticast-broadcast services in 5G
Architecture Enhancement for NR Reduced Capability Devices
Architecture for enabling Edge Applications
Remote Identification of Uncrewed Aerial Systems
Historical association · verification pendingArchitecture support for NB-IoT/eMTC Non-Terrestrial Networks in EPS
Support for Minimization of service Interruption
Support for Multi-USIM Devices
Historical association · verification pendingCore part: NR QoE management and optimizations for diverse services
UE power saving enhancements for NR
(Small) Technical Enhancements and Improvements for Rel-17
Enhancement for the 5G Control Plane Steering of Roaming for UE in Connected mode
Historical association · verification pendingEnhancement of support for Edge Computing in 5G Core network
Historical association · verification pendingEnhancement of Network Slicing Phase 2
Stage-3 5GS NAS protocol development 18
Satellite access Phase 2
5GC LoCation Services - Phase 3
Support for Wireless and Wireline Convergence Phase 2
Architecture for enabling Edge Applications Phase 2
Generic group management, exposure and communication enhancements
Core part: Enhancement on NR QoE management and optimizations for diverse services
(Stage 2 of) Personal IoT Networks
Signal level Enhanced Network Selection
Seamless UE context recovery
(Small) Technical Enhancements and Improvements for Rel-18
Stage-3 5GS NAS protocol development 18
CT aspects of integration of satellite components in the 5G architecture Phase 3
Multi-Access (ATSSS_Ph4)
Minimization of Service Interruption During Core Network Failure Phase 2
Core part: Low-power wake-up signal and receiver for NR (LP-WUS/WUR)
Stage-3 SAE Protocol Development
(Small) Technical Enhancements and Improvements for Rel-19
Uncrewed Aerial System Phase 3
(Small) Technical Enhancements and Improvements for Rel-20
Advanced Speech Call Items enhancements
Enhanced Data rates for GSM Evolution
AT commands for 3GPP
Frame Tunnelling Mode
General Packet Radio Service
GPRS-enhanced_QoS
GSM_400
Harmonized Standard
High Speed Circuit Switched Data
PHS Internet Access Forum Specification
OAM Principles and High-level Requirements
End-to-end UMTS Quality of Service management
Support_of_PIAFS_in_UMTS
(Small) Technical Enhancements and Improvements for R99
UICC / Terminal interface; Physical and logical characteristics
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.