Canonical Atlas record

TS 27.007

AT command set for User Equipment (UE)

Responsible WGC1
StatusUnder change control
Initial releaseRel-4
Selected releaseRel-5
Latest indexed version20.0.0
Series27
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-44.7.05 WI37 CRs · 30 approved
Rel-55.7.020 WI17 CRs · 12 approved
Rel-66.10.01 WI34 CRs · 26 approved
Rel-77.6.01 WI18 CRs · 9 approved
Rel-88.15.06 WI95 CRs · 43 approved
Rel-99.9.02 WI74 CRs · 40 approved
Rel-1010.8.03 WI117 CRs · 48 approved
Rel-1111.8.02 WI177 CRs · 73 approved
Rel-1212.12.04 WI129 CRs · 51 approved
Rel-1313.7.02 WI64 CRs · 25 approved
Rel-1414.10.03 WI97 CRs · 38 approved
Rel-1515.9.03 WI221 CRs · 111 approved
Rel-1616.12.010 WI135 CRs · 53 approved
Rel-1717.10.017 WI135 CRs · 62 approved
Rel-1818.8.011 WI132 CRs · 59 approved
Rel-1919.6.08 WI75 CRs · 37 approved
Rel-2020.0.01 WI6 CRs · 1 approved
R99no version indexed15 WI67 CRs · 59 approved
Release 19993.14.00 WI0 CRs

Rel-5 snapshot

Work affecting this release

17 indexed Change Requests · 20 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 177 indexed versions.

20.0.0Rel-20CT#1132026-09-22
19.6.0Rel-19CT#1112026-03-16
19.5.0Rel-19CT#1102026-01-08
19.4.0Rel-19CT#1092025-09-25
19.3.0Rel-19CT#1082025-07-04
19.2.0Rel-19CT#1072025-03-20
19.1.0Rel-19CT#1062025-01-10
18.8.0Rel-18CT#1062025-01-10
19.0.0Rel-19CT#1052024-09-26
18.7.0Rel-18CT#1042024-07-12
18.6.0Rel-18CT#1032024-04-02
18.5.0Rel-18CT#1022024-01-05
17.10.0Rel-17CT#1022024-01-05
18.4.0Rel-18CT#1012023-09-22
18.3.0Rel-18CT#1002023-06-22
17.9.0Rel-17CT#1002023-06-22
18.2.0Rel-18CT#992023-03-31
18.1.0Rel-18CT#98-e2023-01-02
17.8.0Rel-17CT#98-e2023-01-02
18.0.0Rel-18CT#97-e2022-09-23
17.7.0Rel-17CT#97-e2022-09-23
17.6.0Rel-17CT#962022-06-24
16.12.0Rel-16CT#962022-06-24
15.9.0Rel-15CT#962022-06-24
17.5.0Rel-17CT#95-e2022-03-25
16.11.0Rel-16CT#95-e2022-03-25
17.4.0Rel-17CT#94-e2022-01-05
17.3.0Rel-17CT#93-e2021-09-25
16.10.0Rel-16CT#93-e2021-09-25
17.2.0Rel-17CT#92-e2021-07-02
16.9.0Rel-16CT#92-e2021-07-02
17.1.0Rel-17CT#91-e2021-04-02
16.8.0Rel-16CT#91-e2021-04-02
17.0.0Rel-17CT#90-e2020-12-18
16.7.0Rel-16CT#90-e2020-12-18
16.6.0Rel-16CT#89-e2020-09-24
16.5.0Rel-16CT#88-e2020-07-09
15.8.0Rel-15CT#88-e2020-07-09
16.4.0Rel-16CT#87-e2020-03-27
16.3.0Rel-16CT#862019-12-19
16.2.0Rel-16CT#852019-09-24
15.7.0Rel-15CT#852019-09-24
16.1.0Rel-16CT#842019-06-14
15.6.0Rel-15CT#842019-06-14
16.0.0Rel-16CT#832019-03-27
15.5.0Rel-15CT#832019-03-27
15.4.0Rel-15CT#822018-12-21
14.10.0Rel-14CT#822018-12-21
15.3.0Rel-15CT#812018-09-20
14.9.0Rel-14CT#812018-09-20
15.2.0Rel-15CT#802018-06-21
14.8.0Rel-14CT#802018-06-20
15.1.0Rel-15CT#792018-03-28
14.7.0Rel-14CT#792018-03-28
13.7.0Rel-13CT#792018-03-28
12.12.0Rel-12CT#792018-03-28
15.0.0Rel-15CT#782017-12-28
14.6.0Rel-14CT#782017-12-28
14.5.0Rel-14CT#772017-09-20
14.4.0Rel-14CT#762017-06-15

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 27.007

WI 1808

Terminal capabilities, AT commands

Rel-4official
ASCI4

Advanced Speech Call Items enhancements_Rel-4

Rel-4official
Effective Acronym:

Specification of AT commands for new services

Rel-4official
TEI4

(Small) Technical Enhancements and Improvements for Rel-4

Rel-4parsed
TI-ATC

AT commands enhancements

Rel-4official
WI 1290

Addressing

Rel-5official
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
TEI5

(Small) Technical Enhancements and Improvements for Rel-5

Rel-5parsed
TLM5

Rel-5 Terminal interfaces

Rel-5official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
EVA

Enhancements for Voice Group Call Service (VGCS) Applications (EVA)

Rel-8official
FS_SAE

Study on 3GPP System Architecture Evolution

Rel-8official
SAES

Stage 3 (CT1) for SAE impact on services, network functions and capabilities

Rel-8official
SAES

3GPP System Architecture Evolution Specification - Evolved Packet System (non RAN aspects)

Rel-8official
SAES-CSFB

CS Fallback in EPS

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
SSAC

Stage 3 for Service Specific Access Control in EPS

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
AT_IMS

AT Commands for IMS-configuration

Rel-10official
AT_UICC

AT Commands for USIM Application Toolkit (USAT)

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
ATURI

AT commands for Universal Resource Identifier (URI) support

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
MTCe-UEPCOP-CT

Stage 3 for BB3: UE Power Consumptions Optimizations (UEPCOP)

Rel-12parsed
SCM_LTE-CT

CT aspects of Smart Congestion Mitigation in E-UTRAN (Stage 3)

Rel-12official
SINE

Signalling Improvements for Network Efficiency (Stage 3)

Rel-12parsed
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
RISE

Retry restriction for Improving System Efficiency

Rel-13parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
AT_CIoT

AT Commands for CIoT

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
UMTS_QMC_Streaming

Quality of Experience (QoE) Measurement Collection for streaming services in UTRAN

Rel-14parsed
5GS_Ph1-CT

CT aspects of 5G System - Phase 1

Historical association · verification pending
Rel-15historical link
AT_CIoT-Ext

AT Commands for CIoT-Ext

Rel-15parsed
LTE_QMC_Streaming

Quality of Experience (QoE) Measurement Collection for streaming services in E-UTRAN

Rel-15parsed
5G_CIoT

Cellular IoT support and evolution for the 5G System

Historical association · verification pending
Rel-16historical link
5G_eLCS

Enhancement to the 5GC LoCation Services

Historical association · verification pending
Rel-16historical link
5WWC

Wireless and Wireline Convergence for the 5G system architecture

Historical association · verification pending
Rel-16historical link
ATSSS

Access Traffic Steering, Switch and Splitting support in the 5G system architecture

Historical association · verification pending
Rel-16historical link
E_FLUS

Enhancements to Framework for Live Uplink Streaming

Rel-16parsed
SINE_5G

Signalling Improvements for Network Efficiency in 5GS

Rel-16parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
Vertical_LAN

5GS Enhanced support of Vertical and LAN Services

Historical association · verification pending
Rel-16historical link
eNS

Enhancement of Network Slicing

Historical association · verification pending
Rel-16historical link
eV2XARC

Architecture enhancements for 3GPP support of advanced V2X services

Historical association · verification pending
Rel-16historical link
5GProtoc17

Stage-3 5GS NAS protocol development 17

Historical association · verification pending
Rel-17historical link
5GSAT_ARCH-CT

CT aspects of 5GC architecture for satellite networks

Rel-17parsed
5G_AIS

5G System Enhancement for Advanced Interactive Services

Rel-17parsed
5G_ProSe

Proximity based Services in 5GS

Historical association · verification pending
Rel-17historical link
5MBS

Multicast-broadcast services in 5G

Rel-17parsed
ARCH_NR_REDCAP

Architecture Enhancement for NR Reduced Capability Devices

Rel-17parsed
EDGEAPP

Architecture for enabling Edge Applications

Rel-17parsed
ID_UAS

Remote Identification of Uncrewed Aerial Systems

Historical association · verification pending
Rel-17historical link
IoT_SAT_ARCH_EPS

Architecture support for NB-IoT/eMTC Non-Terrestrial Networks in EPS

Rel-17parsed
MINT

Support for Minimization of service Interruption

Rel-17parsed
MUSIM

Support for Multi-USIM Devices

Historical association · verification pending
Rel-17historical link
NR_QoE-Core

Core part: NR QoE management and optimizations for diverse services

Rel-17parsed
NR_UE_pow_sav_enh

UE power saving enhancements for NR

Rel-17parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
eCPSOR_CON

Enhancement for the 5G Control Plane Steering of Roaming for UE in Connected mode

Historical association · verification pending
Rel-17historical link
eEDGE_5GC

Enhancement of support for Edge Computing in 5G Core network

Historical association · verification pending
Rel-17historical link
eNS_Ph2

Enhancement of Network Slicing Phase 2

Rel-17parsed
5GProtoc18

Stage-3 5GS NAS protocol development 18

Rel-18parsed
5GSAT_Ph2

Satellite access Phase 2

Rel-18parsed
5G_eLCS_Ph3

5GC LoCation Services - Phase 3

Rel-18parsed
5WWC_Ph2

Support for Wireless and Wireline Convergence Phase 2

Rel-18parsed
EDGEAPP_Ph2

Architecture for enabling Edge Applications Phase 2

Rel-18parsed
GMEC

Generic group management, exposure and communication enhancements

Rel-18parsed
NR_QoE_enh-Core

Core part: Enhancement on NR QoE management and optimizations for diverse services

Rel-18parsed
PIN

(Stage 2 of) Personal IoT Networks

Rel-18parsed
SENSE

Signal level Enhanced Network Selection

Rel-18parsed
SUECR

Seamless UE context recovery

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
5GProtoc19

Stage-3 5GS NAS protocol development 18

Rel-19parsed
5GSAT_Ph3_ARCH

CT aspects of integration of satellite components in the 5G architecture Phase 3

Rel-19parsed
MASSS

Multi-Access (ATSSS_Ph4)

Rel-19parsed
MINT_Ph2

Minimization of Service Interruption During Core Network Failure Phase 2

Rel-19parsed
NR_LPWUS-Core

Core part: Low-power wake-up signal and receiver for NR (LP-WUS/WUR)

Rel-19parsed
SAES19

Stage-3 SAE Protocol Development

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
UAS_Ph3

Uncrewed Aerial System Phase 3

Rel-19parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed
ASCI

Advanced Speech Call Items enhancements

R99official
EDGE

Enhanced Data rates for GSM Evolution

R99official
Effective Acronym:

AT commands for 3GPP

R99official
FTM

Frame Tunnelling Mode

R99official
GPRS

General Packet Radio Service

R99official
GPRS-enhanced_QoS

GPRS-enhanced_QoS

R99official
GSM_400

GSM_400

R99official
HS

Harmonized Standard

R99official
HSCSD

High Speed Circuit Switched Data

R99official
PIAFS

PHS Internet Access Forum Specification

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official
QoS

End-to-end UMTS Quality of Service management

R99official
Support_of_PIAFS_in_UMTS

Support_of_PIAFS_in_UMTS

R99official
TEI

(Small) Technical Enhancements and Improvements for R99

R99parsed
UICC

UICC / Terminal interface; Physical and logical characteristics

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.