Canonical Atlas record

TS 29.165

Inter-IMS Network to Network Interface (NNI)

Responsible WGC3
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-10
Latest indexed version20.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-5no version indexed1 WI0 CRs
Rel-6no version indexed1 WI0 CRs
Rel-7no version indexed2 WI0 CRs
Rel-88.12.07 WI103 CRs · 29 approved
Rel-99.21.03 WI367 CRs · 129 approved
Rel-1010.22.05 WI501 CRs · 187 approved
Rel-1111.26.014 WI416 CRs · 169 approved
Rel-1212.22.016 WI248 CRs · 131 approved
Rel-1313.16.01 WI196 CRs · 90 approved
Rel-1414.15.03 WI119 CRs · 58 approved
Rel-1515.13.00 WI81 CRs · 44 approved
Rel-1616.6.01 WI29 CRs · 14 approved
Rel-1717.6.02 WI24 CRs · 11 approved
Rel-1818.3.02 WI8 CRs · 4 approved
Rel-1919.3.02 WI13 CRs · 5 approved
Rel-2020.0.02 WI4 CRs · 1 approved

Rel-10 snapshot

Work affecting this release

501 indexed Change Requests · 5 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 191 indexed versions.

20.0.0Rel-20CT#1132026-09-24
19.3.0Rel-19CT#1112026-03-17
19.2.0Rel-19CT#1102026-01-13
19.1.0Rel-19CT#1092025-09-26
19.0.0Rel-19CT#1082025-06-16
18.3.0Rel-18CT#1032024-03-25
18.2.0Rel-18CT#1012023-09-18
17.6.0Rel-17CT#1012023-09-18
18.1.0Rel-18CT#1002023-06-26
18.0.0Rel-18CT#98-e2022-12-16
17.5.0Rel-17CT#98-e2022-12-16
17.4.0Rel-17CT#97-e2022-09-16
17.3.0Rel-17CT#93-e2021-09-23
17.2.0Rel-17CT#92-e2021-06-25
16.6.0Rel-16CT#92-e2021-06-25
15.13.0Rel-15CT#92-e2021-06-25
17.1.0Rel-17CT#91-e2021-04-02
16.5.0Rel-16CT#91-e2021-04-02
15.12.0Rel-15CT#91-e2021-04-02
14.15.0Rel-14CT#91-e2021-04-02
13.16.0Rel-13CT#91-e2021-04-02
12.22.0Rel-12CT#91-e2021-04-02
17.0.0Rel-17CT#90-e2020-12-18
16.4.0Rel-16CT#89-e2020-09-25
15.11.0Rel-15CT#89-e2020-09-25
14.14.0Rel-14CT#89-e2020-09-25
13.15.0Rel-13CT#89-e2020-09-25
16.3.0Rel-16CT#88-e2020-07-10
16.2.0Rel-16CT#87-e2020-03-27
16.1.0Rel-16CT#862019-12-23
15.10.0Rel-15CT#862019-12-23
14.13.0Rel-14CT#862019-12-23
13.14.0Rel-13CT#862019-12-23
12.21.0Rel-12CT#862019-12-23
11.26.0Rel-11CT#862019-12-23
10.22.0Rel-10CT#862019-12-23
16.0.0Rel-16CT#852019-09-27
15.9.0Rel-15CT#852019-09-27
14.12.0Rel-14CT#852019-09-27
15.8.0Rel-15CT#842019-06-17
14.11.0Rel-14CT#842019-06-17
15.7.0Rel-15CT#832019-03-28
14.10.0Rel-14CT#832019-03-28
13.13.0Rel-13CT#832019-03-28
12.20.0Rel-12CT#832019-03-28
11.25.0Rel-11CT#832019-03-28
15.6.0Rel-15CT#822018-12-21
14.9.0Rel-14CT#822018-12-21
13.12.0Rel-13CT#822018-12-21
12.19.0Rel-12CT#822018-12-21
11.24.0Rel-11CT#822018-12-21
15.5.0Rel-15CT#812018-09-21
14.8.0Rel-14CT#812018-09-21
13.11.0Rel-13CT#812018-09-21
12.18.0Rel-12CT#812018-09-21
11.23.0Rel-11CT#812018-09-21
15.4.0Rel-15CT#802018-06-22
14.7.0Rel-14CT#792018-06-01
15.3.0Rel-15CT#792018-03-29
15.2.0Rel-15CT#782017-12-29

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.165

IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR-IWCS

Interworking between IMS and CS networks

Rel-6parsed
FBI

System enhancements for Fixed Broadband access to IMS

Rel-7official
IMSProtoc

IMS Stage 3 IETF Protocol Alignment

Rel-7official
FBI2

Deleted - never approved- FBI Phase 2

Rel-8official
FBI2-IOPSI

IMS inter-operator service interconnection interface

Rel-8official
PktCbl

IMS Enhancements for support of Packet Cable access

Rel-8official
PktCbl-Intw

CT1,CT3 aspects of PktCbl-Interwork

Rel-8official
PktCbl-Intw

Architecture aspects of PktCbl-Interwork

Rel-8official
PktCbl-Intw

IMS Inter-working aspects in Support of Cable Regulatory requirements

Rel-8official
PktCbl-Sec

CT3 aspects of PktCbl-Sec

Rel-8official
II-NNI

Operational description of the Inter-IMS Network to Network Interface (II-NNI)

Rel-9official
II-NNI

Operational description of the Inter-IMS Network to Network Interface

Rel-9official
IMS_EMER_GPRS_EPS-SRVCC

CT1 aspects of SRVCC support for IMS Emergency Calls

Rel-9official
CCNL

CT3 part of Stage 3 for Completion of Communications on Not Logged-in

Rel-10official
II-NNI2

Further improvements of II-NNI Stage 3

Rel-10official
II-NNI2

Further improvements of II-NNI Stage 3 based on operational feedback and evolution of other specifications

Rel-10official
NNI_DV

Dynamic view of SIP message for Inter-IMS Network to Network Interface (II-NNI) (Stage 3)

Rel-10official
OMR

CT3 part of Stage 3 for Optimal Media Routeing

Rel-10official
GINI

Support of RFC 6140 in IMS

Rel-11parsed
IMSProtoc5

CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 5

Rel-11official
IOC

CT3 part of Stage 3 for IMS Overload Control

Rel-11official
IOC

IMS Overload Control

Rel-11official
IPXS

CT3 part of Stage 3 for Advanced IP Interconnection of Services

Rel-11official
MRB

CT3 part of Stage 3 for Inclusion of Media Resource Broker

Rel-11official
MRB

CT1 part of Stage 3 for Inclusion of Media Resource Broker

Rel-11official
NNI_OI

Usability improvement of Inter-IMS Network to Network Interface (II-NNI) specification for inter-connection by means of Option Item list

Rel-11official
NNI_timers

Inter-IMS Network to Network Interface (II-NNI) enhancements: SIP timers applicability (Stage 3)

Rel-11official
NWK-PL2IMS-CT

CT3 part of CT aspects of Network-provided Location information for IMS

Rel-11official
RAVEL-CT

CT3 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout

Rel-11official
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
USSI

CT3 part of Stage 3 for USSD simulation service in IMS

Rel-11official
rSRVCC-CT

CT3 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Rel-11official
BusTI-CT

CT3 part of CT aspects of IMS Business Trunking for IP-PBX in Static Mode of Operation (Stage 3)

Rel-12official
EMC_PC

IMS Emergency PSAP Callback (Stage 3)

Rel-12official
EMC_PC

CT3 part of IMS Emergency PSAP Callback

Rel-12official
FS_REVOLTE_IMS

Study on Technical aspects on Roaming End-to-end scenarios with VoLTE IMS and other networks

Rel-12parsed
HISTORY_CT

CT3 part of Impacts of RFC7044 for introduction of the new History-Info header field

Rel-12official
ICS_IWE

IMS Centralized Services (ICS) InterWorking Enhancement in Mobile Switching Center Server (MSC-S)

Rel-12official
IMSProtoc6

CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 6

Rel-12official
IMSProtoc6

IMS Stage 3 IETF Protocol Alignment - phase 6

Rel-12official
IMS_TELEP

CT3 part of IMS Telepresence (Stage 3)

Rel-12official
NNI_RS

CT3 part of Indication of NNI Routeing scenarios in SIP requests

Rel-12official
PCSCF_RES

CT3 part of Common for HSS & PCRF solutions

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
UP6665

CT3 part of Updating IMS to conform to RFC 6665

Rel-12official
bSRVCC

CT3 part of Single Radio Voice Call Continuity (SRVCC) before ringing

Rel-12official
eDRVCC

CT3 part of Stage 3 for Dual Radio VCC enhancements

Rel-12official
eIODB

CT3 part of IMS Operator Determined Call Barring enhancements

Rel-12official
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
ISAT

CT3 part of IMS Signalling Activated Trace

Rel-14official
SPECTRE-CT

Stage 3 of User Controlled Spoofed Call Treatment

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
TEI16

(Small) Technical Enhancements and Improvements for Rel-16

Historical association · verification pending
Rel-16historical link
SPECTRE_Ph3

Modifying PASSporT signing and verification for Spoofed calls

Rel-17parsed
TEI17

(Small) Technical Enhancements and Improvements for Rel-17

Rel-17parsed
IMSProtoc18

IMS Stage-3 IETF Protocol Alignment

Rel-18parsed
NG_RTC

System architecture for Next Generation Real time Communication services

Rel-18parsed
NG_RTC_Ph2

System architecture for Next Generation Real time Communication services Phase 2

Rel-19parsed
TEI19

(Small) Technical Enhancements and Improvements for Rel-19

Rel-19parsed
NG_RTC_Ph3-CT

CT aspects of Next Generation Real Time Communication Services Phase 3

Rel-20parsed
TEI20

(Small) Technical Enhancements and Improvements for Rel-20

Rel-20parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.