Release ledger
Canonical Atlas record
TS 29.165
Inter-IMS Network to Network Interface (NNI)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-5 snapshot
Work affecting this release
0 indexed Change Requests · 1 connected Work Item.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 191 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.165
Provisioning of IP-based multimedia services
Interworking between IMS and CS networks
System enhancements for Fixed Broadband access to IMS
IMS Stage 3 IETF Protocol Alignment
Deleted - never approved- FBI Phase 2
IMS inter-operator service interconnection interface
IMS Enhancements for support of Packet Cable access
CT1,CT3 aspects of PktCbl-Interwork
Architecture aspects of PktCbl-Interwork
IMS Inter-working aspects in Support of Cable Regulatory requirements
CT3 aspects of PktCbl-Sec
Operational description of the Inter-IMS Network to Network Interface (II-NNI)
Operational description of the Inter-IMS Network to Network Interface
CT1 aspects of SRVCC support for IMS Emergency Calls
CT3 part of Stage 3 for Completion of Communications on Not Logged-in
Further improvements of II-NNI Stage 3
Further improvements of II-NNI Stage 3 based on operational feedback and evolution of other specifications
Dynamic view of SIP message for Inter-IMS Network to Network Interface (II-NNI) (Stage 3)
CT3 part of Stage 3 for Optimal Media Routeing
Support of RFC 6140 in IMS
CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 5
CT3 part of Stage 3 for IMS Overload Control
IMS Overload Control
CT3 part of Stage 3 for Advanced IP Interconnection of Services
CT3 part of Stage 3 for Inclusion of Media Resource Broker
CT1 part of Stage 3 for Inclusion of Media Resource Broker
Usability improvement of Inter-IMS Network to Network Interface (II-NNI) specification for inter-connection by means of Option Item list
Inter-IMS Network to Network Interface (II-NNI) enhancements: SIP timers applicability (Stage 3)
CT3 part of CT aspects of Network-provided Location information for IMS
CT3 part of CT aspects of Roaming Architecture for Voice over IMS with Local Breakout
(Small) Technical Enhancements and Improvements for Rel-11
CT3 part of Stage 3 for USSD simulation service in IMS
CT3 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
CT3 part of CT aspects of IMS Business Trunking for IP-PBX in Static Mode of Operation (Stage 3)
IMS Emergency PSAP Callback (Stage 3)
CT3 part of IMS Emergency PSAP Callback
Study on Technical aspects on Roaming End-to-end scenarios with VoLTE IMS and other networks
CT3 part of Impacts of RFC7044 for introduction of the new History-Info header field
IMS Centralized Services (ICS) InterWorking Enhancement in Mobile Switching Center Server (MSC-S)
CT3 part of IMS Stage 3 IETF Protocol Alignment - phase 6
IMS Stage 3 IETF Protocol Alignment - phase 6
CT3 part of IMS Telepresence (Stage 3)
CT3 part of Indication of NNI Routeing scenarios in SIP requests
CT3 part of Common for HSS & PCRF solutions
(Small) Technical Enhancements and Improvements for Rel-12
CT3 part of Updating IMS to conform to RFC 6665
CT3 part of Single Radio Voice Call Continuity (SRVCC) before ringing
CT3 part of Stage 3 for Dual Radio VCC enhancements
CT3 part of IMS Operator Determined Call Barring enhancements
(Small) Technical Enhancements and Improvements for Rel-13
CT3 part of IMS Signalling Activated Trace
Stage 3 of User Controlled Spoofed Call Treatment
(Small) Technical Enhancements and Improvements for Rel-14
(Small) Technical Enhancements and Improvements for Rel-16
Historical association · verification pendingModifying PASSporT signing and verification for Spoofed calls
(Small) Technical Enhancements and Improvements for Rel-17
IMS Stage-3 IETF Protocol Alignment
System architecture for Next Generation Real time Communication services
System architecture for Next Generation Real time Communication services Phase 2
(Small) Technical Enhancements and Improvements for Rel-19
CT aspects of Next Generation Real Time Communication Services Phase 3
(Small) Technical Enhancements and Improvements for Rel-20
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.