Canonical Atlas record

TS 29.292

Interworking between the IP Multimedia (IM) Core Network (CN) subsystem (IMS) and MSC Server for IMS Centralized Services (ICS)

Responsible WGC3
StatusUnder change control
Initial releaseRel-8
Selected releaseRel-12
Latest indexed version19.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

Rel-6no version indexed1 WI0 CRs
Rel-88.11.012 WI90 CRs · 32 approved
Rel-99.7.02 WI35 CRs · 10 approved
Rel-1010.9.03 WI43 CRs · 16 approved
Rel-1111.9.05 WI44 CRs · 16 approved
Rel-1212.7.05 WI38 CRs · 20 approved
Rel-1313.4.01 WI24 CRs · 9 approved
Rel-1414.8.02 WI31 CRs · 18 approved
Rel-1515.5.00 WI15 CRs · 11 approved
Rel-1616.0.00 WI0 CRs
Rel-1717.0.00 WI1 CR · 1 approved
Rel-1818.1.01 WI1 CR · 1 approved
Rel-1919.0.00 WI0 CRs

Rel-12 snapshot

Work affecting this release

38 indexed Change Requests · 5 connected Work Items.

Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →

CR 0087 — OIP not subscribed to clarification

CR 0086 rev.1 — Mapping of cause value 8 operator determined barring

CR 0086 — Mapping of cause value 8 operator determined barring

CR 0085 rev.1 — Mapping of CUG specific cause values

CR 0085 — Mapping of CUG specific cause values

CR 0084 — Mapping between cause values and SIP status code related to not implemented features/services

CR 0083 — Mapping between cause IE and SIP status code when timer expires

CR 0125 rev.2 — Mapping to/from Q.850 cause codes

CR 0149 — Screening indicator values

CR 0078 — Identity mapping correction

CR 0073 rev.3 — Handling of dialed digits home-local number

CR 0125 rev.1 — Mapping to/from Q.850 cause codes

Version history

Indexed versions

Showing 60 of 81 indexed versions.

19.0.0Rel-19SA#1092025-10-02
18.1.0Rel-18CT#1042024-06-24
18.0.0Rel-18SA#1032024-04-03
17.0.0Rel-17CT#95-e2022-03-22
16.0.0Rel-16SA#88-e2020-07-10
15.5.0Rel-15CT#852019-09-27
14.8.0Rel-14CT#852019-09-27
15.4.0Rel-15CT#842019-06-17
14.7.0Rel-14CT#842019-06-17
15.3.0Rel-15CT#832019-03-28
14.6.0Rel-14CT#832019-03-28
15.2.0Rel-15CT#812018-09-21
14.5.0Rel-14CT#812018-09-21
13.4.0Rel-13CT#812018-09-21
12.7.0Rel-12CT#812018-09-21
14.4.0Rel-14CT#792018-06-01
15.1.0Rel-15CT#792018-03-29
15.0.0Rel-15CT#782017-12-29
14.3.0Rel-14CT#782017-12-29
14.2.0Rel-14CT#772017-09-21
14.1.0Rel-14CT#762017-06-15
14.0.0Rel-14CT#752017-03-17
13.3.0Rel-13CT#712016-03-17
13.2.0Rel-13CT#702015-12-18
9.7.0Rel-9CT#692015-09-25
8.11.0Rel-8CT#692015-09-25
13.1.0Rel-13CT#692015-09-25
12.6.0Rel-12CT#692015-09-25
11.9.0Rel-11CT#692015-09-25
10.9.0Rel-10CT#692015-09-25
9.6.0Rel-9CT#682015-06-30
8.10.0Rel-8CT#682015-06-30
13.0.0Rel-13CT#682015-06-30
12.5.0Rel-12CT#682015-06-30
11.8.0Rel-11CT#682015-06-30
10.8.0Rel-10CT#682015-06-30
12.4.0Rel-12CT#662015-01-05
12.3.0Rel-12CT#652014-09-26
9.5.0Rel-9CT#642014-06-30
8.9.0Rel-8CT#642014-06-30
12.2.0Rel-12CT#642014-06-30
11.7.0Rel-11CT#642014-06-30
10.7.0Rel-10CT#642014-06-30
12.1.0Rel-12CT#612013-09-19
9.4.0Rel-9CT#602013-06-27
8.8.0Rel-8CT#602013-06-27
12.0.0Rel-12CT#602013-06-27
11.6.0Rel-11CT#602013-06-27
10.6.0Rel-10CT#602013-06-27
9.3.0Rel-9CT#592013-03-15
8.7.0Rel-8CT#592013-03-15
11.5.0Rel-11CT#592013-03-15
10.5.0Rel-10CT#592013-03-15
11.4.0Rel-11CT#582012-12-20
10.4.0Rel-10CT#582012-12-20
11.3.0Rel-11CT#572012-09-21
9.2.0Rel-9CT#562012-06-29
8.6.0Rel-8CT#562012-06-29
11.2.0Rel-11CT#562012-06-29
10.3.0Rel-10CT#562012-06-29

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.292

IMS-CCR-IWCS

Interworking between IMS and CS networks

Rel-6parsed
ICSRA

Deleted - Stage 3 for ICSRA I1 interface

Historical association · verification pending
Rel-8historical link
ICSRA

(IETF) CT4 aspects - Stage 3 for ICSRA (RFC 7254)

Historical association · verification pending
Rel-8historical link
ICSRA

CT4 aspects - Stage 3 for ICSRA

Historical association · verification pending
Rel-8historical link
ICSRA

CT3 aspects - Stage 3 for ICSRA

Historical association · verification pending
Rel-8historical link
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7006)

Historical association · verification pending
Rel-8historical link
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7195)

Historical association · verification pending
Rel-8historical link
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 6871)

Historical association · verification pending
Rel-8historical link
ICSRA

(IETF) CT1 aspects - Stage 3 for ICSRA (draft-ietf-salud-alert-info-urns)

Historical association · verification pending
Rel-8historical link
ICSRA

CT1 aspects - Stage 3 for ICSRA

Historical association · verification pending
Rel-8historical link
ICSRA

Stage 3 for ICSRA Protocol, Addressing, Subscriber Data

Historical association · verification pending
Rel-8historical link
ICSRA

IMS Centralized Service control

Historical association · verification pending
Rel-8historical link
ICSRA

Stage 1 for ICS Requirement and Architecture

Historical association · verification pending
Rel-8historical link
IMS_SCC-ICS_I1

Stage 3 - IMS Centralized Services support via I1 interface

Historical association · verification pending
Rel-9historical link
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
CIIC_ES

CS and IMS Interworking for CAT service - Early Session model

Rel-10official
ECSRA_LAA-CN

CT3 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Historical association · verification pending
Rel-10historical link
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
ACR_CS-CN

CT3 part of Core Network aspects of Anonymous Call Rejection in the CS domain (Stage 3)

Historical association · verification pending
Rel-11historical link
NWK-PL2IMS-CT

CT3 part of CT aspects of Network-provided Location information for IMS

Historical association · verification pending
Rel-11historical link
TEI11

(Small) Technical Enhancements and Improvements for Rel-11

Rel-11parsed
eMPS_Gateway

CT3 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority

Historical association · verification pending
Rel-11historical link
rSRVCC-CT

CT3 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA

Historical association · verification pending
Rel-11historical link
EVS_codec-CT

CT3 part of CT impacts of codec for Enhanced Voice Services

Historical association · verification pending
Rel-12historical link
HISTORY_CT

CT3 part of Impacts of RFC7044 for introduction of the new History-Info header field

Historical association · verification pending
Rel-12historical link
ICEH248

CT3 part of ICE impacts on IMS H.248 profiles (Stage 2)

Historical association · verification pending
Rel-12historical link
ICS_IWE

IMS Centralized Services (ICS) InterWorking Enhancement in Mobile Switching Center Server (MSC-S)

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
SPECTRE-CT

Stage 3 of User Controlled Spoofed Call Treatment

Rel-14parsed
TEI14

(Small) Technical Enhancements and Improvements for Rel-14

Rel-14parsed
IVAS_Codec

EVS Codec Extension for Immersive Voice and Audio Services

Rel-18parsed

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.