Release ledger
Canonical Atlas record
TS 29.292
Interworking between the IP Multimedia (IM) Core Network (CN) subsystem (IMS) and MSC Server for IMS Centralized Services (ICS)
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-14 snapshot
Work affecting this release
31 indexed Change Requests · 2 connected Work Items.
Showing 12 CR records from the available cross-release sample. Browse release CR records (JSON) →
CR 0156 rev.1 — Reference Update for the ISUP Cause Location Parameter Draft
CR 0160 rev.1 — Reference Update RFC8606
CR 0154 — Reference Update for the ISUP Q.850 location parameter
CR 0158 — Reference Update for the ISUP Cause Location Parameter Draft
CR 0133 rev.2 — ICS: Interworking procedures of password
CR 0160 — Reference Update RFC8606
CR 0134 rev.1 — Mapping SIP Reason header field cause “Call completed elsewhere” to a cause information element in the DISCONNECT message
CR 0151 — Screening indicator values
CR 0156 — Reference Update for the ISUP Cause Location Parameter Draft
CR 0136 rev.1 — Completion of "Reserve RTP Connection Point", "Reserve and Configure RTP Connection Point" and "Configure RTP Connection Point" procedures.
CR 0137 — Registration of password for ICS
CR 0139 — Reference update from draft-ietf-sipcore-status-unwanted-06 to RFC 8197
Version history
Indexed versions
Showing 60 of 81 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.292
Interworking between IMS and CS networks
Deleted - Stage 3 for ICSRA I1 interface
Historical association · verification pending(IETF) CT4 aspects - Stage 3 for ICSRA (RFC 7254)
Historical association · verification pendingCT4 aspects - Stage 3 for ICSRA
Historical association · verification pendingCT3 aspects - Stage 3 for ICSRA
Historical association · verification pending(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7006)
Historical association · verification pending(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 7195)
Historical association · verification pending(IETF) CT1 aspects - Stage 3 for ICSRA (RFC 6871)
Historical association · verification pending(IETF) CT1 aspects - Stage 3 for ICSRA (draft-ietf-salud-alert-info-urns)
Historical association · verification pendingCT1 aspects - Stage 3 for ICSRA
Historical association · verification pendingStage 3 for ICSRA Protocol, Addressing, Subscriber Data
Historical association · verification pendingIMS Centralized Service control
Historical association · verification pendingStage 1 for ICS Requirement and Architecture
Historical association · verification pendingStage 3 - IMS Centralized Services support via I1 interface
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-9
CS and IMS Interworking for CAT service - Early Session model
CT3 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-10
CT3 part of Core Network aspects of Anonymous Call Rejection in the CS domain (Stage 3)
Historical association · verification pendingCT3 part of CT aspects of Network-provided Location information for IMS
Historical association · verification pending(Small) Technical Enhancements and Improvements for Rel-11
CT3 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority
Historical association · verification pendingCT3 part for Single Radio Voice Call Continuity from UTRAN/GERAN to E-UTRAN/HSPA
Historical association · verification pendingCT3 part of CT impacts of codec for Enhanced Voice Services
Historical association · verification pendingCT3 part of Impacts of RFC7044 for introduction of the new History-Info header field
Historical association · verification pendingCT3 part of ICE impacts on IMS H.248 profiles (Stage 2)
Historical association · verification pendingIMS Centralized Services (ICS) InterWorking Enhancement in Mobile Switching Center Server (MSC-S)
(Small) Technical Enhancements and Improvements for Rel-12
(Small) Technical Enhancements and Improvements for Rel-13
Stage 3 of User Controlled Spoofed Call Treatment
(Small) Technical Enhancements and Improvements for Rel-14
EVS Codec Extension for Immersive Voice and Audio Services
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.