Release ledger
Canonical Atlas record
TS 29.332
Media Gateway Control Function (MGCF) - IM Media Gateway; Mn interface
Release evolution
Compare evidence between releases
Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.
Rel-16 snapshot
Work affecting this release
0 indexed Change Requests · 0 connected Work Items.
Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →
Version history
Indexed versions
Showing 60 of 85 indexed versions.
Atlas classifications
Meaning and provenance
No Atlas classifications have been attached yet.
Work Items
Standards work connected to TS 29.332
Stage 1 and 2 defined in earlier Releases
Impact on HSS
Architectural issues
Addressing
IETF: RFC editor Queue (Various 3GPP Private Extensions)
IETF: RFC 3324 (Network Asserted Identity)
IETF: RFC 3311 (The Update method)
IETF: RFC 3266 (IPv6 support within SDP)
IETF: RFC 3267 (AMR and AMR WB RTP and SDP)
IETF: RFC editor Queue (DHCP options for SIP servers)
IETF: RFC editor Queue (refer method)
IETF: RFC 3265 (specific event notification)
IETF: RFC 3313 (SIP extensions for media authorization)
IETF: RFC 3323 (SIP extensions for caller identity and privacy)
IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)
IETF: RFC 3262 (Reliability of provisional responses)
IETF: RFC 3261 (Session Initiation Protocol)
Main IETF dependencies
Provisioning of IP-based multimedia services
Call control and roaming to support IMS in UMTS
Mn interface (IM-MGW to MGCF) enhancements (CN4 Part)
IMS Phase 2
Enhancements to the Cx and Sh interfaces
(Small) Technical Enhancements and Improvements for Rel-6
Stage 3 of MTSI
(Small) Technical Enhancements and Improvements for Rel-7
Flexible Alerting
Multimedia interworking between IMS and CS networks
Stage 3 for MW-IMS, MONA extension
Mn interface (MGCF IM MGW)
Encoding formats, transport formats and media description signalling for interworking, QoE, and other enhancements to MTSI-MHI
CT4 part of Enhancement of interworking between MTSI and CS networks
CT4 part of Service Level Tracing in IMS
CT1 part of Service Level Tracing in IMS
Support of (G)MSC-S (G)MSC-S Nc Interface based on the SIP-I protocol
Application of SIP-I Protocols to Circuit Switched (CS) core network architecture; Stage 3
(Small) Technical Enhancements and Improvements for Rel-8
Support for IMS Emergency Calls over GPRS and EPS
(Small) Technical Enhancements and Improvements for Rel-9
Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
CT4 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications
(Small) Technical Enhancements and Improvements for Rel-10
CT4 part of Enhanced T.38 FAX support
CT4 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority
CT4 part of CT aspects of Coordination of Video Orientation
CT4 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions
CT4 part of CT impacts of codec for Enhanced Voice Services
CT impacts of codec for Enhanced Voice Services
CT4 part of ICE impacts on IMS H.248 profiles (Stage 2/3)
CT4 part of Signalling of Image Size
(Small) Technical Enhancements and Improvements for Rel-12
(Small) Technical Enhancements and Improvements for Rel-13
EVS Codec Extension for Immersive Voice and Audio Services
(Small) Technical Enhancements and Improvements for Rel-18
General Packet Radio Service
OAM Principles and High-level Requirements
Knowledge graph
Related standards
No graph edges indexed yet. The graph API is available at this JSON endpoint.