Canonical Atlas record

TS 29.332

Media Gateway Control Function (MGCF) - IM Media Gateway; Mn interface

Responsible WGC4
StatusUnder change control
Initial releaseRel-6
Selected releaseRel-5
Latest indexed version19.0.0
Series29
TypeTS

Release evolution

Compare evidence between releases

Use indexed version, Work Item and Change Request evidence to see what changed around this specification. This is an evidence trail, not a clause-by-clause normative diff.

Release ledger

Version · WI · CR evidence by release

sno version indexed1 WI0 CRs
Rel-5no version indexed19 WI0 CRs
Rel-66.14.04 WI67 CRs · 37 approved
Rel-77.12.02 WI127 CRs · 58 approved
Rel-88.12.011 WI39 CRs · 23 approved
Rel-99.5.02 WI18 CRs · 9 approved
Rel-1010.8.04 WI38 CRs · 14 approved
Rel-1111.3.02 WI16 CRs · 6 approved
Rel-1212.1.07 WI7 CRs · 3 approved
Rel-1313.2.01 WI11 CRs · 5 approved
Rel-1414.0.00 WI0 CRs
Rel-1515.0.00 WI0 CRs
Rel-1616.0.00 WI0 CRs
Rel-1717.0.00 WI1 CR · 1 approved
Rel-1818.2.02 WI3 CRs · 2 approved
Rel-1919.0.00 WI0 CRs
R99no version indexed2 WI0 CRs

Rel-5 snapshot

Work affecting this release

0 indexed Change Requests · 19 connected Work Items.

Showing 0 CR records from the available cross-release sample. Browse release CR records (JSON) →

Version history

Indexed versions

Showing 60 of 85 indexed versions.

19.0.0Rel-19SA#1092025-10-08
18.2.0Rel-18CT#1052024-09-19
18.1.0Rel-18CT#1042024-06-26
18.0.0Rel-18SA#1032024-04-08
17.0.0Rel-17CT#95-e2022-03-18
16.0.0Rel-16SA#88-e2020-07-08
15.0.0Rel-15SA#802018-06-23
14.0.0Rel-14CT#752017-03-22
13.2.0Rel-13CT#722016-06-22
13.1.0Rel-13CT#712016-03-17
13.0.0Rel-13CT#692015-09-23
12.1.0Rel-12CT#662015-01-06
12.0.0Rel-12CT#642014-06-20
10.8.0Rel-10CT#602013-06-25
11.3.0Rel-11CT#602013-06-24
9.5.0Rel-9CT#592013-03-13
8.12.0Rel-8CT#592013-03-13
11.2.0Rel-11CT#592013-03-13
10.7.0Rel-10CT#592013-03-13
11.1.0Rel-11CT#582012-12-21
10.6.0Rel-10CT#582012-12-21
9.4.0Rel-9CT#572012-09-28
8.11.0Rel-8CT#572012-09-28
11.0.0Rel-11CT#572012-09-28
10.5.0Rel-10CT#572012-09-28
10.4.1Rel-10CT#562012-07-19
10.4.0Rel-10CT#562012-06-27
10.3.0Rel-10CT#542011-12-19
10.2.0Rel-10CT#532011-09-26
9.3.0Rel-9CT#522011-06-15
8.10.0Rel-8CT#522011-06-15
10.1.0Rel-10CT#522011-06-15
10.0.0Rel-10CT#512011-04-08
9.2.0Rel-9CT#492010-09-28
8.9.0Rel-8CT#492010-09-28
9.1.0Rel-9CT#472010-04-06
8.8.0Rel-8CT#472010-04-06
9.0.0Rel-9SA#462009-12-18
8.7.0Rel-8CT#462009-12-18
7.12.0Rel-7CT#462009-12-18
6.14.0Rel-6CT#462009-12-18
8.6.0Rel-8CT#442009-06-08
8.5.0Rel-8CT#432009-03-23
8.4.0Rel-8CT#422008-12-18
6.13.1Rel-6CT#412008-10-14
8.3.0Rel-8CT#412008-09-23
7.11.0Rel-7CT#412008-09-23
6.13.0Rel-6CT#412008-09-23
8.2.0Rel-8CT#402008-06-09
6.12.1Rel-6CT#392008-04-18
8.1.0Rel-8CT#392008-03-25
7.10.0Rel-7CT#392008-03-25
6.12.0Rel-6CT#392008-03-25
8.0.0Rel-8CT#382007-12-21
7.9.0Rel-7CT#382007-12-21
6.11.0Rel-6CT#382007-12-21
6.10.1Rel-6CT#372007-10-29
7.8.0Rel-7CT#372007-09-28
6.10.0Rel-6CT#372007-09-28
7.7.0Rel-7CT#362007-06-22

Atlas classifications

Meaning and provenance

No Atlas classifications have been attached yet.

Work Items

Standards work connected to TS 29.332

MIW-IMS

Stage 1 and 2 defined in earlier Releases

sofficial
WI 1292

Impact on HSS

Rel-5official
WI 1291

Architectural issues

Rel-5official
WI 1290

Addressing

Rel-5official
WI 11024

IETF: RFC editor Queue (Various 3GPP Private Extensions)

Rel-5official
WI 11023

IETF: RFC 3324 (Network Asserted Identity)

Rel-5official
WI 11022

IETF: RFC 3311 (The Update method)

Rel-5official
WI 11005

IETF: RFC 3266 (IPv6 support within SDP)

Rel-5official
WI 11004

IETF: RFC 3267 (AMR and AMR WB RTP and SDP)

Rel-5official
WI 11002

IETF: RFC editor Queue (DHCP options for SIP servers)

Rel-5official
WI 11001

IETF: RFC editor Queue (refer method)

Rel-5official
WI 11000

IETF: RFC 3265 (specific event notification)

Rel-5official
WI 2525

IETF: RFC 3313 (SIP extensions for media authorization)

Rel-5official
WI 2524

IETF: RFC 3323 (SIP extensions for caller identity and privacy)

Rel-5official
WI 2522

IETF: RFC 3312 (Without COMET)(Integration of resource management and SIP)

Rel-5official
WI 2523

IETF: RFC 3262 (Reliability of provisional responses)

Rel-5official
WI 2521

IETF: RFC 3261 (Session Initiation Protocol)

Rel-5official
WI 10004

Main IETF dependencies

Rel-5official
IMS

Provisioning of IP-based multimedia services

Rel-5official
IMS-CCR

Call control and roaming to support IMS in UMTS

Rel-5official
IMS-CCR-Mn

Mn interface (IM-MGW to MGCF) enhancements (CN4 Part)

Rel-6official
IMS2

IMS Phase 2

Rel-6official
IMS2-CCR

Enhancements to the Cx and Sh interfaces

Rel-6official
TEI6

(Small) Technical Enhancements and Improvements for Rel-6

Rel-6parsed
MTSI

Stage 3 of MTSI

Rel-7official
TEI7

(Small) Technical Enhancements and Improvements for Rel-7

Rel-7parsed
FA

Flexible Alerting

Rel-8official
MIW-IMS

Multimedia interworking between IMS and CS networks

Rel-8official
MIW-IMS-St3C3_MONA

Stage 3 for MW-IMS, MONA extension

Rel-8official
MIW-IMS-St3C4

Mn interface (MGCF IM MGW)

Rel-8official
MTSI_eMHI

Encoding formats, transport formats and media description signalling for interworking, QoE, and other enhancements to MTSI-MHI

Rel-8official
MTSI_eMHI

CT4 part of Enhancement of interworking between MTSI and CS networks

Rel-8official
OAM8-Trace

CT4 part of Service Level Tracing in IMS

Rel-8official
OAM8-Trace

CT1 part of Service Level Tracing in IMS

Rel-8official
SIP_Nc

Support of (G)MSC-S (G)MSC-S Nc Interface based on the SIP-I protocol

Rel-8official
SIP_Nc-St3C4

Application of SIP-I Protocols to Circuit Switched (CS) core network architecture; Stage 3

Rel-8official
TEI8

(Small) Technical Enhancements and Improvements for Rel-8

Rel-8parsed
IMS_EMER_GPRS_EPS

Support for IMS Emergency Calls over GPRS and EPS

Rel-9official
TEI9

(Small) Technical Enhancements and Improvements for Rel-9

Rel-9parsed
ECSRA_LAA

Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
ECSRA_LAA-CN

CT4 part of CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
ECSRA_LAA-CN

CN aspects of Enabling Coder Selection and Rate Adaptation for UTRAN and E-UTRAN for Load Adaptive Applications

Rel-10official
TEI10

(Small) Technical Enhancements and Improvements for Rel-10

Rel-10parsed
MMTel_T.38_FAX

CT4 part of Enhanced T.38 FAX support

Rel-11official
eMPS_Gateway

CT4 part of Enhancements for Multimedia Priority Service (MPS) Gateway Control Priority

Rel-11official
CVO-CT

CT4 part of CT aspects of Coordination of Video Orientation

Rel-12official
E2EMTSI-CT

CT4 part of CT aspects of End-to-End Multimedia Telephony Service for IMS (MTSI) extensions

Rel-12official
EVS_codec-CT

CT4 part of CT impacts of codec for Enhanced Voice Services

Rel-12official
EVS_codec-CT

CT impacts of codec for Enhanced Voice Services

Rel-12parsed
ICEH248

CT4 part of ICE impacts on IMS H.248 profiles (Stage 2/3)

Rel-12official
SIS_CT

CT4 part of Signalling of Image Size

Rel-12official
TEI12

(Small) Technical Enhancements and Improvements for Rel-12

Rel-12parsed
TEI13

(Small) Technical Enhancements and Improvements for Rel-13

Rel-13parsed
IVAS_Codec

EVS Codec Extension for Immersive Voice and Audio Services

Rel-18parsed
TEI18

(Small) Technical Enhancements and Improvements for Rel-18

Rel-18parsed
GPRS

General Packet Radio Service

R99official
PR,Princs_&_Reqs_(PR)

OAM Principles and High-level Requirements

R99official

Knowledge graph

Related standards

No graph edges indexed yet. The graph API is available at this JSON endpoint.